i-have-a-dreambox.com | Dreambox - Support

Register Calendar Members List Team Members Galerie to Portal Go to the Main Page

Boardrules Frequently Asked Questions Statistik Statistik Search Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Dreambox Hardware :::... » Allgemeines rund um die Dreambox » Dream one Bildstörung » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Add Thread to Favorites
Post New Thread Post Reply
Go to the bottom of this page Dream one Bildstörung
Author
Post « Previous Thread | Next Thread »
mbrandt32 mbrandt32 is a male
Newbie


Registration Date: 12.01.2010
Posts: 31
Which box: DM900; DM8000; ONE UltraHD
External Storage: HDD; SSD
Which Image: OE 2.6; OE 2.5; OE 2.0
Welcher Bildschirm: Philips 56" 21:9

Dream one Bildstörung Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Nabend zusammen,

mein TV Bild ändert zeitweise die Farben, das schaut dann wie ein Negativ aus. Die Box ist neu und zeigt das Veralten von Anfang an. Jemand ne Idee woran das liegen könnte?

Bis jetzt habe ich folgendes versucht:
Ersatzbox neu - gleiches Verhalten
Boxupdate, Frontprzessorupdate ausgeführt
HDMI Kabel getauscht
Bildwiederholrate und Auflösung in allen Formaten getestet
CES ausgeschaltet

DM8000 sowie Apple TV 4K funktionieren an diesem TV.

Die Dream one funktioniert an einem anderem neueren TV.

Wäre über Tipps sehr dankbar.

Attachment:
jpeg 256E18C5-98B9-4E2C-A88B-DF206939BF01.jpeg (1.22 MB, 224 downloads)

This post has been edited 1 time(s), it was last edited by mbrandt32: 17.03.2020 21:32.

17.03.2020 21:26 mbrandt32 is offline Send an Email to mbrandt32 Search for Posts by mbrandt32 Add mbrandt32 to your Buddy List
bughunter bughunter is a male
V.I.P.


images/avatars/avatar-19988.jpg

Registration Date: 31.12.2004
Posts: 4,707
Which box: DM500HD; DM920; Vu+ (kein support)
External Storage: NAS; NFS
Which Image: OE 2.5; OE 2.0
Welcher Bildschirm: TX55-GZW1004
Origin: Vun Daluhm

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Ich würde mal tippen, dass der HDMI Sync teilweise verloren geht und daher die Fehlfarben....

beste Möglichkeit zu fragen, wäre wohl hier https://dreambox.de/board/

__________________
.
Allgemeine Backup und Signaturseite
17.03.2020 22:55 bughunter is online Send an Email to bughunter Homepage of bughunter Search for Posts by bughunter Add bughunter to your Buddy List
mbrandt32 mbrandt32 is a male
Newbie


Registration Date: 12.01.2010
Posts: 31
Which box: DM900; DM8000; ONE UltraHD
External Storage: HDD; SSD
Which Image: OE 2.6; OE 2.5; OE 2.0
Welcher Bildschirm: Philips 56" 21:9

Thread Starter Thread Started by mbrandt32
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Sehr gut, danke für den Tipp und den Hinweis mit dem Board. Ich frage mal dort an.
18.03.2020 10:36 mbrandt32 is offline Send an Email to mbrandt32 Search for Posts by mbrandt32 Add mbrandt32 to your Buddy List
magnum1795 magnum1795 is a male
Dreamer


images/avatars/avatar-2404.gif

Registration Date: 14.03.2004
Posts: 979
Which box: DM800se; DM900; DM920; Vu+ (kein support)
External Storage: USB-Stick; HDD; NFS
Which accessories: Smargo, NAS DS414 24Tb, DS414 16 Tb, Onkyo TX-SR507, Harmony 900, Netgear NeoTV550, Nubert nuBox 381 Set
Which Image: DMM original; Merlin
Welcher Bildschirm: PANASONIC TH-50PZ800E
Origin: Deutschland

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

@ mbrandt32

ähnlichen Effekt hatte ich bei mir auch. Leider hast du nicht geschrieben welche Auflösung bei der One eingestellt hast. UHD, FHD,HD?

Welche Auflösung beim TV?

Ich konnte das Problem bei mir lösen mit neuen HDMI Kabel. Aber nun kommt es, mit neuen HDMI Kabel nach 2.0 Standart hatte ich dennoch immer wieder mal solche Probleme. Erst ein neues HDMI Kabel nach 2.1 Standart hat nun zum Erfolg geführt. Ich nutze noch einen FHD TV von Panasonic (also kein UHD) und habe an der One dann natürlich "nur" 1080p eingestellt als Ausgabe. Damit funktioniert es aber nun und hatte bisher keine solche "Farbeffekte" mehr gehabt. Natürlich kann ich nur für mich sprechen. Bei mir funktioniert es so, was aber nicht heißen muss das ein neues Kabel nach 2.1 auch bei dir gehen würde. Testen würde ich es aber erstmal auf jeden Fall.

__________________
MfG magnum1795

ich bekomm zwar nicht alles mit, aber ich finde alles raus Augenzwinkern

18.03.2020 12:29 magnum1795 is offline Send an Email to magnum1795 Search for Posts by magnum1795 Add magnum1795 to your Buddy List
mbrandt32 mbrandt32 is a male
Newbie


Registration Date: 12.01.2010
Posts: 31
Which box: DM900; DM8000; ONE UltraHD
External Storage: HDD; SSD
Which Image: OE 2.6; OE 2.5; OE 2.0
Welcher Bildschirm: Philips 56" 21:9

Thread Starter Thread Started by mbrandt32
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Super, vielen Dank @magnum1795.
An der one ist FHD 1080P/50Mz eingestellt, getestet habe u.a. auch mit weniger Auflösung. Ein HDMI Kabel benutze ich nach Standard 2.0b, getestet wurde auch mit dem HDMI-Kabel der one. Trotzdem und wie du auch beschreibst, meine Vermutung ist auch das es am HDMI-Kabel liegt.

Hier noch einige Daten

Philips 22PFL5604H/12
Videoformate, Auflösung - Bildwiederholfrequenz:
• 480i - 60 Hz
• 480p - 60 Hz
• 576i - 50 Hz
• 576p - 50 Hz
• 720p - 50 Hz, 60 Hz
• 1080i - 50 Hz, 60 Hz
• 1080p - 24 Hz, 25 Hz, 30 Hz, 50 Hz, 60 Hz

Am TV sind glaube keine festen Einstellungen vorzunehmen, werde aber nochmal schauen.

HDMI Kabel
https://www.amazon.de/gp/product/B015WV1...e?ie=UTF8&psc=1

This post has been edited 1 time(s), it was last edited by mbrandt32: 18.03.2020 14:40.

18.03.2020 14:38 mbrandt32 is offline Send an Email to mbrandt32 Search for Posts by mbrandt32 Add mbrandt32 to your Buddy List
Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
i-have-a-dreambox.com | Dreambox - Support » ...::: Dreambox Hardware :::... » Allgemeines rund um die Dreambox » Dream one Bildstörung

Privacy policy | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR