i-have-a-dreambox.com | Dreambox - Support

Register Calendar Members List Team Members Galerie to Portal Go to the Main Page

Boardrules Frequently Asked Questions Statistik Statistik Search Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Dreambox und Images DM 7080HD :::... » Allgemeines zur DM7080HD » Aufnahmen brechen ab und Sender schwarz » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Add Thread to Favorites
Post New Thread Post Reply
Go to the bottom of this page Aufnahmen brechen ab und Sender schwarz
Author
Post « Previous Thread | Next Thread »
marjue
Newbie


Registration Date: 04.11.2009
Posts: 2
Which box: DM7080HD
External Storage: keine
Which Image: Gemini

Aufnahmen brechen ab und Sender schwarz Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo

Ich habe seit längerem ein Problem bei Aufnahmen. Es kommt immer wieder vor das Aufnahmen abbrechen (10%). Der Abbruch erfolgt irgendwann.
Die Aufnahme läuft dabei aber komplett durch wie eingeplant. Es ist nur so dass beim angucken dann plötzlich Schluss ist und auch eine Restlaufzeit von 0 angezeigt wird.

Wenn ich das mal mit bekomme etwa weil ich eine Aufnahme etwas zeitversetzt ansehe und dann zumindest den Rest in Echtzeit sehen möchte dass der Sender dann auch schwarz ist.

Was mir zuletzt aufgefallen ist das alle Sender auf dem gleichen Transponder weg waren (dunkel).

z.B. vor kurzem bei Grey's Anatomy auf Pro7HD.

Wir haben die Sendung etwa 20 Minuten versetzt angesehen. Dann kam der Abbruch beim Ansehen, Die Aufnahme lief aber noch. Ich habe auf Pro7HD geschaltet und es war dunkel. Sat1HD, Kabel1HD das gleiche Bild !!!
Auf RTL-HD oder VOX-HD kam ein Bild.
Ich hab die parallel noch laufende Aufnahme dann abgebrochen und dann gingen die Kanäle auch wieder.

Ich bin mir nun nicht sicher wo das Problem liegen soll. Hat der Tuner einen Schaden (2xDCB-C CXD1981) oder liegt die Ursache vielleicht bei der Entschlüsselung (oscam-1.20-unstable_svn-r11350).

Ich hoffe darauf das jemand das Phänomen kennt

Nachtrag:
Mit der Platte habe ich wohl kein Problem. Ein fsck läuft durch und keine Auffälligkeiten im Syslog

Danke
Marcus

This post has been edited 1 time(s), it was last edited by marjue: 31.08.2019 18:16.

31.08.2019 18:12 marjue is offline Send an Email to marjue Search for Posts by marjue Add marjue to your Buddy List
m0rphU m0rphU is a male
V.I.P.


images/avatars/avatar-18676.png

Registration Date: 25.05.2007
Posts: 6,716
Which box: DM920
External Storage: USB-Stick; SD-Card; HDD; NAS
Which Image: Merlin
Origin: Karlsruhe

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Schwierig. Probleme beim Entschlüsseln können wir hier nicht diskutieren. Da aber andere verschlüsselte Sender offenbar keine Probleme haben, würde ich erstmal nach Empfangsproblemen suchen.
Da außerdem auch Live TV betroffen ist, würde ich sämtliche Fehlersuche in Richtung Aufnahme ebenfalls erstmal hinten anstellen. Das wäre sehr unwahrscheinlich, dass ein Aufnahmefehler sich auf andere Sender desselben Transponders auswirkt.

Mal ein paar Fragen zum weiteren Eingrenzen:
- Konntest du den Fehler bisher nur auf dem Pro7HD Transponder beobachten?
- Welchen Kabelanbieter nutzt du?
- Wie sind die Empfangswerte (i.W. SNR) normalerweise?
- Wie sind die Empfangswerte im Problemfall auf dem Problem-Transponder?
- Wie sind die Empfangswerte im Problemfall auf einem anderen Transponder?
- Kannst du weitere Angaben zu den Umständen machen? Kannst du den Fehlerfall provozieren oder nachstellen?

__________________
so long
m0rphU


Auf's Maul Kein Support per PN! Auf's Maul

31.08.2019 19:26 m0rphU is online Search for Posts by m0rphU Add m0rphU to your Buddy List
marjue
Newbie


Registration Date: 04.11.2009
Posts: 2
Which box: DM7080HD
External Storage: keine
Which Image: Gemini

Thread Starter Thread Started by marjue
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo m0rphU


Ich beantworte mal was ich jetzt beantworten kann.
Gibt es eine Möglichkeit die Signalstärke per Commandline abzufragen? Dann könnte ich das über ein Skript mitprotokollieren.

quote:

- Konntest du den Fehler bisher nur auf dem Pro7HD Transponder beobachten?


Nein. Auch schon auf RTL(SD). Daher würde ich auch sagen Entschlüsselung ist raus.

quote:

- Welchen Kabelanbieter nutzt du?

Ein lokales Stadtnetz. Hier wird das Astra Signal ins Kabelnetz eingespeist

quote:

- Wie sind die Empfangswerte (i.W. SNR) normalerweise?

35dB

quote:

- Wie sind die Empfangswerte im Problemfall auf dem Problem-Transponder?

ToDo

quote:

- Wie sind die Empfangswerte im Problemfall auf einem anderen Transponder?

ToDo

quote:

- Kannst du weitere Angaben zu den Umständen machen? Kannst du den Fehlerfall provozieren oder nachstellen?

Leider nein

Bye
Marcus
31.08.2019 22:48 marjue is offline Send an Email to marjue Search for Posts by marjue Add marjue to your Buddy List
guidokapanke guidokapanke is a male
Newbie


Registration Date: 04.12.2014
Posts: 6
Which box: DM7020HD
External Storage: HDD
Which Image: Gemini

Abbrüche bei Aufnahmen Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Ich hatte das Problem auch mal und dadurch gelöst, dass ich beide Tuner direkt mit dem Kabelnetz, z.B. über einen Verteiler, mit dem Kabelanschluss verbunden habe. Der fehler entsteht dadurch, dass der 2. Tuner sein Kabelsignal über den Ausgang des ersten Tuners bekommt.
25.09.2019 14:54 guidokapanke is offline Send an Email to guidokapanke Search for Posts by guidokapanke Add guidokapanke to your Buddy List
Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
i-have-a-dreambox.com | Dreambox - Support » ...::: Dreambox und Images DM 7080HD :::... » Allgemeines zur DM7080HD » Aufnahmen brechen ab und Sender schwarz

Privacy policy | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR