i-have-a-dreambox.com | Dreambox - Support

Register Calendar Members List Team Members Galerie to Portal Go to the Main Page

Boardrules Frequently Asked Questions Statistik Statistik Search Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Dreambox Hardware :::... » Allgemeines rund um die Dreambox » DM900 startet nicht » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Add Thread to Favorites
Post New Thread Post Reply
Go to the bottom of this page DM900 startet nicht
Author
Post « Previous Thread | Next Thread »
david14
Newbie


Registration Date: 26.12.2006
Posts: 25
Which box: DM500HD
External Storage: NAS
Which Image: OE 2.5

DM900 startet nicht Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo an alle,

meine DM900 startet / bootet nicht mehr, zeigt nur dauerfhaft
die rote Stand By, auch nach x-ten Versuch.
Keine Verbindung per Internet, da die DM soweit garnicht bootet.
Es ist auch kein Start per Netz an und Sensor gedrückt halten möglich.

Wie kann ich Box wieder zum Leben erwecken?
Habe schon Mini USB Kabel und das Progi Putty besorgt,
mir ist nur der Ablauf nicht klar wie es funzt.
Bitte um Hilfe.

Gruß
david14
11.09.2019 07:16 david14 is offline Send an Email to david14 Search for Posts by david14 Add david14 to your Buddy List
Kly
Newbie


Registration Date: 10.03.2006
Posts: 75
Which box: DM7025; DM8000
External Storage: USB-Stick; CF-Card; HDD; NFS
Which Image: OE 2.0; Merlin; OoZooN

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Moin,
dasselbe hatte ich auch gerade mit meiner DM900.
Das Verhalten der Box nach dem Einschalten deutet auf einen defekten Flashspeicher hin. Dieser ist fest auf dem Mainboard verlötet. Also hilft nur wegen des Hardwarefehlers die Box nach Lünen zu schicken und das Mainboard wechseln lassen. Hier ist der Dream-Service sehr kulant.
Nach 2 Wochen hatte ich die Box wieder, weil erst auf das Austausch-Mainboard gewartet werden musste.
11.09.2019 07:46 Kly is offline Search for Posts by Kly Add Kly to your Buddy List
__QT__
Dreambox Kaiser


images/avatars/avatar-14533.jpg

Registration Date: 03.06.2010
Posts: 3,605
Which box: DM500HD; DM7080HD; DM8000; D-Box
External Storage: USB-Stick; CF-Card; HDD; SSD
Which accessories: 2x BCM4505, Ridax USB, Qnap TS-421, SPF-107H
Which Image: Merlin
Welcher Bildschirm: Sam UE55D6500 & Tosh 46TL938G

RE: DM900 startet nicht Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Originally posted by david14
zeigt nur dauerfhaft die rote Stand By


Hatte ich auch mal mit einer neu gelieferten 900er. Die Box lief nur hoch, wenn der Stecktuner ausgebaut war. Ein Tausch des Tunermoduls durch den Händler hat das Problem dann langfristig gelöst. Wäre vielleicht bei Dir auch noch die letzte Möglichkeit eines Tests bevor Du die Box ganz einschickst...
11.09.2019 08:10 __QT__ is offline Send an Email to __QT__ Search for Posts by __QT__ Add __QT__ to your Buddy List
david14
Newbie


Registration Date: 26.12.2006
Posts: 25
Which box: DM500HD
External Storage: NAS
Which Image: OE 2.5

Thread Starter Thread Started by david14
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo,

vielen Dank für die schnellen Antworten.

Der Tuner wurde bereits getauscht, da es vor ca. 3 Monaten
Freezer gab und die automatische Uhrzeiteinstellung nicht funzte.
Zudem war der Ton deutlich leiser. Danach lief der Hobel.

Ich habe im Inet gelesen, dass man die Box per putty über
den mini USB wiederbeleben kann. Weiß jemand wie das geht.

Vielen Dank im Voraus.

Gruß
david14
11.09.2019 08:23 david14 is offline Send an Email to david14 Search for Posts by david14 Add david14 to your Buddy List
Kly
Newbie


Registration Date: 10.03.2006
Posts: 75
Which box: DM7025; DM8000
External Storage: USB-Stick; CF-Card; HDD; NFS
Which Image: OE 2.0; Merlin; OoZooN

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Die Putty-Methode" habe ich vor dem Einsenden meiner Box auch gemacht. Sie bestätigte im Bootlog nur das, was der Dream-Service letztlich als Fehlerursache festgestellt hat.
Wenn die Box beim Bootvorgang hängen bleibt, zeigte der Log bei mir einen Defekt eines RAMs an. Damit kannst Du sie dann nicht mehr zum Leben erwecken. Der Bootvorgang läuft einfach nicht durch.
Verbinde einfach die Box mit Deinem PC via USB-Mini-USB und starte Putty über einen COM-Anschluss mit einem Speed von 115200. Welcher COM-Port es ist, verrät Dir Dein Gerätemanager, wenn die Box angeschlossen ist.
Als Log müsstest Du sowas ähnliches hier erhalten:

CPU 01
Dreambox DM900
AVS init...
AVS init OK
AVS load:select_image: addr_offset: 00051000 part_offset: 00000000 bootStatus: 2a002b00
AVS load_code offset =00051000
LOADED
AVS: overtemp mon ON

single board
select_image: addr_offset: 00055000 part_offset: 00000000 bootStatus: 3d2b2500
MEMSYS-STD
SHMOO 02010000 BLD:11138M HW:hpf0_b1p6 V:2.1.0.0
MCB: FLEX
AVS start:status=000000ff
STB: Current voltage=0000038d(909)
temperature=0000c5ca(50634)
PV=0000034d(845)
MV=00000390(912)
AVS FW rev=30333278 [0.3.2.x]
OK
DDR0: !@ ffe0e780 <= ffe0df10 MEMSYS-0 @ f1100000 OK
DDR1: =@ ffe0e780 <= ffe0df10 MEMSYS-1 @ f1180000
MEMSYS ERROR: 00000001

eMEMC:
00000000
ePHY: 00000000
eSHMOO: 10000000 00000082 00000000
CPU 01
Dreambox DM900
AVS init...
AVS init OK
AVS load:select_image: addr_offset: 00051000 part_offset: 00000000 bootStatus: 2a2f2b00
AVS load_code offset =00051000
LOADED
AVS: overtemp mon ON

single board
MEMSYS:0000002f
FATAL ERROR: Boot 2nd image failed
11.09.2019 08:43 Kly is offline Search for Posts by Kly Add Kly to your Buddy List
Top55 Top55 is a male
Dreamer


images/avatars/avatar-2426.gif

Registration Date: 30.01.2005
Posts: 1,057
Which box: DM800; DM900; DM7080HD
External Storage: USB-Stick; SD-Card; HDD; NFS
Which accessories: Samsung SPF700T, HDD
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Ich hatte bereite 3 DM900 mit dem Problem hier auf dem Tisch und alle 3 hatten keinen Defekt.
Hinten ausschalten alles abziehen auch Netzteil und wieder einschalten, vorne paar mal den Touch on/off drücken und wieder ausschalten, 10 Minuten warten, Netzteil dran und hinten einschalten. Das kann helfen und kann auch ein paar mal wiederholt werden.

Wenn das nichts hilft, dann ist die Box wirklich tot. Wenn das hilft, sollte danach am besten ein aktuelles Image geflasht werden. Alle Boxen die ich so reanimieren konnte, leben bis heute.
11.09.2019 09:01 Top55 is offline Send an Email to Top55 Search for Posts by Top55 Add Top55 to your Buddy List
Swiss-MAD Swiss-MAD is a male
V.I.P.


images/avatars/avatar-9777.jpg

Registration Date: 03.03.2006
Posts: 7,687
Which box: DM800se; DM900
External Storage: NAS; NFS
Which Image: OE 2.5; OE 2.0; Gemini
Origin: .ch

RE: DM900 startet nicht Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von david14
Es ist auch kein Start per Netz an und Sensor gedrückt halten möglich.


Um in den Rescue Loader zu kommen, darfst du die Sensortaste aber nicht von Anfang an schon drücken.
Am besten mit der selben Hand hinten einschalten, und dann nach vorne gehen und drücken (ohne Eile). Augenzwinkern

https://www.youtube.com/watch?v=aP2O0kcW6-4

Ansonsten wenn der Rescue Loader wirklich nicht geht, Putty Log machen, dann sollte man sehen an was es liegt.
Tuner mal ausbauen, würde ich auch versuchen. Wenn es dam Tuner liegen sollte, musst du nicht die ganze Box einsenden.

Man kann auch den Rescue Loader wieder reparieren, wenn kein Hardware Defekt vorliegt. Irgendwo im DreamBoard hatte glaube ich Ghost mal geschrieben wie.

__________________
>> Wir Schweizer haben die Uhren, aber keine Zeit ! << ...Augenzwinkern
Enhanced Movie Center (EMC)

11.09.2019 10:13 Swiss-MAD is offline Search for Posts by Swiss-MAD Add Swiss-MAD to your Buddy List
Eaglefire
Stammuser


images/avatars/avatar-2989.jpg

Registration Date: 07.03.2005
Posts: 354
Which box: DM900
External Storage: HDD
Which Image: OE 2.5
Welcher Bildschirm: LG 70LB650V

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

So ein ähnliches Problem hatte ich auch schonmal mit meiner DM900. Es lag an einem defekten Netzgerät. Hat irgendwie nicht genügend Spannung rausgegeben.
11.09.2019 18:47 Eaglefire is offline Search for Posts by Eaglefire Add Eaglefire to your Buddy List
david14
Newbie


Registration Date: 26.12.2006
Posts: 25
Which box: DM500HD
External Storage: NAS
Which Image: OE 2.5

Thread Starter Thread Started by david14
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo,

vielen Dank an alle, ich werde testen und berichten.

Gruß

david14
13.09.2019 22:00 david14 is offline Send an Email to david14 Search for Posts by david14 Add david14 to your Buddy List
Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
i-have-a-dreambox.com | Dreambox - Support » ...::: Dreambox Hardware :::... » Allgemeines rund um die Dreambox » DM900 startet nicht

Privacy policy | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR