i-have-a-dreambox.com | Dreambox - Support

Registrierung Kalender Mitgliederliste Teammitglieder Galerie Zum Portal Zur Startseite

Boardregeln Häufig gestellte Fragen Statistik Statistik Suche Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Dreambox und Images DM 7080HD :::... » Allgemeines zur DM7080HD » Probleme mit internem Durchschleifen » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Probleme mit internem Durchschleifen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Thaddäus Tentakel Thaddäus Tentakel ist männlich
Stammuser


Dabei seit: 20.04.2007
Beiträge: 336
Welche Box: DM800se; DM7080HD
Externe Speichermedien: USB-Stick
Welches Zubehör: 2x Smargo
Welches Image: OE 2.5; OE 2.0
Welcher Bildschirm: Samsung UE46ES8090

Probleme mit internem Durchschleifen Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo miteinander,

ich habe gestern meine Box neu aufgesetzt um das neue Gemini 4 zu installieren. Gewissermaßen gilt ja immer "Never change a running system", aber das werd ich wohl nie mehr lernen. Augenzwinkern

Als Basis für das Gemini 4 dient das aktuelle Experimental von Dream und inzwischen habe ich auch alles weitestgehend wieder nach meinen Vorzügen eingerichtet. Leider hat sich das Ganze für mich bislang noch nicht ausgezahlt, da ich nun ein merkwürdiges Problem mit meiner Tuner-Konfiguration habe:

Vorweg - Leider habe ich nur einen direkten Anschluss zur Schüssel und an dieser Situation lässt sich baulich bedingt auch nichts ändern. Aus dem Grund bin ich bei den Tunern auch auf eine Sat-Ebene beschränkt, womit ich aber in der Regel wunderbar auskomme. Es sieht so aus, dass an Tuner A1 und B1 ein Kabel zu einem Verteiler führt, A2 und B2 wurden bislang einfach über die interne Durchschleif-Funktion versorgt. Zudem ist an dem Triple-Tuner noch eine DVB-T Antenne angeschlossen, das Thema wird sich in ein paar Wochen aber im Rahmen der T2-Umstellung von selbst erledigen.

Im Anhang ein Screenshot von meiner Tuner-Konfiguration, das hat bisher auch alles wunderbar funktioniert. Seit der Neuinstallation gestern ergeben sich aber seltsame Probleme mit der Durchschleif-Funktion bei folgendem Beispiel-Szenario:

20:00 Uhr: Aufnahme auf Das Erste HD startet auf Tuner A1 (geplant bis 21 Uhr)
20:30 Uhr: Aufnahme auf ZDF HD startet auf Tuner A2 (geplant bis 21:30 Uhr)
21:00 Uhr: Aufnahme auf Tuner A1 wird beendet, ab diesem Zeitpunkt bricht auf A2 alle paar Sekunden der Empfang weg und die Aufnahme ist somit quasi unbrauchbar

Sobald dann auf A1 wieder irgendwas empfangen wird ist der Empfang auf A2 auch wieder stabil, problematisch ist nur wenn A2 "alleine" werkeln muss. Ebenso läuft es weiter, wenn Tuner B in irgendeiner Form aktiv wird.

Nach meinen bisherigen Beobachtungen beschränkt sich das Problem auch auf den A2, Tuner B2 (der ja auch nur intern durchgeschleift wird) läuft auch weiter, wenn die anderen drei nichts mehr zu tun haben.

Als Workaround könnte ich jetzt wahrscheinlich auch einfach hingehen und lege noch ein Kabel zum Verteiler, das an den A2 geht und stelle den auf "Extern verbunden" ein. Ich habe es noch nicht ausprobiert, aber vermute, dass das das Problem lösen würde. Aber da es vorher ja auch so mit der internen Durchschleif-Funktion problemlos funktioniert hat muss ja softwaretechnisch irgendwas passiert sein, was da in die Quere kommt? Ich bin da leider aktuell etwas ratlos.

Schon mal vielen Dank für eure Hilfe!

Dateianhang:
jpg grab.jpg (219,38 KB, 93 mal heruntergeladen)
02.10.2018 23:34 Thaddäus Tentakel ist offline Beiträge von Thaddäus Tentakel suchen Nehmen Sie Thaddäus Tentakel in Ihre Freundesliste auf
Thaddäus Tentakel Thaddäus Tentakel ist männlich
Stammuser


Dabei seit: 20.04.2007
Beiträge: 336
Welche Box: DM800se; DM7080HD
Externe Speichermedien: USB-Stick
Welches Zubehör: 2x Smargo
Welches Image: OE 2.5; OE 2.0
Welcher Bildschirm: Samsung UE46ES8090

Themenstarter Thema begonnen von Thaddäus Tentakel
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Habe das Problem nun mal etwas weiter analysiert und eine interessante Lösung gefunden:

Betroffen scheint tatsächlich nur Tuner A2 und das auch nur wenn er alleine aktiv ist. Sobald irgendein anderer Tuner mitläuft ist auch A2 in Ordnung.

Als Workaround habe ich nun auch mal versucht, die Konfiguration für A1 und A2 zu tauschen. A1 ist jetzt als "Extern verbunden mit A2" eingestellt und die drei Satelliten sind bei A2 angegeben. Und es funktioniert! A2 wird dadurch jetzt natürlich als erstes angesprochen, aber das ist ja am Ende egal.

Es muss irgendein Software/Treiber-Problem sein. A2 mit einem Kabel anzuschließen und dann auszuwählen "Extern verbunden mit B1" statt "Intern verbunden mit A1" führte nicht zum Erfolg. Sobald A2 aber nicht als "Intern/Extern verbunden mit..." sondern direkt mit den Satelliten konfiguriert wird funktioniert alles wie es soll. Anbei auch ein Screenshot zum besseren Verständnis. Augenzwinkern

Die Updates für die Box von heute habe ich auch schon eingespielt, aber auch das brachte keine Besserung.

Dateianhang:
jpg Tuner neu.jpg (204 KB, 45 mal heruntergeladen)
04.10.2018 20:31 Thaddäus Tentakel ist offline Beiträge von Thaddäus Tentakel suchen Nehmen Sie Thaddäus Tentakel in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
i-have-a-dreambox.com | Dreambox - Support » ...::: Dreambox und Images DM 7080HD :::... » Allgemeines zur DM7080HD » Probleme mit internem Durchschleifen

Impressum | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR