i-have-a-dreambox.com | Dreambox - Support

Registrierung Kalender Mitgliederliste Teammitglieder Galerie Zum Portal Zur Startseite

Boardregeln Häufig gestellte Fragen Statistik Statistik Suche Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Dreambox und Images DM900 ultraHD :::... » Allgemeines zur DM900 ultraHD » DM 900 im Windows Netzwerk » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | Thema zu Favoriten hinzufügen
Seiten (3): « vorherige 1 2 [3] Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen DM 900 im Windows Netzwerk
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Purplehaze
Newbie


Dabei seit: 10.07.2008
Beiträge: 55
Welche Box: DM900
Externe Speichermedien: NAS
Welches Image: OE 2.5

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

so komme ich per FTP auch drauf. ist das gleiche Login,oder ?
Hat noch jemand eine Idee ?
Gruß Haze

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Purplehaze: 09.03.2018 21:34.

09.03.2018 21:31 Purplehaze ist offline E-Mail an Purplehaze senden Beiträge von Purplehaze suchen Nehmen Sie Purplehaze in Ihre Freundesliste auf
Cassiopeia2000
V.I.P.


Dabei seit: 19.02.2004
Beiträge: 286
Welche Box: DM820; DM900; Vu+ (kein support)
Externe Speichermedien: HDD; NAS; CIFS
Welches Image: DMM original
Herkunft: Nienburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Die 520HD hat doch keine HDD.
Kannst Du mal per FTP schauen, ob das Verzeichnis /media/hdd überhaupt existiert?
10.03.2018 06:52 Cassiopeia2000 ist online E-Mail an Cassiopeia2000 senden Beiträge von Cassiopeia2000 suchen Nehmen Sie Cassiopeia2000 in Ihre Freundesliste auf
Purplehaze
Newbie


Dabei seit: 10.07.2008
Beiträge: 55
Welche Box: DM900
Externe Speichermedien: NAS
Welches Image: OE 2.5

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi,
es geht auch um meine DM900, nicht die DM525. Das Verzeichnis existiert auf jeden Fall.

Gruß Haze
10.03.2018 07:27 Purplehaze ist offline E-Mail an Purplehaze senden Beiträge von Purplehaze suchen Nehmen Sie Purplehaze in Ihre Freundesliste auf
juanito_perez
Betatester


images/avatars/avatar-19612.png

Dabei seit: 10.06.2008
Beiträge: 2.178
Welche Box: DM900; DM8000
Externe Speichermedien: CF-Card; HDD; NAS
Welches Zubehör: QNAP TS-569L
Welches Image: DMM original
Welcher Bildschirm: Sony KDL-46Z4500

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ich habe es zwar hier schon x Mal geschrieben, aber irgendwie setzt sich die Info nicht durch.
Also nochmal:

Man braucht bei den DM9x0 und Windows 10 (1709) KEIN SMB1 im Windows aktivieren.
Die DM9x0 sprechen wunderbar SMB2.
SMB1 braucht man im Zusammenhang mit den Dreams nur für ältere Boxen mit älterem Kernel. Selbst die 7080HD kann mit OE2.5 aufgrund des älteren Kernels kein SMB2.

Der Grund, warum es immer wieder zu Problemen mit 1709 kommt, ist die ab 1709 default deaktivierte "Unsichere Gastanmeldung". Ist diese wieder aktiviert, klappt es wunderbar.

code:
1:
2:
3:
1) gpedit.msc ausführen
2) Unter Computerkonfiguration\Administrative Vorlagen\Netzwerk\LanMan-Arbeitsstation 
3) die Richtlinie "Unsichere Gastanmeldung aktivieren" auf Aktiviert einschalten 

Beim Mounten eines Win-Shares auf der Dream braucht es meist den Parameter "vers=2.1" wenn SMB2 verwendet werden soll.

__________________
Grüße
...jp

DM900 / OE2.5 Experimental ... und sehr glücklich damit smile

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von juanito_perez: 10.03.2018 08:10.

10.03.2018 08:08 juanito_perez ist online E-Mail an juanito_perez senden Beiträge von juanito_perez suchen Nehmen Sie juanito_perez in Ihre Freundesliste auf
Purplehaze
Newbie


Dabei seit: 10.07.2008
Beiträge: 55
Welche Box: DM900
Externe Speichermedien: NAS
Welches Image: OE 2.5

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo,
danke für die Antwort. Habe die unsichere Gastanmeldung akiviert, leider hat das nicht geholfen unglücklich Es dauert jetzt zwar ein bisschen länger, aber dann kommt auch die Fehlermeldung.
Gruß Haze

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Purplehaze: 10.03.2018 16:38.

10.03.2018 16:37 Purplehaze ist offline E-Mail an Purplehaze senden Beiträge von Purplehaze suchen Nehmen Sie Purplehaze in Ihre Freundesliste auf
juanito_perez
Betatester


images/avatars/avatar-19612.png

Dabei seit: 10.06.2008
Beiträge: 2.178
Welche Box: DM900; DM8000
Externe Speichermedien: CF-Card; HDD; NAS
Welches Zubehör: QNAP TS-569L
Welches Image: DMM original
Welcher Bildschirm: Sony KDL-46Z4500

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Dann blockiert irgendwas anderes.
Um dir zu helfen braucht's wesentlich mehr Infos zum Netzwerk.
Wie sind die Sachen verbunden, welche Komponenten spielen mit?
Wie sind die IP-Adress-Einstellungen an beiden Geräten?
Geht ping?
Hast Du es mal testweise ohne Firewall (Win) probiert?
Hast Du einen Virenscanner, der vielleicht eine eigene Firewall hat?
Klappt der Zugriff auf die DP über den Browser?

edit: Hast Du nach der Richtlinien-Einstellung den Rechner neu gebootet?

__________________
Grüße
...jp

DM900 / OE2.5 Experimental ... und sehr glücklich damit smile

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von juanito_perez: 10.03.2018 17:01.

10.03.2018 17:00 juanito_perez ist online E-Mail an juanito_perez senden Beiträge von juanito_perez suchen Nehmen Sie juanito_perez in Ihre Freundesliste auf
Fred Bogus Trumper
V.I.P.


images/avatars/avatar-19740.png

Dabei seit: 15.12.2008
Beiträge: 2.377
Welche Box: DM800se; DM900; DM7020HD; DM7080HD
Externe Speichermedien: USB-Stick; SD-Card; HDD; NFS
Welches Zubehör: Netgear WNCE2001, DMM Tastatur (de), Logitech Harmony, Eigenbau NAS
Welches Image: Sonstige

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ich habe eine andere Theorie:

Ich habe 5 Windows 10 Rechner (Home und Professional) in meinem Heimnetz und bei keinem System irgendetwas im Netzwerk angepasst ausser den Gerätezugriff zu erlauben. Die dm900 wird von jedem Win10 System erkannt und tauch auch in der Netzwerkumgebung auf, egal ob vor oder nach dem 1709 Creators Update.

Aber in meinem Netzwerk läuft auf einem Linux System auch 24/7 ein sambaserver, der als prefered master definiert ist

code:
1:
2:
3:
[global]
        preferred master = yes


Vielleicht reicht es, die dm900 im Netzwerk als prefered master zu definieren und dann samba bzw. die dm900 und den Win 10 Rechner neu zu starten

Achtung: im Netzwerk darf es nur einen prefered master Samba/CIFS Server geben!

__________________
Gruß Fred

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von Fred Bogus Trumper: 10.03.2018 17:52.

10.03.2018 17:49 Fred Bogus Trumper ist offline Beiträge von Fred Bogus Trumper suchen Nehmen Sie Fred Bogus Trumper in Ihre Freundesliste auf
Purplehaze
Newbie


Dabei seit: 10.07.2008
Beiträge: 55
Welche Box: DM900
Externe Speichermedien: NAS
Welches Image: OE 2.5

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo zusammen,
also ich habe Kaspersky Total Security 2018 deaktiviert, das hat nichts genutzt. Die Dreambox hat ne feste IP im Netzwerk, mein PC kriegt sie vom DHCP. Der Zugriff über Putty oder ein FTP Programm funktioniert problemlos, Ping logischerweise auch. Beide Geräte hängen an einem WLAN Router (über Kabel) (welcher selbst nochmal mit dem DHCP Router verbunden ist). PC hat Windows 10 installiert.

@Fred: Das verstehe ich leider nicht ganz. Wo muss ich das einstellen ? einfach in der smb.conf?

Gruß Haze

EDIT: Ich müsste "\\192.168.1.8\Harddisk" eingeben wenn ich das Netzlaufwerk verbinden will, korrekt (IP der Box stimmt definitiv)?

EDIT 2: FREUNDE DER SONNE! Es hat geklappt smile Es lag wohl tatsächlich an dem Samba Master. Vielen Dank allen für die Unterstützung !!

EDIT 3: Ich habe die Änderungen von vorher alle wieder Rückgängig gemacht. Es funktioniert immernoch, d.h. es lag definitiv nur an dem Samba Master!

Dateianhang:
jpg Unbenannt.jpg (118 KB, 150 mal heruntergeladen)

Dieser Beitrag wurde 5 mal editiert, zum letzten Mal von Purplehaze: 10.03.2018 19:49.

10.03.2018 19:18 Purplehaze ist offline E-Mail an Purplehaze senden Beiträge von Purplehaze suchen Nehmen Sie Purplehaze in Ihre Freundesliste auf
Fred Bogus Trumper
V.I.P.


images/avatars/avatar-19740.png

Dabei seit: 15.12.2008
Beiträge: 2.377
Welche Box: DM800se; DM900; DM7020HD; DM7080HD
Externe Speichermedien: USB-Stick; SD-Card; HDD; NFS
Welches Zubehör: Netgear WNCE2001, DMM Tastatur (de), Logitech Harmony, Eigenbau NAS
Welches Image: Sonstige

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

d.h. der Eintrag preferred master = yes in der global section in der smb.conf hat das Problem gelöst?

Bisher war das nur eine Vermutung von mir, dass es daran liegen könnte

__________________
Gruß Fred

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Fred Bogus Trumper: 10.03.2018 21:52.

10.03.2018 21:52 Fred Bogus Trumper ist offline Beiträge von Fred Bogus Trumper suchen Nehmen Sie Fred Bogus Trumper in Ihre Freundesliste auf
Purplehaze
Newbie


Dabei seit: 10.07.2008
Beiträge: 55
Welche Box: DM900
Externe Speichermedien: NAS
Welches Image: OE 2.5

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Korrekt. Nachdem ich diesen Eintrag hinzugefügt habe ging die Verbindung problemlos!
Gruß Haze
10.03.2018 22:04 Purplehaze ist offline E-Mail an Purplehaze senden Beiträge von Purplehaze suchen Nehmen Sie Purplehaze in Ihre Freundesliste auf
juanito_perez
Betatester


images/avatars/avatar-19612.png

Dabei seit: 10.06.2008
Beiträge: 2.178
Welche Box: DM900; DM8000
Externe Speichermedien: CF-Card; HDD; NAS
Welches Zubehör: QNAP TS-569L
Welches Image: DMM original
Welcher Bildschirm: Sony KDL-46Z4500

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hm,

Irgendwie seltsam, da normalerweise Windows selber den Master spielen möchte.
Ich habe bei mir keinen explizit als Master gesetzt und es funktioniert alles bestens.

Hab' eben nachgesehen. In meiner Konfig reißt die QNAP den Master an sich...

__________________
Grüße
...jp

DM900 / OE2.5 Experimental ... und sehr glücklich damit smile
10.03.2018 23:15 juanito_perez ist online E-Mail an juanito_perez senden Beiträge von juanito_perez suchen Nehmen Sie juanito_perez in Ihre Freundesliste auf
Fred Bogus Trumper
V.I.P.


images/avatars/avatar-19740.png

Dabei seit: 15.12.2008
Beiträge: 2.377
Welche Box: DM800se; DM900; DM7020HD; DM7080HD
Externe Speichermedien: USB-Stick; SD-Card; HDD; NFS
Welches Zubehör: Netgear WNCE2001, DMM Tastatur (de), Logitech Harmony, Eigenbau NAS
Welches Image: Sonstige

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Das ist meine Vermutung: Sobald ein Linux Sambaserver den master an sich reisst und Windoof CIFS ausspielt ist alles gut

bei mir ist es wie gesagt mein 24/7 debian home server und keinen einzigen Tag Probs E2 Boxen an Windows 10 Rechnern zu finden

__________________
Gruß Fred

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Fred Bogus Trumper: 10.03.2018 23:41.

10.03.2018 23:40 Fred Bogus Trumper ist offline Beiträge von Fred Bogus Trumper suchen Nehmen Sie Fred Bogus Trumper in Ihre Freundesliste auf
Seiten (3): « vorherige 1 2 [3] Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
i-have-a-dreambox.com | Dreambox - Support » ...::: Dreambox und Images DM900 ultraHD :::... » Allgemeines zur DM900 ultraHD » DM 900 im Windows Netzwerk

Impressum | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR