i-have-a-dreambox.com | Dreambox - Support

Registrierung Kalender Mitgliederliste Teammitglieder Galerie Zum Portal Zur Startseite

Boardregeln Häufig gestellte Fragen Statistik Statistik Suche Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Dreambox Software :::... » Dreambox Picons » [gelöst] Picon Automount Error » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen [gelöst] Picon Automount Error
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
smawuascht
User


images/avatars/avatar-8518.jpg

Dabei seit: 06.07.2007
Beiträge: 134
Welche Box: DM500HD
Externe Speichermedien: NAS; NFS
Welches Image: Merlin

[gelöst] Picon Automount Error Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo ihr Lieben,

Ich habe in Log der Dreambox meiner Mum einen Error gefunden

failed to mount /media/net/picon

In Auto.network ist aber nichts wegen picon eingetragen.
ich hab keine Ahnung wo dieser mounting Fehler herkommen könnte.

Danke
LG
12.01.2018 21:25 smawuascht ist offline E-Mail an smawuascht senden Beiträge von smawuascht suchen Nehmen Sie smawuascht in Ihre Freundesliste auf
markus21 markus21 ist männlich
Dreambox Team


images/avatars/avatar-18651.png

Dabei seit: 26.12.2005
Beiträge: 5.292
Welche Box: DM520; DM525; DM900; DM7020HDv2; DM7080HD; Goliath
Externe Speichermedien: NAS
Welches Image: OE 2.5; OE 2.2
Welcher Bildschirm: 46" Samsung LCD
Herkunft: gensungen.nordhessen .de

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hast Du einen Eintrag im Automounter vielleicht?

__________________
Gemini Project WIKI | DreamOS Befehle

markus21@i-have-a-dreambox.com

Dreambox Fanboy

Lachen schadet in jedem Fall der Krankheit und Optimismus ist ein Mangel an Information

Wir ham noch lange nicht genug...

12.01.2018 21:32 markus21 ist offline E-Mail an markus21 senden Homepage von markus21 Beiträge von markus21 suchen Nehmen Sie markus21 in Ihre Freundesliste auf Fügen Sie markus21 in Ihre Kontaktliste ein
smawuascht
User


images/avatars/avatar-8518.jpg

Dabei seit: 06.07.2007
Beiträge: 134
Welche Box: DM500HD
Externe Speichermedien: NAS; NFS
Welches Image: Merlin

Themenstarter Thema begonnen von smawuascht
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von markus21
Hast Du einen Eintrag im Automounter vielleicht?


Automounter?
Wo finde ich den?

Hab bisher alles über das Config File gemountet.
Vielleicht habe ich vor Jahren, als ich diese Dreambox aufgesetzt habe, im Automounter mal was eingestellt Augen rollen
12.01.2018 21:40 smawuascht ist offline E-Mail an smawuascht senden Beiträge von smawuascht suchen Nehmen Sie smawuascht in Ihre Freundesliste auf
markus21 markus21 ist männlich
Dreambox Team


images/avatars/avatar-18651.png

Dabei seit: 26.12.2005
Beiträge: 5.292
Welche Box: DM520; DM525; DM900; DM7020HDv2; DM7080HD; Goliath
Externe Speichermedien: NAS
Welches Image: OE 2.5; OE 2.2
Welcher Bildschirm: 46" Samsung LCD
Herkunft: gensungen.nordhessen .de

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

BP->Einstellungen->Automount Editor

__________________
Gemini Project WIKI | DreamOS Befehle

markus21@i-have-a-dreambox.com

Dreambox Fanboy

Lachen schadet in jedem Fall der Krankheit und Optimismus ist ein Mangel an Information

Wir ham noch lange nicht genug...

12.01.2018 23:16 markus21 ist offline E-Mail an markus21 senden Homepage von markus21 Beiträge von markus21 suchen Nehmen Sie markus21 in Ihre Freundesliste auf Fügen Sie markus21 in Ihre Kontaktliste ein
smawuascht
User


images/avatars/avatar-8518.jpg

Dabei seit: 06.07.2007
Beiträge: 134
Welche Box: DM500HD
Externe Speichermedien: NAS; NFS
Welches Image: Merlin

Themenstarter Thema begonnen von smawuascht
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von markus21
BP->Einstellungen->Automount Editor


Nein, ort sind die dieselben zwei ersichtlich die auch in der Auto.network eingetragen sind.
Da hatte ich vorher schon nachgesehen gehabt, aber dabei nicht darauf geachtet wie der Menüpunkt hieß ;-)

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von smawuascht: 13.01.2018 01:19.

13.01.2018 01:17 smawuascht ist offline E-Mail an smawuascht senden Beiträge von smawuascht suchen Nehmen Sie smawuascht in Ihre Freundesliste auf
markus21 markus21 ist männlich
Dreambox Team


images/avatars/avatar-18651.png

Dabei seit: 26.12.2005
Beiträge: 5.292
Welche Box: DM520; DM525; DM900; DM7020HDv2; DM7080HD; Goliath
Externe Speichermedien: NAS
Welches Image: OE 2.5; OE 2.2
Welcher Bildschirm: 46" Samsung LCD
Herkunft: gensungen.nordhessen .de

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hm, und wie sind die Einstellungen der Picons im BP?

Siehe auch https://www.i-have-a-dreambox.com/wbb2/t...threadid=191045

__________________
Gemini Project WIKI | DreamOS Befehle

markus21@i-have-a-dreambox.com

Dreambox Fanboy

Lachen schadet in jedem Fall der Krankheit und Optimismus ist ein Mangel an Information

Wir ham noch lange nicht genug...

13.01.2018 10:10 markus21 ist offline E-Mail an markus21 senden Homepage von markus21 Beiträge von markus21 suchen Nehmen Sie markus21 in Ihre Freundesliste auf Fügen Sie markus21 in Ihre Kontaktliste ein
smawuascht
User


images/avatars/avatar-8518.jpg

Dabei seit: 06.07.2007
Beiträge: 134
Welche Box: DM500HD
Externe Speichermedien: NAS; NFS
Welches Image: Merlin

Themenstarter Thema begonnen von smawuascht
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von markus21
Hm, und wie sind die Einstellungen der Picons im BP?

Siehe auch https://www.i-have-a-dreambox.com/wbb2/t...threadid=191045


Dort sehe ich nur --> 2.Speicherort für Picons /usr/share/enigma2/picon
dieser Pfad verweist auf einen symlink "picons"

Die restlichen Pfade die unter dem Link aufgelistet sind sehe ich nicht.


Ich hab jetzt mal wirklich Picons runtergeladen (mit Merlin) und die werden auch angezeigt.
Picons sind auf dem internen Flash gespeichert.

Der Picon Mount Error ist jetzt mal weg jedoch bekomme ich einige andere Fehler.
Das war vermutlich schon immer so - hab die Dreambox erst jetzt auf einen Syslog Server verbunden.

Ich hab hier eine Dreambox500HD, ohne externe Festplatte, ohne USB Stick, nur über Netzwerk mit einem NAS verbunden.

code:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
15:
16:
17:
18:
19:
20:
21:
22:
23:
24:
25:
26:
27:
28:
29:
30:
failed to mount /autofs/sr1
mount(generic): failed to mount /dev/sr1 (type auto) on /autofs/sr1
>> mount: mounting /dev/sr1 on /autofs/sr1 failed: No such file or directory
failed to mount /autofs/sr0
mount(generic): failed to mount /dev/sr0 (type auto) on /autofs/sr0
>> mount: mounting /dev/sr0 on /autofs/sr0 failed: No such file or directory
failed to mount /autofs/sr0
mount(generic): failed to mount /dev/sr0 (type auto) on /autofs/sr0
>> mount: mounting /dev/sr0 on /autofs/sr0 failed: No such file or directory
[gdaemon] Hardware event=524289 device=0:19
[gdaemon] Hardware event=262145 device=0:19
failed to mount /autofs/sr1
mount(generic): failed to mount /dev/sr1 (type auto) on /autofs/sr1
>> mount: mounting /dev/sr1 on /autofs/sr1 failed: No such file or directory
failed to mount /autofs/sr0
mount(generic): failed to mount /dev/sr0 (type auto) on /autofs/sr0
>> mount: mounting /dev/sr0 on /autofs/sr0 failed: No such file or directory
[39996.096000] set sb to 3(1)
[39996.095000] set wss 7 on display 1
[39996.095000] disable wss on display 0
[39996.094000] set current avs auto aspect to 16:9
[39996.093000] VIDEO0: aspect changed 2
[gdaemon] Hardware event=524289 device=0:19
[gdaemon] Hardware event=262145 device=0:19
failed to mount /autofs/sr1
mount(generic): failed to mount /dev/sr1 (type auto) on /autofs/sr1
>> mount: mounting /dev/sr1 on /autofs/sr1 failed: No such file or directory
failed to mount /autofs/sr0
mount(generic): failed to mount /dev/sr0 (type auto) on /autofs/sr0
>> mount: mounting /dev/sr0 on /autofs/sr0 failed: No such file or directory


Bei einem normalen Reboot bekomme ich auch Fehlermeldungen dass meine Netzwerkshares nicht mounten Augen rollen
Wenn ich dann aber auf PVR gehe, werden die Aufnahmen die am NAS liegen ordnungsgemäß angezeigt....

code:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
[37587.241000] bcm4506: channel 0 is in normale mode now
[37586.847000] CEC send ok!
[37585.012000] set mute 0 (111) 0
[gdaemon] Hardware event=262145 device=0:19
failed to mount /media/net/syn
failed to mount /media/net/SYN-Dreambox
failed to mount /media/net/backup
[37581.689000] set sb to 3(1)
[37581.688000] set wss 7 on display 1
[37581.688000] disable wss on display 0
[37581.687000] set current avs auto aspect to 16:9
[37581.686000] set wss 7 on display 1
13.01.2018 12:45 smawuascht ist offline E-Mail an smawuascht senden Beiträge von smawuascht suchen Nehmen Sie smawuascht in Ihre Freundesliste auf
m0rphU m0rphU ist männlich
V.I.P.


images/avatars/avatar-18676.png

Dabei seit: 25.05.2007
Beiträge: 6.582
Welche Box: DM900; DM7080HD
Externe Speichermedien: USB-Stick; SD-Card; HDD; NAS
Welches Image: Merlin
Herkunft: Karlsruhe

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

/autofs/sr0 und 1 sind Pfade für optische Laufwerke. Hast du da so viele an der Box? Evtl. ist das auch eine ungünstige Konfig von autofs.

__________________
so long
m0rphU


Auf's Maul Kein Support per PN! Auf's Maul

13.01.2018 12:49 m0rphU ist offline Beiträge von m0rphU suchen Nehmen Sie m0rphU in Ihre Freundesliste auf
smawuascht
User


images/avatars/avatar-8518.jpg

Dabei seit: 06.07.2007
Beiträge: 134
Welche Box: DM500HD
Externe Speichermedien: NAS; NFS
Welches Image: Merlin

Themenstarter Thema begonnen von smawuascht
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von m0rphU
/autofs/sr0 und 1 sind Pfade für optische Laufwerke. Hast du da so viele an der Box? Evtl. ist das auch eine ungünstige Konfig von autofs.


Nie welche gehabt.
Ich denke auch dass das eine initiale Config sein wird.
Ich habe halt weder im Automount Editor noch im Auto.network einen Eintrag zu einen mountpfad gefunden der mit den Fehlermeldungen zu tun hat.

Wo genau checke ich die Einstellungen von autofs?

in Auto.hotplug habe ich gerade das hier gefunden
code:
1:
2:
sr0 -fstype=auto,ro :/dev/sr0
sr1 -fstype=auto,ro :/dev/sr1


Soll ich die beiden Einträge dort löschen?

In auto.misc steht das drinnen
code:
1:
cd		-fstype=iso9660,ro,nosuid,nodev	:/dev/cdrom

auch löschen?


Das muss eine initiale config sein, denn ich hab hier nie was eingetragen.
Ist das so vorbereitet, dass angesteckte Laufwerke direkt gemountet werden?


Eine andere Frage noch:
Muss/soll ich einen meiner Netzwerkshares irgendwo als HDD Ersatz festlegen.
Im BP sind für Timeshift, Standard Filmlisten Ort, Sofortaufnahme, Timeshift jeweils ein Netzwerkshare eingetragen.
Beim Standard Speichergerät kann ich aber nichts auswählen.

Die Netzwerkshares (die in auto.network eingetragen sind) sehe ich im BP>Einstellungen>Automount Editor
Unter Hauptmenü>Netzwerk>Freigaben Manager>Freigaben Verwaltung - sehe ich die in auto.network eingetragenen shares aber nicht.
Ist das ok so? Oder hab ich da mal was gelöscht?

Danke euch vielmals
13.01.2018 13:56 smawuascht ist offline E-Mail an smawuascht senden Beiträge von smawuascht suchen Nehmen Sie smawuascht in Ihre Freundesliste auf
m0rphU m0rphU ist männlich
V.I.P.


images/avatars/avatar-18676.png

Dabei seit: 25.05.2007
Beiträge: 6.582
Welche Box: DM900; DM7080HD
Externe Speichermedien: USB-Stick; SD-Card; HDD; NAS
Welches Image: Merlin
Herkunft: Karlsruhe

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von smawuascht
Soll ich die beiden Einträge dort löschen?

Hast du außer den unnötigen Log-Einträgen, ein Problem? Wenn nein, dann lass alles so.

Zitat:
Original von smawuascht
Das muss eine initiale config sein, denn ich hab hier nie was eingetragen.
Ist das so vorbereitet, dass angesteckte Laufwerke direkt gemountet werden?

Genau darum geht es.


Zitat:
Original von smawuascht
Eine andere Frage noch:
Muss/soll ich einen meiner Netzwerkshares irgendwo als HDD Ersatz festlegen.
Im BP sind für Timeshift, Standard Filmlisten Ort, Sofortaufnahme, Timeshift jeweils ein Netzwerkshare eingetragen.
Beim Standard Speichergerät kann ich aber nichts auswählen.

Die Netzwerkshares (die in auto.network eingetragen sind) sehe ich im BP>Einstellungen>Automount Editor
Unter Hauptmenü>Netzwerk>Freigaben Manager>Freigaben Verwaltung - sehe ich die in auto.network eingetragenen shares aber nicht.
Ist das ok so? Oder hab ich da mal was gelöscht?


Das ist korrekt. Das GP3 mountet über autofs (also auto.network) während E2 selber (das ist der Freigaben Manager im Hauptmenü) seine Mounts in der /etc/enigma2/automounts.xml verwaltet und dann selbst automatisch mountet (im DreamOS wurde das ganze auf fstab und systemd umgestellt).

Wenn du mit GP3 mountest, geht das bei lokalen Dateisystemen per udev und bei Netzwerkshares per autofs. Beides geht an den Standard-Funktionen von enigma2 vorbei, wodurch auch die Speichergeräteverwaltung u.U. durcheinander kommt.

Wenn du aber die Pfade alle von Hand korrekt eingestellt hast, gibt es kein Problem. Im Zweifel könntest du dir auch mit Symlinks behelfen, aber das sollte nicht nötig sein.

__________________
so long
m0rphU


Auf's Maul Kein Support per PN! Auf's Maul

13.01.2018 14:10 m0rphU ist offline Beiträge von m0rphU suchen Nehmen Sie m0rphU in Ihre Freundesliste auf
smawuascht
User


images/avatars/avatar-8518.jpg

Dabei seit: 06.07.2007
Beiträge: 134
Welche Box: DM500HD
Externe Speichermedien: NAS; NFS
Welches Image: Merlin

Themenstarter Thema begonnen von smawuascht
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von m0rphU
Hast du außer den unnötigen Log-Einträgen, ein Problem? Wenn nein, dann lass alles so.


Läuft soweit alles, wollte nur den Grund der Logs verstehen.

Sprich auch das setzen des Netzwerkshares als HDD Ersatz ist unnötig?


Zitat:
Original von m0rphU

Das ist korrekt. Das GP3 mountet über autofs (also auto.network) während E2 selber (das ist der Freigaben Manager im Hauptmenü) seine Mounts in der /etc/enigma2/automounts.xml verwaltet und dann selbst automatisch mountet (im DreamOS wurde das ganze auf fstab und systemd umgestellt).

Wenn du mit GP3 mountest, geht das bei lokalen Dateisystemen per udev und bei Netzwerkshares per autofs. Beides geht an den Standard-Funktionen von enigma2 vorbei, wodurch auch die Speichergeräteverwaltung u.U. durcheinander kommt.


Super Infos - vielen Dank!
Soll man sich für eine Mount Methode entscheiden? Oder ist das egal wenn die gemisch verwendet werden?


Danke
LG
13.01.2018 15:26 smawuascht ist offline E-Mail an smawuascht senden Beiträge von smawuascht suchen Nehmen Sie smawuascht in Ihre Freundesliste auf
smawuascht
User


images/avatars/avatar-8518.jpg

Dabei seit: 06.07.2007
Beiträge: 134
Welche Box: DM500HD
Externe Speichermedien: NAS; NFS
Welches Image: Merlin

Themenstarter Thema begonnen von smawuascht
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Könnte mir vielleicht trotzdem jemand einen Tipp geben woher die Fehlermeldung
code:
1:
failed to mount /media/net/picon
herkommen könnte, bzw. wie man die Dreambox so einstellen kann dass Fehlermeldungen die an den Syslog Server gesendet werden nicht 100 mal innerhalb von 5 Minute geschickt werden.

Das wäre super.

Vielen lieben Dank
Michi
15.01.2018 12:07 smawuascht ist offline E-Mail an smawuascht senden Beiträge von smawuascht suchen Nehmen Sie smawuascht in Ihre Freundesliste auf
smawuascht
User


images/avatars/avatar-8518.jpg

Dabei seit: 06.07.2007
Beiträge: 134
Welche Box: DM500HD
Externe Speichermedien: NAS; NFS
Welches Image: Merlin

Themenstarter Thema begonnen von smawuascht
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hat hierzu noch jemand ein paar Tipps bitte?

Generell zum einstellen des Loggins auf der Dreambox.

Lieben Dank
Michi
19.01.2018 01:45 smawuascht ist offline E-Mail an smawuascht senden Beiträge von smawuascht suchen Nehmen Sie smawuascht in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
i-have-a-dreambox.com | Dreambox - Support » ...::: Dreambox Software :::... » Dreambox Picons » [gelöst] Picon Automount Error

Impressum | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR