i-have-a-dreambox.com | Dreambox - Support

Registrierung Kalender Mitgliederliste Teammitglieder Galerie Zum Portal Zur Startseite

Boardregeln Häufig gestellte Fragen Statistik Statistik Suche Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Dreambox Software :::... » Dreambox Plugins (DreamOS) » yttrailer - problem » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen yttrailer - problem
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Besciak
Newbie


Dabei seit: 14.12.2008
Beiträge: 37
Welche Box: DM7080HD
Externe Speichermedien: HDD
Welches Image: OE 2.2

yttrailer - problem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi,



I have dm7080, new exper. and this same i have, per new merlin and gp3.3, when per EPG, during press " Radio ", i See only This:



Please, help me. THX.

Dateianhang:
jpg ytrailer.jpg (37,10 KB, 267 mal heruntergeladen)
25.12.2015 12:30 Besciak ist offline E-Mail an Besciak senden Beiträge von Besciak suchen Nehmen Sie Besciak in Ihre Freundesliste auf
fosgate fosgate ist männlich
Dreamer


Dabei seit: 04.01.2010
Beiträge: 1.391
Welche Box: DM7080HD
Externe Speichermedien: HDD; SSD; NAS
Welches Image: Gemini; OE 2.5
Welcher Bildschirm: Panasonic TX-P65VTW60
Herkunft: LK Mühldorf

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi,

bei mir ist es das gleiche.
Das Plugin läuft zwar, aber es zeigt keine Trailer (Ergebnisse) an, die Liste ist immer leer.
Muss hier noch was zusätzlich installiert werden?

Bin gerade von einer 8000er auf die 7080 umgestiegen und hab mich riesig gefreut,
dass das Plugin hier wieder läuft.

VG
Robert
27.11.2016 04:58 fosgate ist offline E-Mail an fosgate senden Beiträge von fosgate suchen Nehmen Sie fosgate in Ihre Freundesliste auf
zombi
Betatester


Dabei seit: 04.01.2004
Beiträge: 28.361
Welche Box: DM900; DM920
Externe Speichermedien: SSD
Welches Image: OE 2.5
Welcher Bildschirm: Philips 4K 65Zoll Android TV

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Also das Trailer Plugin geht wunderbar unter DreamOS es wurde ja sogar angepasst das es in allen Skinauflösungen jetzt geskinnt werden kann. Augenzwinkern
Wenn es bei euch nicht geht nutzt ihr eventuell einen zu alten skin der die neuen Skinelemente des DreamOS garnicht drin hat und somit nicht an das DreamOS angepasst wurde oder euch fehlt noch etwas und es wurde nicht alles installiert.
Daher auch mal mit dem default skin gegentesten damit sollte es auf alle Fälle gehen.
Und hier seht ihr das es auch geht so wie es gehen soll mit aktuellem Image und den Skins die auch ans DreamOS angepasst sind.

Dateianhänge:
jpg 27.11.2016 - 07.41 - Aktueller Stream .jpg (192 KB, 197 mal heruntergeladen)
jpg 27.11.2016 - 07.35 - Aktueller Stream 1.jpg (169,20 KB, 190 mal heruntergeladen)

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von zombi: 27.11.2016 07:57.

27.11.2016 07:41 zombi ist offline E-Mail an zombi senden Beiträge von zombi suchen Nehmen Sie zombi in Ihre Freundesliste auf
Kurti79
Betatester


images/avatars/avatar-16618.png

Dabei seit: 25.09.2006
Beiträge: 4.214
Welche Box: siehe Signatur
Externe Speichermedien: USB-Stick; HDD; SSD; NFS
Welches Image: Gemini; DMM original; Merlin
Welcher Bildschirm: Toshiba Regza 37z3030d

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi installiere mal das Plugin mytube noch dann sollte es gehen . Altes Problem wenn ich mich richtig erinnere . Ist im OE2.5 auch noch grad getestet großes Grinsen

MFG
KURTI

__________________
DM 7080HD SSSS
DM 8000 SST
DM 800se ohne Tuner
DM 7020 Si
Nokia D-BOX2 mit Multicam
Nokia D-BOX2 2x

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von Kurti79: 27.11.2016 09:26.

27.11.2016 09:25 Kurti79 ist offline Beiträge von Kurti79 suchen Nehmen Sie Kurti79 in Ihre Freundesliste auf
zombi
Betatester


Dabei seit: 04.01.2004
Beiträge: 28.361
Welche Box: DM900; DM920
Externe Speichermedien: SSD
Welches Image: OE 2.5
Welcher Bildschirm: Philips 4K 65Zoll Android TV

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Das tubelib hat das Trailer Plugin als Abhängigkeit und sollte auch mit installiert werden ,es kann aber wie gesagt sein das Tubelib nicht ohne Mytube funktioniert bzw.Sachen die Mytube noch läd und benötigt werden fehlen .Daher kanns sein das man beide Plugins brauch und das Mytube steht nicht als Abhängigkeit beim Trailerplugin und dadurch könnte was fehlen so wie @Kurti79 auch schreibt.

Dateianhang:
jpg 27.11.2016 - 09.42 - Aktueller Stream .jpg (177 KB, 166 mal heruntergeladen)
27.11.2016 09:45 zombi ist offline E-Mail an zombi senden Beiträge von zombi suchen Nehmen Sie zombi in Ihre Freundesliste auf
Kurti79
Betatester


images/avatars/avatar-16618.png

Dabei seit: 25.09.2006
Beiträge: 4.214
Welche Box: siehe Signatur
Externe Speichermedien: USB-Stick; HDD; SSD; NFS
Welches Image: Gemini; DMM original; Merlin
Welcher Bildschirm: Toshiba Regza 37z3030d

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ja da ist die Abhängigkeit drin zu tublib aber irgendwie funktioniert das nicht so , hab da auch schonmal einen Thread im Merlin Board gemacht im Frühjahr aber kam nix dabei raus .
Wie gesagt mit Mytube sollte es laufen

MFG
KURTI

__________________
DM 7080HD SSSS
DM 8000 SST
DM 800se ohne Tuner
DM 7020 Si
Nokia D-BOX2 mit Multicam
Nokia D-BOX2 2x
27.11.2016 10:00 Kurti79 ist offline Beiträge von Kurti79 suchen Nehmen Sie Kurti79 in Ihre Freundesliste auf
zombi
Betatester


Dabei seit: 04.01.2004
Beiträge: 28.361
Welche Box: DM900; DM920
Externe Speichermedien: SSD
Welches Image: OE 2.5
Welcher Bildschirm: Philips 4K 65Zoll Android TV

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ich merke sowas hier garnicht weil ich e immer beide lade großes Grinsen großes Grinsen
27.11.2016 10:02 zombi ist offline E-Mail an zombi senden Beiträge von zombi suchen Nehmen Sie zombi in Ihre Freundesliste auf
fosgate fosgate ist männlich
Dreamer


Dabei seit: 04.01.2010
Beiträge: 1.391
Welche Box: DM7080HD
Externe Speichermedien: HDD; SSD; NAS
Welches Image: Gemini; OE 2.5
Welcher Bildschirm: Panasonic TX-P65VTW60
Herkunft: LK Mühldorf

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Kurti79,
hallo zombi,

vielen Dank Euch beiden ... es funktioniert jetzt!!
Es lag am "fehlenden" Mytube Plugin.

VG
Robert
27.11.2016 14:18 fosgate ist offline E-Mail an fosgate senden Beiträge von fosgate suchen Nehmen Sie fosgate in Ihre Freundesliste auf
fosgate fosgate ist männlich
Dreamer


Dabei seit: 04.01.2010
Beiträge: 1.391
Welche Box: DM7080HD
Externe Speichermedien: HDD; SSD; NAS
Welches Image: Gemini; OE 2.5
Welcher Bildschirm: Panasonic TX-P65VTW60
Herkunft: LK Mühldorf

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo,

habe den alten Thread noch gefunden.
Unter OE2.2 lief YTTrailer, nachdem ich das fehlende Mytube Plugin installiert hatte,
aber heute unter OE2.5 läuft zwar das Plugin und es werden auch Treffer angezeigt,
die ich auswählen kann, aber beim Abspielen höre ich nur den Ton des Trailers, sehe
aber kein Bild.

Folgende Plugins sind installiert:

YTTrailer
Mytube
Tubelib

VG
Robert

EDIT:
Wenn ich versuche ein Video über MyTube abzuspielen, habe ich das gleiche Problem.
Ton, aber kein Bild :-(

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von fosgate: 13.01.2018 01:18.

13.01.2018 01:13 fosgate ist offline E-Mail an fosgate senden Beiträge von fosgate suchen Nehmen Sie fosgate in Ihre Freundesliste auf
highpriest highpriest ist männlich
Stammuser


images/avatars/avatar-1789.jpg

Dabei seit: 31.05.2004
Beiträge: 353
Welche Box: DM7080HD
Externe Speichermedien: NAS
Welches Image: siehe Signatur
Welcher Bildschirm: Samsung 46D7090
Herkunft: Eichsfeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Unter "Einstellungen - Anpassen - Maximum stream resolution" auf "720" einstellen, dann geht es wieder. Vorher evt. "Benutzermodus auf "Experte" Augenzwinkern

__________________
Gruß!
highpriest
--------------------
Box: DM7080HD
Image: DMM OE 2.5 Unstable + GP3.3
Skin: Meridian-FullHD

13.01.2018 01:41 highpriest ist offline E-Mail an highpriest senden Beiträge von highpriest suchen Nehmen Sie highpriest in Ihre Freundesliste auf
fosgate fosgate ist männlich
Dreamer


Dabei seit: 04.01.2010
Beiträge: 1.391
Welche Box: DM7080HD
Externe Speichermedien: HDD; SSD; NAS
Welches Image: Gemini; OE 2.5
Welcher Bildschirm: Panasonic TX-P65VTW60
Herkunft: LK Mühldorf

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

VIELEN DANK!!
Das war es, stand bei mir auf 1080.
13.01.2018 02:24 fosgate ist offline E-Mail an fosgate senden Beiträge von fosgate suchen Nehmen Sie fosgate in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
i-have-a-dreambox.com | Dreambox - Support » ...::: Dreambox Software :::... » Dreambox Plugins (DreamOS) » yttrailer - problem

Impressum | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR