i-have-a-dreambox.com | Dreambox - Support

Registrierung Kalender Mitgliederliste Teammitglieder Galerie Zum Portal Zur Startseite

Boardregeln Häufig gestellte Fragen Statistik Statistik Suche Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Dreambox Hardware :::... » Dreambox Modding » (Plugin) DisplaySkin 4.9 für die Dreambox Farbdisplays » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | Thema zu Favoriten hinzufügen
Seiten (226): « erste ... « vorherige 224 225 [226] Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen (Plugin) DisplaySkin 4.9 für die Dreambox Farbdisplays
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Jogi29 Jogi29 ist männlich
Betatester


images/avatars/avatar-7903.gif

Dabei seit: 21.07.2006
Beiträge: 10.289
Welche Box: DM520; DM525; DM900; DM7080HD
Externe Speichermedien: SSD
Welches Zubehör: Marantz NR1607
Welches Image: OE 2.5
Welcher Bildschirm: Samsung UE55JU6480
Herkunft: Ländle

Themenstarter Thema begonnen von Jogi29
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

das ist genau meine Kombination, die ich auch laufen habe, also kann nur beim Kopiervorgang etwas schief gelaufen sein. Wenn du die skin_user_display.xml unter /etc/enigma2 gelöscht hast, kannst du DisplaySkin normal aufrufen und die Skinauswahl nochmals durchführen, nach dem Neustart sollte wieder alles normal funktionieren. Ist dies nicht der Fall, bitte die skin_user_display.xml wieder löschen und DisplaySkin nochmals installieren, damit alle benötigten Dateien auf die Box kopiert werden.

__________________
Viele Grüße
Jürgen

"Kaum macht man es richtig, .... schon geht es!"

"Machen ist wie wollen, nur krasser!"
10.12.2017 13:07 Jogi29 ist online E-Mail an Jogi29 senden Beiträge von Jogi29 suchen Nehmen Sie Jogi29 in Ihre Freundesliste auf
bigfoot1313
User


Dabei seit: 02.01.2012
Beiträge: 175
Welche Box: DM500HD; DM525; DM900; DM7000
Externe Speichermedien: HDD; NAS
Welches Image: Gemini; OE 2.5; OE 2.2; DMM original

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Nachdem ich heute morgen die skin_user_display.xml umbenannt habe hat die Box wieder gestartet aber auch das MetrixHD Skin war draußen.
Nachdem ich das MedrixHD wieder eingestellt habe und auf das DisplaySkin gehen wollte gab es wieder einen GS.

Dateianhang:
unknown enigma2_crash_1512887004.log (166,18 KB, 3 mal heruntergeladen)
10.12.2017 13:41 bigfoot1313 ist offline E-Mail an bigfoot1313 senden Beiträge von bigfoot1313 suchen Nehmen Sie bigfoot1313 in Ihre Freundesliste auf
Jogi29 Jogi29 ist männlich
Betatester


images/avatars/avatar-7903.gif

Dabei seit: 21.07.2006
Beiträge: 10.289
Welche Box: DM520; DM525; DM900; DM7080HD
Externe Speichermedien: SSD
Welches Zubehör: Marantz NR1607
Welches Image: OE 2.5
Welcher Bildschirm: Samsung UE55JU6480
Herkunft: Ländle

Themenstarter Thema begonnen von Jogi29
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

sorry, das kann nicht sein, dein MetrixHD hat überhaupt nichts mit DisplaySkin zu tun und anders herum auch nicht, die 2 Dinge sind völlig unabhängig voneinander.
Den jetzigen Fehler bekommst du, weil keine skin_user_display.xml vorhanden ist, dort aber die Farbdefinitionen für das Plugin enthalten sind.
Installiere die neuste Version von DsiplaySkin entweder über das BP oder manuell, dann funktioniert es auch wieder.

__________________
Viele Grüße
Jürgen

"Kaum macht man es richtig, .... schon geht es!"

"Machen ist wie wollen, nur krasser!"
10.12.2017 13:48 Jogi29 ist online E-Mail an Jogi29 senden Beiträge von Jogi29 suchen Nehmen Sie Jogi29 in Ihre Freundesliste auf
bigfoot1313
User


Dabei seit: 02.01.2012
Beiträge: 175
Welche Box: DM500HD; DM525; DM900; DM7000
Externe Speichermedien: HDD; NAS
Welches Image: Gemini; OE 2.5; OE 2.2; DMM original

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Jogi29 du hast meinen vollen Respekt aber es hat sich genauso abgespielt.

Die skin_user_display.xml habe ich in skin_user_display.xml.old umbenannt und genauso heißt die Datei jetzt noch.


.................


Nachdem ich das DisplaySkin über das BP deinstalliert und noch einmal neu installiert habe läuft es jetzt wieder.

Danke für deine tolle Arbeit.
10.12.2017 14:04 bigfoot1313 ist offline E-Mail an bigfoot1313 senden Beiträge von bigfoot1313 suchen Nehmen Sie bigfoot1313 in Ihre Freundesliste auf
Seiten (226): « erste ... « vorherige 224 225 [226] Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
i-have-a-dreambox.com | Dreambox - Support » ...::: Dreambox Hardware :::... » Dreambox Modding » (Plugin) DisplaySkin 4.9 für die Dreambox Farbdisplays

Impressum | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR