i-have-a-dreambox.com | Dreambox - Support

Registrierung Kalender Mitgliederliste Teammitglieder Galerie Zum Portal Zur Startseite

Boardregeln Häufig gestellte Fragen Statistik Statistik Suche Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Dreambox Software :::... » Dreambox Kodi (DreamOS) » Kodi-17 - mipsel/armhf - ab OE2.5 » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | Thema zu Favoriten hinzufügen
Seiten (42): « erste ... « vorherige 40 41 [42] Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Kodi-17 - mipsel/armhf - ab OE2.5
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
walli 46
Newbie


Dabei seit: 27.01.2010
Beiträge: 5
Welche Box: DM900
Externe Speichermedien: NAS
Welches Image: OE 2.5
Welcher Bildschirm: plasma 60zt60
Herkunft: deutschland

crash Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Nach dem ich die videos alle in database geladen habe und in das menü zuück kehre gibt es einen crash.Möchte ich neu starten crash.Noch einmal neu instaliert wieder crash.

Dateianhänge:
unknown kodi_crashlog-20171020_172837.log (18 KB, 1 mal heruntergeladen)
unknown kodi_crashlog-20171020_180036.log (9,50 KB, 2 mal heruntergeladen)
20.10.2017 18:41 walli 46 ist offline E-Mail an walli 46 senden Beiträge von walli 46 suchen Nehmen Sie walli 46 in Ihre Freundesliste auf
pclin pclin ist männlich
V.I.P.*


images/avatars/avatar-14187.gif

Dabei seit: 15.01.2009
Beiträge: 2.184
Welche Box: DM900
Externe Speichermedien: HDD
Welches Zubehör: USB: Hub,Stick;HDD,Tastat ur & Maus
Welches Image: eigenes Image
Welcher Bildschirm: Plasma 60 Zoll
Herkunft: NRW

Themenstarter Thema begonnen von pclin
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Leider geht das 'In Bibliothek aufnehmen' nicht!

Steht schon mehrfach hier im Thread.

Du musst jetzt die
code:
1:
/root/.kodi/userdata/Database/MyVideos107.db
löschen, kodi startet dann wieder.

gruß pclin

__________________
Die zwei Gemütszustände eines Programmierers
0 ich hab keine Ahnung was ich hier mache
1 ICH BIN GOTT

DM900UHD-3HT, DM820HD-SS HDD + USB-HUB, Stick 64GB, USB-HDD, Wireless Touch Keyboard K400r, Wlan-Stick 11n
(Flash) DMM-OE2.5 (BAXII) eigenes OE2.5, Dream-Elite, Debian jessie, Diverse

AudioDSP: miniDSP 2x4 HD, AV-Receiver: Denon AVR-X4100W

20.10.2017 19:54 pclin ist offline E-Mail an pclin senden Beiträge von pclin suchen Nehmen Sie pclin in Ihre Freundesliste auf
rene2k rene2k ist männlich
Newbie


Dabei seit: 31.08.2007
Beiträge: 6
Welche Box: DM525; DM900
Externe Speichermedien: HDD; NAS
Welches Image: OE 2.5
Herkunft: NDS

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo zusammen...
habe mir mal das WagasWorld Addon auf meiner DM900 ohne Fehler installiert. Wenn ich jedoch ein Stream Abspielen möchte,kommt nur ein schwarzer Bildschirm und nach ca. 5 Sekunden erscheint wieder das Addon Menü.
Werde aus dem Log nicht schlau, vielleicht kann sich das ja mal einer ansehen. Wäre schön wenn das Addon laufen würde.

Dateianhang:
unknown kodi.log (616 KB, 6 mal heruntergeladen)
21.10.2017 15:28 rene2k ist offline E-Mail an rene2k senden Beiträge von rene2k suchen Nehmen Sie rene2k in Ihre Freundesliste auf
pclin pclin ist männlich
V.I.P.*


images/avatars/avatar-14187.gif

Dabei seit: 15.01.2009
Beiträge: 2.184
Welche Box: DM900
Externe Speichermedien: HDD
Welches Zubehör: USB: Hub,Stick;HDD,Tastat ur & Maus
Welches Image: eigenes Image
Welcher Bildschirm: Plasma 60 Zoll
Herkunft: NRW

Themenstarter Thema begonnen von pclin
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

@rene2k
Hast du mal mit VideoPlayer versucht?
Dein kodi.log lässt sich nicht öffnen!

gruß pclin

__________________
Die zwei Gemütszustände eines Programmierers
0 ich hab keine Ahnung was ich hier mache
1 ICH BIN GOTT

DM900UHD-3HT, DM820HD-SS HDD + USB-HUB, Stick 64GB, USB-HDD, Wireless Touch Keyboard K400r, Wlan-Stick 11n
(Flash) DMM-OE2.5 (BAXII) eigenes OE2.5, Dream-Elite, Debian jessie, Diverse

AudioDSP: miniDSP 2x4 HD, AV-Receiver: Denon AVR-X4100W

21.10.2017 19:05 pclin ist offline E-Mail an pclin senden Beiträge von pclin suchen Nehmen Sie pclin in Ihre Freundesliste auf
rene2k rene2k ist männlich
Newbie


Dabei seit: 31.08.2007
Beiträge: 6
Welche Box: DM525; DM900
Externe Speichermedien: HDD; NAS
Welches Image: OE 2.5
Herkunft: NDS

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

@pclin
Ja, hatte ich auch getestet.
Mit dem VideoPlayer kommt nur ein Standbild. Wenn ich dann zurück Spulen gehe Puffert er neu und wieder Standbild.
Habe mal einen neuen Log gemacht, hoffe der geht.

Dateianhang:
txt kodi.txt (28 KB, 5 mal heruntergeladen)

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von rene2k: 21.10.2017 19:51.

21.10.2017 19:24 rene2k ist offline E-Mail an rene2k senden Beiträge von rene2k suchen Nehmen Sie rene2k in Ihre Freundesliste auf
pclin pclin ist männlich
V.I.P.*


images/avatars/avatar-14187.gif

Dabei seit: 15.01.2009
Beiträge: 2.184
Welche Box: DM900
Externe Speichermedien: HDD
Welches Zubehör: USB: Hub,Stick;HDD,Tastat ur & Maus
Welches Image: eigenes Image
Welcher Bildschirm: Plasma 60 Zoll
Herkunft: NRW

Themenstarter Thema begonnen von pclin
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Dann musst du nur 2 bis 3 mal zurück Spulen, dann könnte es laufen.
Das ist bei der Verwendung von VideoPlayer 'normal'.

1 bis 3 mal zurück oder vor Spulen bis Bild und Ton läuft.

gruß pclin

__________________
Die zwei Gemütszustände eines Programmierers
0 ich hab keine Ahnung was ich hier mache
1 ICH BIN GOTT

DM900UHD-3HT, DM820HD-SS HDD + USB-HUB, Stick 64GB, USB-HDD, Wireless Touch Keyboard K400r, Wlan-Stick 11n
(Flash) DMM-OE2.5 (BAXII) eigenes OE2.5, Dream-Elite, Debian jessie, Diverse

AudioDSP: miniDSP 2x4 HD, AV-Receiver: Denon AVR-X4100W

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von pclin: 21.10.2017 20:32.

21.10.2017 20:23 pclin ist offline E-Mail an pclin senden Beiträge von pclin suchen Nehmen Sie pclin in Ihre Freundesliste auf
rene2k rene2k ist männlich
Newbie


Dabei seit: 31.08.2007
Beiträge: 6
Welche Box: DM525; DM900
Externe Speichermedien: HDD; NAS
Welches Image: OE 2.5
Herkunft: NDS

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

@pclin
Leider auch ohne Erfolg.
Wenn ich mehrmals Spule Puffert der Stream nicht mehr. Dann beendet der VideoPlayer seine Arbeit und es geht zum vorigen Bildschirm zurück.
22.10.2017 05:51 rene2k ist offline E-Mail an rene2k senden Beiträge von rene2k suchen Nehmen Sie rene2k in Ihre Freundesliste auf
pclin pclin ist männlich
V.I.P.*


images/avatars/avatar-14187.gif

Dabei seit: 15.01.2009
Beiträge: 2.184
Welche Box: DM900
Externe Speichermedien: HDD
Welches Zubehör: USB: Hub,Stick;HDD,Tastat ur & Maus
Welches Image: eigenes Image
Welcher Bildschirm: Plasma 60 Zoll
Herkunft: NRW

Themenstarter Thema begonnen von pclin
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

@rene2k
Im log sieht man
code:
1:
INFO: CFileCache::Process - Source read didn't return any data! Hit eof(?)


gruß pclin

__________________
Die zwei Gemütszustände eines Programmierers
0 ich hab keine Ahnung was ich hier mache
1 ICH BIN GOTT

DM900UHD-3HT, DM820HD-SS HDD + USB-HUB, Stick 64GB, USB-HDD, Wireless Touch Keyboard K400r, Wlan-Stick 11n
(Flash) DMM-OE2.5 (BAXII) eigenes OE2.5, Dream-Elite, Debian jessie, Diverse

AudioDSP: miniDSP 2x4 HD, AV-Receiver: Denon AVR-X4100W

22.10.2017 09:24 pclin ist offline E-Mail an pclin senden Beiträge von pclin suchen Nehmen Sie pclin in Ihre Freundesliste auf
Seiten (42): « erste ... « vorherige 40 41 [42] Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
i-have-a-dreambox.com | Dreambox - Support » ...::: Dreambox Software :::... » Dreambox Kodi (DreamOS) » Kodi-17 - mipsel/armhf - ab OE2.5

Impressum | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR