i-have-a-dreambox.com | Dreambox - Support

Registrierung Kalender Mitgliederliste Teammitglieder Galerie Zum Portal Zur Startseite

Boardregeln Häufig gestellte Fragen Statistik Statistik Suche Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Dreambox und Images DM 8000 :::... » Allgemeines zur DM8000 » Keine Lautstärkeregelung möglich » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Keine Lautstärkeregelung möglich
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Dietmar1969
Newbie


Dabei seit: 18.05.2017
Beiträge: 5
Welche Box: DM8000
Externe Speichermedien: HDD
Welches Image: OE 2.0
Welcher Bildschirm: Panasonic TX-P46GW30

Keine Lautstärkeregelung möglich Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo zusammen,

habe meine Dreambox 8000 mal wieder aus der Ecke gekramt und auf das neueste NN2-Image geflasht. Nun hab ich das Problem, dass die Lautstärkeregelung nicht funktioniert, weder +/- noch die Mute-Taste. Habe alle Menüs durchsucht, aber nichts gefunden. Woran liegt's, was kann ich tun?

Gruß Dietmar
19.05.2017 14:45 Dietmar1969 ist offline E-Mail an Dietmar1969 senden Beiträge von Dietmar1969 suchen Nehmen Sie Dietmar1969 in Ihre Freundesliste auf
Dietmar1969
Newbie


Dabei seit: 18.05.2017
Beiträge: 5
Welche Box: DM8000
Externe Speichermedien: HDD
Welches Image: OE 2.0
Welcher Bildschirm: Panasonic TX-P46GW30

Themenstarter Thema begonnen von Dietmar1969
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hab neu geflasht und siehe da, es funktioniert wieder. Also lag's nicht an der FB. Nach Wiederherstellung der vor dem Flash gesicherten Einstellungen war die Lautstärke wieder nicht regelbar. Habe nochmals geflasht und meine Skins und Plugins neu installiert. Noch funktioniert alles, habe aber auch noch nicht alle mir genehmen Einstellungen vorgenommen. Interessant ist für mich zu wissen, wodurch die komplette Lautstärkeregelung außer Kraft gesetzt wurde. Vielleicht passiert es ja wieder und ich kann es nachvollziehen. Weis jemand, in welcher Datei die Einstellungen für die Lautstärkeregelung gespeichert sind, und wie diese für die ordnungsgemäße Funktion aussehen müssen?

Gruß Dietmar
19.05.2017 16:44 Dietmar1969 ist offline E-Mail an Dietmar1969 senden Beiträge von Dietmar1969 suchen Nehmen Sie Dietmar1969 in Ihre Freundesliste auf
silviogesell2
User


images/avatars/avatar-82.jpg

Dabei seit: 14.05.2012
Beiträge: 210
Welche Box: DM8000
Externe Speichermedien: HDD
Welches Zubehör: WavefrontierT90, nur zeitw.: DM900(MerlinOE2.5,Ge mini)
Welches Image: Gemini; OE 2.0; Merlin; Sonstige

RE: Keine Lautstärkeregelung möglich Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Falls noch nicht geschehen:
- Batterien testen / tauschen
- Batteriekontakte prüfen / säubern
- Tasten der Fernbedienung innen säubern
- mit anderer Dreamersatzfernbedienung testen
19.05.2017 16:45 silviogesell2 ist offline Homepage von silviogesell2 Beiträge von silviogesell2 suchen Nehmen Sie silviogesell2 in Ihre Freundesliste auf
cepheus cepheus ist männlich
Dreambox Admin


images/avatars/avatar-19702.png

Dabei seit: 09.10.2004
Beiträge: 12.638
Welche Box: siehe Signatur
Externe Speichermedien: USB-Stick; HDD; NFS
Welches Image: siehe Signatur
Herkunft: Baden-Württemberg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

... und wie währe es nachzuschauen wo du das image her hast? NN hat sein eigene Board.

__________________

E2 Box: DM8000 ~ DM7080 ~ DM7020HD ~ DM900 ultraHD ~ DM820 ~ DM800SEv2 ~ DM800se ~ DM800 ~ DM52x ~ DM500HDv2 ~ DM500HD ~ DM7025+ ~ DM7025
E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
Image: OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7490 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
Satelliten: WaveFrontier T90
23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,8°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 18.0°W | 22,0°W | 24,5°W | 30.0°W


Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorials sind für den Einstieg sehr empfehlenswert

19.05.2017 16:49 cepheus ist online E-Mail an cepheus senden Beiträge von cepheus suchen Nehmen Sie cepheus in Ihre Freundesliste auf Fügen Sie cepheus in Ihre Kontaktliste ein
EgLe EgLe ist männlich
V.I.P.*


images/avatars/avatar-10228.gif

Dabei seit: 01.10.2004
Beiträge: 7.311
Welche Box: DM820; DM7020HD; DM7080HD
Externe Speichermedien: USB-Stick; HDD; SSD; NAS
Welches Image: DMM original
Herkunft: Baden-Württemberg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo,


benutze zwar kein NN-Image, aber ich kenne eigentlich nur einen Fall wo ich dies auch selbst schon hatte....

Und zwar wenn man eben was falsches bei den HDMI-Sachen einträgt Augenzwinkern

ggf. da bei den EInstellungen was verändern (zurücksetzte, ausschalten) abspeichern und neu Booten zum testen....


Ansonsten wie schon erwähnt, bei NN-Images gibt es ein eigenes Forum das sich eben rund um das NN-Image dreht Augenzwinkern


PS: Wobei ich lange keine DM8000 mehr habe und ich gar nicht weiß ob da das HDMI-Plugin zu installieren ist?
PPS: Ansonsten kann es ja nur an einer NN-eigene Einstellung sein?

__________________
MfG EgLe Freude

Linux will Benutzer, die Linux wollen. Linux ist nicht Windows

OS ="Manjaro Linux" Kernel 4.9.22-1-MANJARO Plasma 5.9.4 KDE Frameworks: 5.32.0 QT-Version: 5.8.0
Mainboard = Intel Desktop Board DH87RL
CPU = Intel Core I7-4770 3,40GHz mit 8GB DDR2 800 RAM

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von EgLe: 19.05.2017 17:15.

19.05.2017 17:12 EgLe ist offline E-Mail an EgLe senden Beiträge von EgLe suchen Nehmen Sie EgLe in Ihre Freundesliste auf MSN Passport-Profil von EgLe anzeigen
Dietmar1969
Newbie


Dabei seit: 18.05.2017
Beiträge: 5
Welche Box: DM8000
Externe Speichermedien: HDD
Welches Image: OE 2.0
Welcher Bildschirm: Panasonic TX-P46GW30

Themenstarter Thema begonnen von Dietmar1969
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Danke für die nette Antwort. Hatte mich schon gewundert, dass ich im Profil nicht NN2 unter Image auswählen konnte. Ich war davon ausgegangen, dass ein Board, welches sich "i have a dreambox" nennt, für alle User da ist, die eine Dreambox haben, unabhängig vom installierten Image. Mein dargestelltes Problem scheint aber wohl doch nicht am Image selbst zu liegen, sondern an irgendeiner Einstellung, die ich versuche herauszufinden.

Gruß Dietmar
19.05.2017 17:33 Dietmar1969 ist offline E-Mail an Dietmar1969 senden Beiträge von Dietmar1969 suchen Nehmen Sie Dietmar1969 in Ihre Freundesliste auf
Joey99
User


images/avatars/avatar-19650.png

Dabei seit: 27.05.2009
Beiträge: 192
Welche Box: DM500HD; DM900; DM7080HD
Externe Speichermedien: keine
Welches Image: eigenes Image

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Downmix aus Versehen ausgestellt?
19.05.2017 17:34 Joey99 ist offline E-Mail an Joey99 senden Beiträge von Joey99 suchen Nehmen Sie Joey99 in Ihre Freundesliste auf
Dietmar1969
Newbie


Dabei seit: 18.05.2017
Beiträge: 5
Welche Box: DM8000
Externe Speichermedien: HDD
Welches Image: OE 2.0
Welcher Bildschirm: Panasonic TX-P46GW30

Themenstarter Thema begonnen von Dietmar1969
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Am Downmix liegt es nicht. Keine Lautstärkeregelung, unwirksame Mute-Taste und keine Anzeige
19.05.2017 17:42 Dietmar1969 ist offline E-Mail an Dietmar1969 senden Beiträge von Dietmar1969 suchen Nehmen Sie Dietmar1969 in Ihre Freundesliste auf
Dietmar1969
Newbie


Dabei seit: 18.05.2017
Beiträge: 5
Welche Box: DM8000
Externe Speichermedien: HDD
Welches Image: OE 2.0
Welcher Bildschirm: Panasonic TX-P46GW30

Themenstarter Thema begonnen von Dietmar1969
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hatte das HDMI-CEC Plugin testweise installiert und wieder deinstalliert, weil es ja nicht funktionieren konnte. Vielleicht war das die Ursache!?
19.05.2017 17:46 Dietmar1969 ist offline E-Mail an Dietmar1969 senden Beiträge von Dietmar1969 suchen Nehmen Sie Dietmar1969 in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
i-have-a-dreambox.com | Dreambox - Support » ...::: Dreambox und Images DM 8000 :::... » Allgemeines zur DM8000 » Keine Lautstärkeregelung möglich

Impressum | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR