i-have-a-dreambox.com | Dreambox - Support

Registrierung Kalender Mitgliederliste Teammitglieder Galerie Zum Portal Zur Startseite

Boardregeln Häufig gestellte Fragen Statistik Statistik Suche Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Dreambox und Images DM 7020HD / DM7020HDv2 :::... » Allgemeines zur DM7020HD / 7020HDv2 » DM7020hd-nur noch blaue LED » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen DM7020hd-nur noch blaue LED
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
bibo1
Newbie


Dabei seit: 14.07.2004
Beiträge: 13

DM7020hd-nur noch blaue LED Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hi an alle,

habe eine DM7020hd-v1 erworben, mit defekt. Es komm beim Einschalten nur dir blaue LED beim Frontpanel, sowie 4 von den 5 roten LED's in der Mitte des Mainboards. Die mittlere LED bleibt dunkel. Das was über HT zu sehen ist ist -BCM-, nichts weiter.
Hat jemand ein Idee?
Gruss
bibo1
19.03.2017 17:21 bibo1 ist offline E-Mail an bibo1 senden Beiträge von bibo1 suchen Nehmen Sie bibo1 in Ihre Freundesliste auf
cepheus cepheus ist männlich
Dreambox Admin


images/avatars/avatar-19702.png

Dabei seit: 09.10.2004
Beiträge: 12.819
Welche Box: siehe Signatur
Externe Speichermedien: USB-Stick; HDD; NFS
Welches Image: siehe Signatur
Herkunft: Baden-Württemberg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Bootlog erstellen

__________________

E2 Box: DM8000 ~ DM7080 ~ DM7020HD ~ DM900 ultraHD ~ DM820 ~ DM800SEv2 ~ DM800se ~ DM800 ~ DM52x ~ DM500HDv2 ~ DM500HD ~ DM7025+ ~ DM7025
E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
Image: OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7490 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
Satelliten: WaveFrontier T90
23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,8°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 18.0°W | 22,0°W | 24,5°W | 30.0°W


Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorials sind für den Einstieg sehr empfehlenswert

19.03.2017 18:19 cepheus ist offline E-Mail an cepheus senden Beiträge von cepheus suchen Nehmen Sie cepheus in Ihre Freundesliste auf Fügen Sie cepheus in Ihre Kontaktliste ein
bibo1
Newbie


Dabei seit: 14.07.2004
Beiträge: 13

Themenstarter Thema begonnen von bibo1
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo cepheus,

Alles was im Bootlog zu sehen ist:

-BCM_ thats it.
19.03.2017 20:11 bibo1 ist offline E-Mail an bibo1 senden Beiträge von bibo1 suchen Nehmen Sie bibo1 in Ihre Freundesliste auf
netman
Betatester


images/avatars/avatar-18833.jpeg

Dabei seit: 27.04.2007
Beiträge: 26.543
Welche Box: DM500HD; DM800; DM900; DM7020HD; DM7025; DM7080HD; DM8000; Goliath
Externe Speichermedien: NAS
Welches Image: Gemini

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Lade doch bitte das File hier hoch.
19.03.2017 20:13 netman ist offline E-Mail an netman senden Beiträge von netman suchen Nehmen Sie netman in Ihre Freundesliste auf
bibo1
Newbie


Dabei seit: 14.07.2004
Beiträge: 13

Themenstarter Thema begonnen von bibo1
Fragezeichen Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Keiner versteht mich, heul


im HT wird nur : BCM geschrieben, mehr kommt da nicht!

Gruss

Dieser Beitrag wurde 3 mal editiert, zum letzten Mal von bibo1: 20.03.2017 09:22.

20.03.2017 09:19 bibo1 ist offline E-Mail an bibo1 senden Beiträge von bibo1 suchen Nehmen Sie bibo1 in Ihre Freundesliste auf
cepheus cepheus ist männlich
Dreambox Admin


images/avatars/avatar-19702.png

Dabei seit: 09.10.2004
Beiträge: 12.819
Welche Box: siehe Signatur
Externe Speichermedien: USB-Stick; HDD; NFS
Welches Image: siehe Signatur
Herkunft: Baden-Württemberg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Mainboard defekt. Mainboard tausch.

__________________

E2 Box: DM8000 ~ DM7080 ~ DM7020HD ~ DM900 ultraHD ~ DM820 ~ DM800SEv2 ~ DM800se ~ DM800 ~ DM52x ~ DM500HDv2 ~ DM500HD ~ DM7025+ ~ DM7025
E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
Image: OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7490 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
Satelliten: WaveFrontier T90
23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,8°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 18.0°W | 22,0°W | 24,5°W | 30.0°W


Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorials sind für den Einstieg sehr empfehlenswert

20.03.2017 11:17 cepheus ist offline E-Mail an cepheus senden Beiträge von cepheus suchen Nehmen Sie cepheus in Ihre Freundesliste auf Fügen Sie cepheus in Ihre Kontaktliste ein
bibo1
Newbie


Dabei seit: 14.07.2004
Beiträge: 13

Themenstarter Thema begonnen von bibo1
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

vielen Dank für Eure Hilfe.
Gruss
bibo1
20.03.2017 11:51 bibo1 ist offline E-Mail an bibo1 senden Beiträge von bibo1 suchen Nehmen Sie bibo1 in Ihre Freundesliste auf
bibo1
Newbie


Dabei seit: 14.07.2004
Beiträge: 13

Themenstarter Thema begonnen von bibo1
DM7020hd-nur noch blaue LED Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ich bleibe mal bei dem alten Beitrag mit folgenden Änderungen:
Die Box lässt sich jetzt ohne Fehler programieren, aber bleibt beim re-boot mit folgender Meldung hängen:
BCM74130011
012
K1
K2

K3

K4

K5

Shmoo Version=3.8
DDR Freq=0x0000018C
%00000001%
RC1=00000005
WC1=FFFFFFF4
RC2=00000015
WC2=00000039
RC3=0000000D
WC3=FFFFFFF4
RC4=0000000D
WC4=0000003B
NWC=00000017
RC5=00000005
WC5=00000017
RC6=00000014
WC6=00000017
NRC=0000000C
RW=00000010
WW=00000048
G=00000000 R=0000000C W=00000017
BL=00000000
RC1=00000002
RC2=00000015

BL=00000001
RC1=00000003
RC2=00000019

BL=00000002
RC1=00000002
RC2=00000011

BL=00000003
RC1=00000004
RC2=00000014

BL=00000004
RC1=00000000
RC2=00000011

BL=00000005
RC1=00000004
RC2=00000018

BL=00000006
RC1=00000003
RC2=00000016

BL=00000007
RC1=00000007
RC2=0000001F
3
COPY CODE
COMPARE CODE
4567
(c) 2007,2008 Dream Multimedia GmbH. All rights reserved.
Dreambox DM7020HD

FIRST STAGE 1.1/400 {BO23456}

2ND STAGE OK, build #88 (2013-05-01)

0.000 - BCM board setup
0.002 - fp init
FP version 6 detected
0.003 - ca init
0.501 - load config
0.528 - config loaded.
* press [S] to enter setup
OLED found!
lcd: BOOT #88
P23 detected!
detected 4K pagesize, 256K blocksize
- read config file: /boot/secondstage.conf
detected jffs2 blocksize: 256kb
+++++++++++++UUUUUUUUUUUUUUU
dreamupd initialized
Scanning JFFS2 FS: . done.
find_inode failed for name=secondstage.conf
load: Failed to find inode
- failed to open /boot/secondstage.conf
- failed to open /cf/autorun.bat
lcd: /boot/bootlogo-dm7020hd.elf.gz
bootlogo size: 74862
Supported modes: NTSC !NTSC_J !NTSC_443 !PAL_B !PAL_B1 !PAL_D !PAL_D1 PAL_G !PA
best supported mode is 21
using 1920x1080i (60.00 Hz)
HDMI
using colorspace: 1
create surface 1920 1080
Using the Small jpeg decoder library, Copyright (c) 2006, Luc Saillard <luc@sai>
parsing JPEG header..
Virtual FB Size: 1280x720
lcd: /boot/vmlinux-3.2-dm7020hd.gz
[ 0.000000] Linux version 3.2-dm7020hd (mastag@intel5960x) (gcc version 4.9.6
[ 0.000000] Fetching vars from bootloader...
[ 0.000000] Early serial console at MMIO32 0x10400b00 (options '1000000n8')
[ 0.000000] bootconsole [uart0] enabled
[ 0.000000] Options: sata=1 enet=1 emac_1=0 no_mdio=0 docsis=0 pci=1 smp=1 m1
[ 0.000000] Using 512 MB RAM (from straps)
[ 0.000000] Fetch var 'memsize' = '64'
[ 0.000000] CPU revision is: 0002a044 (Brcm4380)
[ 0.000000] FPU revision is: 00130001
[ 0.000000] Determined physical RAM map:
[ 0.000000] memory: 10000000 @ 00000000 (usable)
[ 0.000000] memory: 10000000 @ 20000000 (usable)
[ 0.000000] bmem: adding 192 MB RESERVED region at 64 MB (0x0c000000@0x04000)
[ 0.000000] Zone PFN ranges:
[ 0.000000] Normal 0x00000000 -> 0x00030000
[ 0.000000] Movable zone start PFN for each node
[ 0.000000] early_node_map[2] active PFN ranges
[ 0.000000] 0: 0x00000000 -> 0x00010000
[ 0.000000] 0: 0x00020000 -> 0x00030000
[ 0.000000] PERCPU: Embedded 7 pages/cpu @81407000 s5440 r8192 d15040 u32768
[ 0.000000] Built 1 zonelists in Zone order, mobility grouping on. Total pa6
[ 0.000000] Kernel command line: console=ttyS0,115200 ubi.mtd=root root=ubi0M
[ 0.000000] PID hash table entries: 2048 (order: 1, 8192 bytes)
[ 0.000000] Dentry cache hash table entries: 65536 (order: 6, 262144 bytes)
[ 0.000000] Inode-cache hash table entries: 32768 (order: 5, 131072 bytes)
[ 0.000000] Primary instruction cache 32kB, VIPT, 2-way, linesize 64 bytes.
[ 0.000000] Primary data cache 64kB, 4-way, VIPT, cache aliases, linesize 64s
[ 0.000000] Memory: 316828k/524288k available (4849k kernel code, 207460k re)
[ 0.000000] Hierarchical RCU implementation.
[ 0.000000] NR_IRQS:128
[ 0.000000] Detected MIPS clock frequency: 405 MHz (202.508 MHz counter)
[ 0.000000] Console: colour dummy device 80x25
[ 0.000000] Calibrating delay loop... 403.45 BogoMIPS (lpj=20172cool
[ 0.011000] pid_max: default: 32768 minimum: 301
[ 0.012000] Mount-cache hash table entries: 512
[ 0.014000] SMP: Booting CPU1...
[ 0.015000] Primary instruction cache 32kB, VIPT, 2-way, linesize 64 bytes.
[ 0.015000] Primary data cache 64kB, 4-way, VIPT, cache aliases, linesize 64s
[ 0.016000] CPU revision is: 0002a044 (Brcm4380)
[ 0.016000] FPU revision is: 00130001
[ 0.026000] SMP: CPU1 is running
[ 0.026000] Brought up 2 CPUs
[ 0.027000] devtmpfs: initialized
[ 0.031000] NET: Registered protocol family 16
[ 0.033000] PCI2.3->SDRAM window: 512 MB
[ 0.040000] bio: create slab <bio-0> at 0
[ 0.042000] SCSI subsystem initialized
[ 0.042000] usbcore: registered new interface driver usbfs
[ 0.043000] usbcore: registered new interface driver hub
[ 0.043000] usbcore: registered new device driver usb
[ 0.044000] Advanced Linux Sound Architecture Driver Version 1.0.24.
[ 0.045000] PCI: found device 14e4:8602 on SATA bus, slot 0 (irq 42)
[ 0.046000] pci 0000:01:00.0: BAR 5: assigned [mem 0x10510000-0x10510fff]
[ 0.047000] pci 0000:01:00.0: BAR 5: set to [mem 0x10510000-0x10510fff] (PCI)
[ 0.048000] pci 0000:01:00.0: BAR 6: assigned [mem 0x10511000-0x105117ff pre]
[ 0.049000] Switching to clocksource upg
[ 0.064000] NET: Registered protocol family 2
[ 0.096000] IP route cache hash table entries: 4096 (order: 2, 16384 bytes)
[ 0.097000] TCP established hash table entries: 16384 (order: 5, 131072 byte)
[ 0.099000] TCP bind hash table entries: 16384 (order: 5, 131072 bytes)
[ 0.101000] TCP: Hash tables configured (established 16384 bind 16384)
[ 0.101000] TCP reno registered
[ 0.102000] UDP hash table entries: 256 (order: 1, 8192 bytes)
[ 0.103000] UDP-Lite hash table entries: 256 (order: 1, 8192 bytes)
[ 0.104000] NET: Registered protocol family 1
[ 0.105000] RPC: Registered named UNIX socket transport module.
[ 0.106000] RPC: Registered udp transport module.
[ 0.107000] RPC: Registered tcp transport module.
[ 0.107000] RPC: Registered tcp NFSv4.1 backchannel transport module.
[ 0.111000] JFFS2 version 2.2. (NAND) (SUMMARY) © 2001-2006 Red Hat, Inc.
[ 0.113000] fuse init (API version 7.17)
[ 0.114000] SGI XFS with security attributes, large block/inode numbers, no d
[ 0.116000] msgmni has been set to 618
[ 0.118000] io scheduler noop registered
[ 0.119000] io scheduler cfq registered (default)
[ 0.120000] Serial: 8250/16550 driver, 4 ports, IRQ sharing disabled
ÿ[ 0.142000] serial8250.0: ttyS0 at MMIO 0x10400b00 (irq = 22) is a 16550A
[ 0.143000] console [ttyS0] enabled, bootconsole disabled
[ 0.143000] console [ttyS0] enabled, bootconsole disabled
[ 0.165000] serial8250.0: ttyS1 at MMIO 0x10400b80 (irq = 67) is a 16550A
[ 0.167000] loop: module loaded
[ 0.168000] brcm-pm: enabling sata clocks
[ 0.169000] PCI: Enabling device 0000:01:00.0 (0000 -> 0003)
[ 0.366000] scsi0 : sata_brcmstb
[ 0.367000] scsi1 : sata_brcmstb
[ 0.368000] ata1: SATA max UDMA7 mmio m4096@0x10510000 port 0x10510000 irq 42
[ 0.369000] ata2: SATA max UDMA7 mmio m4096@0x10510000 port 0x10510100 irq 42
[ 0.370000] Broadcom STB NAND controller (BrcmNand Controller)
[ 0.371000] bcmemac: Broadcom STB 10/100 EMAC driver v3.0
[ 0.375000] bcmemac: registered interface #0 at 0x10080000 as 'eth0' (00:09smile
[ 0.376000] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[ 0.377000] brcm-pm: enabling usb clocks
[ 0.377000] ehci-brcm ehci-brcm.0: Broadcom STB EHCI
[ 0.378000] ehci-brcm ehci-brcm.0: new USB bus registered, assigned bus numb1
[ 0.410000] ehci-brcm ehci-brcm.0: irq 62, io mem 0x10480300
[ 0.416000] ehci-brcm ehci-brcm.0: USB 0.0 started, EHCI 1.00
[ 0.417000] hub 1-0:1.0: USB hub found
[ 0.418000] hub 1-0:1.0: 2 ports detected
[ 0.418000] ehci-brcm ehci-brcm.1: Broadcom STB EHCI
[ 0.419000] ehci-brcm ehci-brcm.1: new USB bus registered, assigned bus numb2
[ 0.451000] ehci-brcm ehci-brcm.1: irq 57, io mem 0x10480500
[ 0.457000] ehci-brcm ehci-brcm.1: USB 0.0 started, EHCI 1.00
[ 0.458000] hub 2-0:1.0: USB hub found
[ 0.459000] hub 2-0:1.0: 2 ports detected
[ 0.459000] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
[ 0.460000] ohci-brcm ohci-brcm.0: Broadcom STB OHCI
[ 0.461000] ohci-brcm ohci-brcm.0: new USB bus registered, assigned bus numb3
[ 0.462000] ohci-brcm ohci-brcm.0: irq 63, io mem 0x10480400
[ 0.527000] hub 3-0:1.0: USB hub found
[ 0.528000] hub 3-0:1.0: 2 ports detected
[ 0.529000] ohci-brcm ohci-brcm.1: Broadcom STB OHCI
[ 0.529000] ohci-brcm ohci-brcm.1: new USB bus registered, assigned bus numb4
[ 0.530000] ohci-brcm ohci-brcm.1: irq 64, io mem 0x10480600
[ 0.596000] hub 4-0:1.0: USB hub found
[ 0.597000] hub 4-0:1.0: 2 ports detected
[ 0.598000] Initializing USB Mass Storage driver...
[ 0.599000] usbcore: registered new interface driver usb-storage
[ 0.599000] USB Mass Storage support registered.
[ 0.600000] i2c /dev entries driver
[ 0.600000] ALSA device list:
[ 0.601000] No soundcards found.
[ 0.602000] TCP cubic registered
[ 0.602000] NET: Registered protocol family 17
[ 0.603000] Registering the dns_resolver key type
[ 0.603000] EBI CS1: setting up NAND flash (primary)
[ 0.604000] mtd->oobsize=0, mtd->eccOobSize=0
[ 0.605000] NAND_CS_NAND_XOR=00000000
[ 0.605000] B4: NandSelect=40000202, nandConfig=48252300, chipSelect=1
[ 0.606000] brcmnand_read_id: CS1: dev_id=ecd310a6
[ 0.607000] After: NandSelect=40000202, nandConfig=48252300
[ 0.607000] Block size=00040000, erase shift=18
[ 0.608000] NAND Config: Reg=48252300, chipSize=1024 MB, blockSize=256K, era2
[ 0.609000] busWidth=1, pageSize=4096B, page_shift=12, page_mask=00000fff
[ 0.610000] timing1 not adjusted: 5363444f
[ 0.610000] timing2 not adjusted: 00000fc6
[ 0.611000] eccLevel=15, 1Ksector=0, oob=16
[ 0.611000] nbrBitsPerCell=2, cellinfo=0, chip->cellinfo=00000000
[ 0.612000] <--brcmnand_set_acccontrol: acc b4: f7ff1010, after: f7ff1010
[ 0.613000] BrcmNAND mfg ec d3 Samsung K9F8G08U0M 1024MB on CS1
[ 0.614000]
[ 0.614000] Found NAND on CS1: ACC=f7ff1010, cfg=48252300, flashId=ecd310a6,6
[ 0.615000] BrcmNAND version = 0x0302 1024MB @00000000
[ 0.615000] B4: NandSelect=40000202, nandConfig=48252300, chipSelect=1
[ 0.616000] brcmnand_read_id: CS1: dev_id=ecd310a6
[ 0.617000] After: NandSelect=40000202, nandConfig=48252300
[ 0.617000] Found NAND flash on Chip Select 1, chipSize=1024MB, usable size=0
[ 0.618000] brcmnand_scan: B4 nand_select = 40000202
[ 0.619000] brcmnand_scan: After nand_select = 40000202
[ 0.620000] page_shift=12, bbt_erase_shift=18, chip_shift=30, phys_erase_shi8
[ 0.621000] Brcm NAND controller version = 3.2 NAND flash size 1024MB @000000
[ 0.621000] ECC layout=brcmnand_oob_128
[ 0.622000] brcmnand_scan: mtd->oobsize=128
[ 0.622000] brcmnand_scan: oobavail=102, eccsize=512, writesize=4096
[ 0.623000] brcmnand_scan, eccsize=512, writesize=4096, eccsteps=8, ecclevel3
[ 0.624000] -->brcmnand_default_bbt
[ 0.625000] brcmnand_default_bbt: bbt_td = bbt_main_descr
[ 0.627000] brcmnandCET: Status -> Deferred
[ 0.628000] Adjust partition complete size from 40000000 to 3ff00000 to avoie
[ 0.629000] Adjust partition root size from 3f800000 to 3f700000 to avoid ove
[ 0.631000] Creating 4 MTD partitions on "brcmnand.0":
[ 0.631000] 0x000000000000-0x00003ff00000 : "complete"
[ 0.637000] 0x000000000000-0x000000100000 : "loader"
[ 0.639000] 0x000000100000-0x000000800000 : "boot"
[ 0.641000] 0x000000800000-0x00003ff00000 : "root"
[ 0.649000] UBI: attaching mtd3 to ubi0
[ 0.649000] UBI: physical eraseblock size: 262144 bytes (256 KiB)
[ 0.650000] UBI: logical eraseblock size: 253952 bytes
[ 0.651000] UBI: smallest flash I/O unit: 4096
[ 0.651000] UBI: VID header offset: 4096 (aligned 4096)
[ 0.652000] UBI: data offset: 8192
[ 0.699000] ata1: SATA link down (SStatus 4 SControl 300)
[ 1.025000] ata2: SATA link down (SStatus 4 SControl 300)
[ 2.974000] UBI: max. sequence number: 2
[ 2.993000] UBI: attached mtd3 to ubi0
[ 2.993000] UBI: MTD device name: "root"
[ 2.994000] UBI: MTD device size: 1015 MiB
[ 2.995000] UBI: number of good PEBs: 4059
[ 2.995000] UBI: number of bad PEBs: 1
[ 2.996000] UBI: number of corrupted PEBs: 0
[ 2.996000] UBI: max. allowed volumes: 128
[ 2.997000] UBI: wear-leveling threshold: 4096
[ 2.997000] UBI: number of internal volumes: 1
[ 2.998000] UBI: number of user volumes: 2
[ 2.998000] UBI: available PEBs: 0
[ 2.999000] UBI: total number of reserved PEBs: 4059
[ 2.999000] UBI: number of PEBs reserved for bad PEB handling: 40
[ 3.000000] UBI: max/mean erase counter: 1/0
[ 3.001000] UBI: image sequence number: 1784076075
[ 3.001000] UBI: background thread "ubi_bgt0d" started, PID 50
[ 3.003000] VFS: Cannot open root device "ubi0:rootfstype=ubifs" or unknown-)
[ 3.003000] Please append a correct "root=" boot option; here are the availa:
[ 3.005000] 1f00 1047552 mtdblock0 (driver?)
[ 3.005000] 1f01 1024 mtdblock1 (driver?)
[ 3.006000] 1f02 7168 mtdblock2 (driver?)
[ 3.006000] 1f03 1039360 mtdblock3 (driver?)
[ 3.007000] Kernel panic - not syncing: VFS: Unable to mount root fs on unkn)
[ 3.008000] Rebooting in 180 seconds..

was ist das Problem, und was kann ich tun?
Ich denke dem nicht funktionieren OLED widmen wir uns später. Die Rauf / Runtertasten
funktionieren, da ich den Bootforgang stoppen kann.
Danke vorab schon mal für Eure Hilfe.

bibo1
28.04.2017 18:20 bibo1 ist offline E-Mail an bibo1 senden Beiträge von bibo1 suchen Nehmen Sie bibo1 in Ihre Freundesliste auf
netman
Betatester


images/avatars/avatar-18833.jpeg

Dabei seit: 27.04.2007
Beiträge: 26.543
Welche Box: DM500HD; DM800; DM900; DM7020HD; DM7025; DM7080HD; DM8000; Goliath
Externe Speichermedien: NAS
Welches Image: Gemini

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ich würde mal sagen du hast eine falsche Command Line im Bios stehen und damit bootet die Box
nicht mit dem ubifs Filesystem. Bleibt nur im Bios nachschauen und eventuell die Einstellungen auf
default setzen.
28.04.2017 18:32 netman ist offline E-Mail an netman senden Beiträge von netman suchen Nehmen Sie netman in Ihre Freundesliste auf
bibo1
Newbie


Dabei seit: 14.07.2004
Beiträge: 13

Themenstarter Thema begonnen von bibo1
Nur noch die blaue LED bei DM8000 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo netman,
vielen Dank für Deine Antwort. Wollte gerade im Bios nachschauen was da steht und gegebenenfalls korrigieren bzw. zurücksetzen auf Standard , da ist mir der XILINX SPARTAN
chip abgeraucht, da ich die Display Platine wohl einmal zu oft falsch herum connected habe.
Sch... muss jetzt erst einmal versuchen, ob ich den Processor gewechselt kriege.

Kannst Du mir helfen das in Zukunft zu vermeiden, indem Du mir sagst wie die Srecker gesteckt werden?
Gruss
bibo1
29.04.2017 10:07 bibo1 ist offline E-Mail an bibo1 senden Beiträge von bibo1 suchen Nehmen Sie bibo1 in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
i-have-a-dreambox.com | Dreambox - Support » ...::: Dreambox und Images DM 7020HD / DM7020HDv2 :::... » Allgemeines zur DM7020HD / 7020HDv2 » DM7020hd-nur noch blaue LED

Impressum | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR