i-have-a-dreambox.com | Dreambox - Support

Registrierung Kalender Mitgliederliste Teammitglieder Galerie Zum Portal Zur Startseite

Boardregeln Häufig gestellte Fragen Statistik Statistik Suche Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Dreambox Software :::... » Bastelstube » Kodi-17.0 und 17.2 - mipsel/armhf - ab OE2.5 » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | Thema zu Favoriten hinzufügen
Seiten (19): « erste ... « vorherige 17 18 [19] Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Kodi-17.0 und 17.2 - mipsel/armhf - ab OE2.5
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
pclin
V.I.P.*


images/avatars/avatar-14187.gif

Dabei seit: 15.01.2009
Beiträge: 1.914
Welche Box: DM900
Externe Speichermedien: HDD
Welches Zubehör: USB: Hub,Stick;HDD,Tastat ur & Maus
Welches Image: eigenes Image
Welcher Bildschirm: Plasma 60 Zoll
Herkunft: NRW

Themenstarter Thema begonnen von pclin
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

@Bundy00
Ob du etwas falsch machst, oder was ändern kanst, kann ich die nicht beantworten.

Versuche mal eine andre freigabe. Weil ob der Fehler von kodi kommt oder von deiner Freigabe ist schwer zu erkennen.

Evtl, geht aber aucg MySQL nicht richtig, und ist deshalb default disabled.
Da du aber schon verbunden warst und abspielen auch ging, vermute ich das es nicht an MySQL liegt.

@Guybrush2012
mkv gehen bei mir und anderen ohne Probleme, und das egal mit welcher kodi Version.

Es wäre trotzdem schön wenn du etwas genauer beschreiben könntest.
Beispiel:
Ich habe mit gstreamer (der Name der im Menü angezeigt wird) und kodi internen Videoplayer getestet, unterschiedlich files getestet.
Ich habe kodi-xxx installiert, mit libkodiplatform-xxx
Ich habe gstreamer-1.0-libav installiert.
usw. so viel Info wie geht...

---------------
Und ich sagte schonmal das User gemeldet haben das wenn libcec oder upower oder, oder nicht installiert sind das es zu Problemmen kommt!

gruß pclin

__________________
Die zwei Gemütszustände eines Programmierers
0 ich hab keine Ahnung was ich hier mache
1 ICH BIN GOTT
---
DM820HD HDD + USB-HUB, Stick 64GB, USB-HDD, Wireless Touch Keyboard K400r, Wlan-Stick 11n
(Flash) DMM-OE2.5 (BAXII) eigenes OE2.5, Dream-Elite, Debian jessie, Diverse
---
AudioDSP: miniDSP 2x4 HD, AV-Receiver: Denon AVR-X4100W

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von pclin: 25.04.2017 21:26.

25.04.2017 20:34 pclin ist offline E-Mail an pclin senden Beiträge von pclin suchen Nehmen Sie pclin in Ihre Freundesliste auf
Imrisko
Newbie


Dabei seit: 02.06.2004
Beiträge: 36

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Originally posted by pclin
Nightly Builds update - 2017-04-24

Jetzt mit AirTunes support ungetestet, sonst hat sich nichts geändert.

kodi ist getestet.

gruß pclin


Hallo mein Freund,
bei instalattiona Airtunes kommt diese fehler:
code:
1:
2:
3:
4:
5:
dpkg: dependency problems prevent configuration of libshairplay: 
 libshairplay depends on libao4 (>= 1.2.0); however:  
 Package libao4 is not installed.  
dpkg: error processing package libshairplay (--install): 
 dependency problems - leaving unconfigured Errors were encountered while processing:  libshairplay

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von Imrisko: 25.04.2017 22:51.

25.04.2017 22:48 Imrisko ist offline E-Mail an Imrisko senden Beiträge von Imrisko suchen Nehmen Sie Imrisko in Ihre Freundesliste auf
pclin
V.I.P.*


images/avatars/avatar-14187.gif

Dabei seit: 15.01.2009
Beiträge: 1.914
Welche Box: DM900
Externe Speichermedien: HDD
Welches Zubehör: USB: Hub,Stick;HDD,Tastat ur & Maus
Welches Image: eigenes Image
Welcher Bildschirm: Plasma 60 Zoll
Herkunft: NRW

Themenstarter Thema begonnen von pclin
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

gruß pclin

Dateianhänge:
unknown libao4_1.2.0-r0.0_armhf.deb (12 KB, 7 mal heruntergeladen)
unknown libao-plugin-libalsa_1.2.0-r0.0_armhf.deb (10,13 KB, 6 mal heruntergeladen)
unknown libao4_1.2.0-r0.0_mipsel.deb (13 KB, 2 mal heruntergeladen)
unknown libao-plugin-libalsa_1.2.0-r0.0_mipsel.deb (9,19 KB, 3 mal heruntergeladen)


__________________
Die zwei Gemütszustände eines Programmierers
0 ich hab keine Ahnung was ich hier mache
1 ICH BIN GOTT
---
DM820HD HDD + USB-HUB, Stick 64GB, USB-HDD, Wireless Touch Keyboard K400r, Wlan-Stick 11n
(Flash) DMM-OE2.5 (BAXII) eigenes OE2.5, Dream-Elite, Debian jessie, Diverse
---
AudioDSP: miniDSP 2x4 HD, AV-Receiver: Denon AVR-X4100W
Gestern, 00:01 pclin ist offline E-Mail an pclin senden Beiträge von pclin suchen Nehmen Sie pclin in Ihre Freundesliste auf
satinfo satinfo ist männlich
Newbie


images/avatars/avatar-2369.gif

Dabei seit: 07.01.2005
Beiträge: 69
Welche Box: DM7080HD
Externe Speichermedien: siehe Signatur
Welches Image: OE 2.2

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

DE6.0 mit Kodi 17.2RC1

Springen mit FB-Tasten, Play / Pause mit FB-Tasten und spulen mit FB-Tasten gehen schon
Formate wie *.avi, *.mkv, *.ts. *.divx, *.m2ts usw. gehen schon.
Muss nur noch InfoBar geskinnt werden dann ist es komplett

Link

Neue Developer Image mit all den Funktionen kommt bald.
Gestern, 13:20 satinfo ist online E-Mail an satinfo senden Beiträge von satinfo suchen Nehmen Sie satinfo in Ihre Freundesliste auf
Imrisko
Newbie


Dabei seit: 02.06.2004
Beiträge: 36

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Bei neue installation habe ich erhalten diese fehler meldunge:
Zitat:
pclin
Unpacking kodi (17.2+gitr3+661dd08d22-r0.5)
dpkg: dependency problems prevent configuration of kodi:
kodi depends on libmysqlclient18 (>= 5.5.50); however:
Package libmysqlclient18 is not installed.
dpkg: error processing package kodi (--install):
dependency problems - leaving unconfigured
Errors were encountered while processing:
kodi

Kannst du mein Freude helfen mir?
Gestern, 20:59 Imrisko ist offline E-Mail an Imrisko senden Beiträge von Imrisko suchen Nehmen Sie Imrisko in Ihre Freundesliste auf
strolch1 strolch1 ist männlich
User


images/avatars/avatar-13340.gif

Dabei seit: 29.11.2009
Beiträge: 243
Welche Box: DM8000
Externe Speichermedien: USB-Stick; CF-Card; HDD; CIFS
Welches Zubehör: Rasenmäher
Welches Image: OE 2.0; Merlin
Welcher Bildschirm: philips lcd
Herkunft: Vom Nachbarn

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

@ Imrisko, die fehlenden Pakete sind im ersten Post verlinkt.

__________________
dream 8000 pvr mit (ver)brenner und pipapo
Gestern, 21:33 strolch1 ist offline E-Mail an strolch1 senden Beiträge von strolch1 suchen Nehmen Sie strolch1 in Ihre Freundesliste auf
Imrisko
Newbie


Dabei seit: 02.06.2004
Beiträge: 36

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

@strolch1

Danke
Gestern, 22:22 Imrisko ist offline E-Mail an Imrisko senden Beiträge von Imrisko suchen Nehmen Sie Imrisko in Ihre Freundesliste auf
Seiten (19): « erste ... « vorherige 17 18 [19] Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
i-have-a-dreambox.com | Dreambox - Support » ...::: Dreambox Software :::... » Bastelstube » Kodi-17.0 und 17.2 - mipsel/armhf - ab OE2.5

Impressum | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR