i-have-a-dreambox.com | Dreambox - Support

Register Calendar Members List Team Members Galerie to Portal Go to the Main Page

Boardrules Frequently Asked Questions Statistik Statistik Search Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Dreambox Software :::... » Dreambox Kodi (DreamOS) » Kodi-17 - mipsel/armhf - ab OE2.5 » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Add Thread to Favorites
Pages (53): « first ... « previous 14 15 [16] 17 18 next » ... last » Post New Thread Post Reply
Go to the bottom of this page Kodi-17 - mipsel/armhf - ab OE2.5
Author
Post « Previous Thread | Next Thread »
Bundy00
Fortgeschrittener


Registration Date: 26.03.2008
Posts: 620
Which box: DM520; DM900
External Storage: USB-Stick; SSD; NAS
Which accessories: Onkyo TX-SR705, Harmony 900, Fire TV 4k, DreamScreen 4k DIY, Selbstbau NAS mit OMV
Which Image: DMM original; Gemini
Welcher Bildschirm: LG OLED65B7D

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Mein Fehler... Falsche Version installiert. Zunge raus
20.04.2017 11:05 Bundy00 is offline Send an Email to Bundy00 Search for Posts by Bundy00 Add Bundy00 to your Buddy List
Imrisko
Newbie


Registration Date: 02.06.2004
Posts: 61

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Originally posted by Bundy00
Mein Fehler... Falsche Version installiert. Zunge raus


Hallo Bundy00 welche Version ist Gut?
20.04.2017 11:40 Imrisko is offline Send an Email to Imrisko Search for Posts by Imrisko Add Imrisko to your Buddy List
Bundy00
Fortgeschrittener


Registration Date: 26.03.2008
Posts: 620
Which box: DM520; DM900
External Storage: USB-Stick; SSD; NAS
Which accessories: Onkyo TX-SR705, Harmony 900, Fire TV 4k, DreamScreen 4k DIY, Selbstbau NAS mit OMV
Which Image: DMM original; Gemini
Welcher Bildschirm: LG OLED65B7D

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Also...

Ich hatte zuletzt die letzte Version vom GP3 Feed:

17.2-RC1 Git:2017-04-18-7f7f7e8-dirty Media Center Kodi

Diese läuft auch bei mir, obwohl im Log durchaus Errors zu sehen sind (siehe Anhänge). Filme abspielen (H625 ruckelfrei und mit Ton) läuft.

Die letzte Version von pclin startet gar nicht erst bei mir. Diese hier:

17.2-RC1 Git:2017-04-20-661dd08-dirty

Anbei die 2 Logs vom Start.

Anzumerken ist noch bei meiner Installation schmeisst Kodi bei z.B. "kodi --version" immer diesen Fehler:

GP3-Feed:
code:
1:
2:
3:
4:
5:
6:
root@dm900:~# kodi --version
17.2-RC1 Git:2017-04-18-7f7f7e8-dirty Media Center Kodi
Copyright (C) 2005-2013 Team Kodi - http://kodi.tv
/usr/bin/kodi: line 175:  1077 Segmentation fault      (core dumped) "$LIBDIR/${bin_name}/${bin_name}.bin" $SAVED_ARGS


pclin letzte Version:
code:
1:
2:
3:
4:
5:
6:
root@dm900:~/.kodi# kodi --version
17.2-RC1 Git:2017-04-20-661dd08-dirty Media Center Kodi
Copyright (C) 2005-2013 Team Kodi - http://kodi.tv
/usr/bin/kodi: line 175:  1214 Segmentation fault      (core dumped) "$LIBDIR/${bin_name}/${bin_name}.bin" $SAVED_ARGS


Attachments:
unknown kodi-2017-04-18-7f7f7e8-dirty.log (17 KB, 2 downloads)
unknown kodi-2017-04-20-661dd08-dirty.log (11 KB, 5 downloads)

This post has been edited 3 time(s), it was last edited by Bundy00: 20.04.2017 12:41.

20.04.2017 12:39 Bundy00 is offline Send an Email to Bundy00 Search for Posts by Bundy00 Add Bundy00 to your Buddy List
Bundy00
Fortgeschrittener


Registration Date: 26.03.2008
Posts: 620
Which box: DM520; DM900
External Storage: USB-Stick; SSD; NAS
Which accessories: Onkyo TX-SR705, Harmony 900, Fire TV 4k, DreamScreen 4k DIY, Selbstbau NAS mit OMV
Which Image: DMM original; Gemini
Welcher Bildschirm: LG OLED65B7D

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Nachtrag:

Wenn ich pclin's letzte von Hand starte, dann geht's auch so zu Ende:

root@dm900:~/.kodi# kodi --standalone
/usr/bin/kodi: line 175: 3560 Segmentation fault (core dumped) "$LIBDIR/${bin_name}/${bin_name}.bin" $SAVED_ARGS

This post has been edited 1 time(s), it was last edited by Bundy00: 20.04.2017 12:51.

20.04.2017 12:50 Bundy00 is offline Send an Email to Bundy00 Search for Posts by Bundy00 Add Bundy00 to your Buddy List
Imrisko
Newbie


Registration Date: 02.06.2004
Posts: 61

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

meine Probleme:
root@dm900:~# kodi --version
17.2-RC1 Git:2017-04-20-661dd08-dirty Media Center Kodi
Copyright (C) 2005-2013 Team Kodi - http://kodi.tv
/usr/bin/kodi: line 175: 13100 Segmentation fault (core dumped) "$LIBDIR/${ bin_name}/${bin_name}.bin" $SAVED_ARGS
Crash report available at /root/kodi_crashlog-20170420_145503.log

This post has been edited 1 time(s), it was last edited by Imrisko: 20.04.2017 15:01.

20.04.2017 15:00 Imrisko is offline Send an Email to Imrisko Search for Posts by Imrisko Add Imrisko to your Buddy List
pclin
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Das mit kodi --version ist im Moment so, hat aber normal keinen Einfluss auf den Betrieb.

Die Version von heute Morgen hab ich bei mir nur 15 Minuten testen können. Da lief alles einwandfrei.

Ich vermute das bei dir was nicht zusammen passt.
Teste das wenn ich von der Arbeit zurück bin.

gruß pclin
20.04.2017 16:19
Guybrush2012
User


images/avatars/avatar-17454.jpg

Registration Date: 09.07.2012
Posts: 156
Which box: DM920
External Storage: HDD
Which Image: Merlin

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Wird eigentlich Widewine und Imputstream möglich kein? Ich frage wegen Dazn, Netflix, Sky go und zukünftig Amazon Prime etc. Zunge raus

__________________
Ich bin Guybrush Threepwood, ein mächtiger Pirat!
20.04.2017 17:39 Guybrush2012 is offline Send an Email to Guybrush2012 Search for Posts by Guybrush2012 Add Guybrush2012 to your Buddy List
pclin
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

@Bundy00
Im crash.log ist nichtdirekt erkennbar warum es crashed.

Das einzige was zu sehen ist das du libcec4 nicht installiert hast, nach Aussage von Usern soll das zum crasd führen. Da ich immer alles installiere kann ich das aber nicht bestätigen.

Die advancedsettings.xml sollte mit der Version etwas liefern, siehe Ausschnitt aus dem log
code:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
15:
16:
17:
18:
19:
20:
21:
22:
23:
24:
25:
26:
12:29:21.949 T:3006714432  NOTICE: Contents of special://profile/advancedsettings.xml are...
                                            <advancedsettings>
                                              <videodatabase>
                                                <type>mysql</type>
                                                <host>192.168.178.60</host>
                                                <port>3306</port>
                                                <user>kodi</user>
                                                <pass>*****</pass>
                                              </videodatabase>
                                              <musicdatabase>
                                                <type>mysql</type>
                                                <host>192.168.178.60</host>
                                                <port>3306</port>
                                                <user>kodi</user>
                                                <pass>*****</pass>
                                              </musicdatabase>
                                              <pathsubstitution>
                                                <substitute>
                                                  <from>special://masterprofile/Thumbnails</from>
                                                  <to>/media/network/NAS/Thumbnails</to>
                                                </substitute>
                                              </pathsubstitution>
                                            </advancedsettings>
12:29:21.949 T:3006714432 WARNING: VIDEO database configuration is experimental.

Festgestellt habe ich das beim ersten Start nach neuinstallation manches zum Crash führen kann z:B. Youtube, beim nächsten Start ist dann aber alles wieder IO

Mein kodi läuft seit heute Morgen problemlos durch.

gruß pclin
20.04.2017 18:30
pclin
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

@Guybrush2012

quote:

Widevine is available for Windows 7 and 8, Mac OS X 10.6 or later (Intel only)


inputstream habe ich gerade compiliert, teste ich aber erst noch...
code:
1:
2:
[100%] Linking CXX shared library inputstream.mpd.so 
[100%] Built target inputstream.mpd


gruß pclin
20.04.2017 18:58
Guybrush2012
User


images/avatars/avatar-17454.jpg

Registration Date: 09.07.2012
Posts: 156
Which box: DM920
External Storage: HDD
Which Image: Merlin

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von pclin
@Guybrush2012

quote:

Widevine is available for Windows 7 and 8, Mac OS X 10.6 or later (Intel only)

[/code]

gruß pclin


@pclin

Widewine läuft auf mein raspberry mit osmc deshalb meine Frage Zunge raus

__________________
Ich bin Guybrush Threepwood, ein mächtiger Pirat!
20.04.2017 22:00 Guybrush2012 is offline Send an Email to Guybrush2012 Search for Posts by Guybrush2012 Add Guybrush2012 to your Buddy List
Polymorph Polymorph is a male
Dreamer


images/avatars/avatar-17486.jpg

Registration Date: 21.11.2004
Posts: 1,878
Which box: DM7020HD
External Storage: NAS
Which Image: Merlin

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Mit LibreELEC 9.0 soll ja Netflix auch funktionieren.

__________________
Mfg

Polymorph
20.04.2017 22:44 Polymorph is offline Send an Email to Polymorph Search for Posts by Polymorph Add Polymorph to your Buddy List
pclin
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Zum testen...

https://www.kodinerds.net/index.php/Thre...t-builds-Updat/

Ich habe einfach zu wenig Zeit alles zu bauen und zu testen.

gruß pclin

Attachments:
zip inputstream.mpd.zip (2 MB, 16 downloads)
zip inputstream.smoothstream.zip (1.43 MB, 18 downloads)
20.04.2017 23:53
pclin
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Nightly Builds 2017-06-05
kodi-17-4-RC1
+ Verbesserungen an GstPlayer

pvr.vuplus 2.4.10

Einstellungen für pvr.vuplus (Screenshot 1, 2, 3 & 4)

Base: emanuel mod.
+ JRE, MySQL, NFS, AirTunes, LCMS2
git ${AUTOREV}
code:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
15:
16:
17:
18:
19:
20:
21:
22:
23:
24:
25:
26:
27:
28:
29:
30:
31:
32:
33:
34:
35:
36:
37:
38:
39:
40:
41:
42:
43:
44:
45:
46:
47:
48:
49:
50:
51:
52:
53:
54:
55:
56:
57:
17.4-RC1 Git:2017-06-05-f2b361c-dirty Media Center Kodi
Copyright (C) 2005-2013 Team Kodi - http://kodi.tv

------------------------
  Kodi Configuration:
------------------------
  Kodi Version:	17.4
  git Rev.:	20170605
  Debugging:	No
  Profiling:	No
  Optimization:	Yes
  GStreamer:	Yes
  SWIG Available:	Yes
  JRE Available:	Yes
  Doxygen Available:	No
  Crosscomp.:	Yes
  target ARCH:	arm
  target CPU:	
  OpenGLES:	Yes
  ALSA:		Yes
  DBUS:		Yes
  VDPAU:	No
  VAAPI:	No
  OpenMax:	No
  X11:		No
  Bluray:	Yes
  XSLT scrapers:	Yes
  TexturePacker:No
  MID Support:	No
  ccache:	No
  ALSA Support:	Yes
  PulseAudio:	No
  Google Test Framework Configured:	Yes
  Avahi:	Yes
  mDNSEmbedded:	No
  Non-free:	Yes
  MySQL:	Yes
  Webserver:	Yes
  libssh support:	Yes
  libsmbclient support:	Yes
  libnfs client support:Yes
  AirPlay support:	Yes
  AirTunes support (libshairplay):	Yes
  UPnP support:		Yes
  Optical drive:	Yes
  libudev support:	Yes
  libusb support:	No
  libcec support:	Yes
  lcms2 support:	Yes
  libbluetooth support:	Yes
  libcap support:	No
  additional players:	No
  additional codecs:	No
  prefix:	/usr
------------------------

pvr.vuplus: FB-Tasten Belegung
code:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
UP = Nächster Kanal
DOWN = vorheriger Kanal
INFO = GUIDE (MultiEPG)
RED = Kanalliste
MENU = OnScreen
PVR = OnScreen
STOP = Video beenden
EXIT = Verlassen
EXIT LONG = TAB = OSD On/Off
TEXT = Videotext (z.Zt. keine Funktion)
0 = letzter Kanal
Zappen mit Zahlen


@emanuel danke du bist der Du bist der größte

gruß pclin

ps.
Avahi für shairplay
LIBS für shairplay
Es ist kein airport.key enthalten.
https://github.com/juhovh/shairplay

Attachments:
unknown libshairplay_0.0.0-r0.0_armhf.deb (148 KB, 128 downloads)
unknown libshairplay_0.0.0-r0.0_mipsel.deb (158.07 KB, 40 downloads)
unknown kodi-addon-pvr-vuplus_3.4.20+gitr1+25c48 83e7c-r0.0_armhf.deb (565.35 KB, 59 downloads)
unknown kodi-addon-pvr-vuplus_3.4.20+gitr1+25c48 83e7c-r0.0_mipsel.deb (564 KB, 26 downloads)
unknown libkodiplatform17.0_17.2-r0.11_mipsel.deb (17.25 KB, 20 downloads)
jpg webif.jpg (123.16 KB, 879 downloads)
jpg vu+.jpg (138.48 KB, 877 downloads)
unknown libkodiplatform17.0_17.2-r0.21_armhf.deb (14.37 KB, 50 downloads)
jpg pvr.vuplus-sender.jpg (141 KB, 703 downloads)
jpg pvr.vuplus-erweitert.jpg (169.41 KB, 709 downloads)
unknown kodi_17.3+gitr0+147cec4077-r0.5_armhf.deb (24.11 MB, 29 downloads)
unknown kodi_17.3+gitr1+147cec4077-r0.2_mipsel.deb (24 MB, 15 downloads)
unknown kodi_17.4+gitr0+f2b361cf5c-r0.2_armhf.deb (24.11 MB, 57 downloads)
unknown kodi_17.4+gitr0+f2b361cf5c-r0.2_mipsel.deb (24 MB, 15 downloads)
jpg 17.4-RC1.jpg (236.44 KB, 498 downloads)
png Splash.png (2 MB, 465 downloads)

This post has been edited 60 time(s), it was last edited by pclin: 05.06.2017 14:43.

21.04.2017 08:39
zbigzbig20 zbigzbig20 is a male
V.I.P.


images/avatars/avatar-16683.gif

Registration Date: 01.08.2005
Posts: 1,300
Which box: DM920
External Storage: USB-Stick
Which accessories: PS4
Which Image: OE 2.5
Welcher Bildschirm: LG 4K 43UJ701V
Origin: London

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Widevine lib is used from chrome and works nice on kodi 18 (le9 agile builds) with inputstream (software decoding) . All tested on odroid c2 and wetek play2 android boxes. So netflix or amazon video works . You can see my short test video : https://youtu.be/FUuDE7svBa8
21.04.2017 10:55 zbigzbig20 is offline Send an Email to zbigzbig20 Search for Posts by zbigzbig20 Add zbigzbig20 to your Buddy List View the MSN Profile for zbigzbig20
Bundy00
Fortgeschrittener


Registration Date: 26.03.2008
Posts: 620
Which box: DM520; DM900
External Storage: USB-Stick; SSD; NAS
Which accessories: Onkyo TX-SR705, Harmony 900, Fire TV 4k, DreamScreen 4k DIY, Selbstbau NAS mit OMV
Which Image: DMM original; Gemini
Welcher Bildschirm: LG OLED65B7D

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von pclin
@Bundy00
Im crash.log ist nichtdirekt erkennbar warum es crashed.

Das einzige was zu sehen ist das du libcec4 nicht installiert hast, nach Aussage von Usern soll das zum crasd führen. Da ich immer alles installiere kann ich das aber nicht bestätigen.


gruß pclin


Wenn ich libcec4 installiere, läuft das nicht sauber:

code:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
15:
16:
17:
18:
19:
20:
21:
22:
23:
24:
25:
26:
27:
28:
29:
30:
31:
32:
33:
34:
35:
36:
37:
38:
39:
40:
41:
42:
43:
44:
45:
46:
47:
48:
root@dm900:~/.kodi/temp# dpkg -i /tmp/*deb
(Reading database ... 23947 files and directories currently installed.)
Preparing to unpack .../libcec4_4.0.2_git0_5250931f16-r0.0_armhf.deb ...
Unpacking libcec4 (4.0.2+git0+5250931f16-r0.0) over (4.0.2+git0+5250931f16-r0.0) ...
Preparing to unpack .../libx11-6_1.6.3-r0.0_armhf.deb ...
Unpacking libx11-6 (1:1.6.3-r0.0) over (1:1.6.3-r0.0) ...
Preparing to unpack .../libxrandr2_1.5.0-r0.0_armhf.deb ...
Unpacking libxrandr2 (1:1.5.0-r0.0) over (1:1.5.0-r0.0) ...
dpkg: dependency problems prevent configuration of libx11-6:
 libx11-6 depends on libxau6 (>= 1.0.8); however:
  Package libxau6 is not installed.
 libx11-6 depends on libxdmcp6 (>= 1.1.2); however:
  Package libxdmcp6 is not installed.
 libx11-6 depends on libxcb1 (>= 1.11.1); however:
  Package libxcb1 is not installed.

dpkg: error processing package libx11-6 (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libxrandr2:
 libxrandr2 depends on libx11-6 (>= 1.6.3); however:
  Package libx11-6 is not configured yet.
 libxrandr2 depends on libxcb1 (>= 1.11.1); however:
  Package libxcb1 is not installed.
 libxrandr2 depends on libxrender1 (>= 0.9.9); however:
  Package libxrender1 is not installed.
 libxrandr2 depends on libxext6 (>= 1.3.3); however:
  Package libxext6 is not installed.
 libxrandr2 depends on libxau6 (>= 1.0.8); however:
  Package libxau6 is not installed.
 libxrandr2 depends on libxdmcp6 (>= 1.1.2); however:
  Package libxdmcp6 is not installed.

dpkg: error processing package libxrandr2 (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libcec4:
 libcec4 depends on libx11-6 (>= 1.6.3); however:
  Package libx11-6 is not configured yet.
 libcec4 depends on libxrandr2 (>= 1.5.0); however:
  Package libxrandr2 is not configured yet.

dpkg: error processing package libcec4 (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 libx11-6
 libxrandr2
 libcec4


Aber die Pakete sind erstmal da. Dann ist im Crashlog diese Meldung:

code:
1:
2:
3:
 ERROR: Unable to load libcec.so.4, reason: libXext.so.6: cannot open shared object file: No such file or directory


libXext habe ich aber hier im Thread nirgends finden können.

Und BTW: Die BP-Version läuft ja auch ohne libcec4.

Das wird schon noch... Augenzwinkern

PS: Die letzte nightly Version von Dir hat auch nix geändert.


Grüße
21.04.2017 13:06 Bundy00 is offline Send an Email to Bundy00 Search for Posts by Bundy00 Add Bundy00 to your Buddy List
pclin
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Im screenshot vom nightly build 2017-04-21 , ist die CPU Last nur auf 100% weil gerade auf der DM900 compiliert wird.

gruß pclin

Attachment:
jpg nightly-build.jpg (228.07 KB, 2,079 downloads)

This post has been edited 1 time(s), it was last edited by pclin: 21.04.2017 17:45.

21.04.2017 16:14
Imrisko
Newbie


Registration Date: 02.06.2004
Posts: 61

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

nach dem instalation erhalte ich diese fehler meldunge:
code:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
15:
16:
17:
18:
19:
20:
21:
22:
23:
24:
25:
26:
27:
28:
29:
30:
31:
32:
33:
34:
35:
36:
37:
38:
39:
40:
41:
42:
43:
44:
45:
46:
47:
48:
49:
50:
51:
52:
53:
54:
55:
56:
57:
58:
59:
60:
61:
62:
63:
64:
65:
66:
67:
68:
69:
70:
71:
72:
73:
74:
75:
76:
77:
78:
79:
80:
81:
root@dm900:~# dpkg -i /tmp/*.deb
Selecting previously unselected package libxext6.
(Reading database ... 17192 files and directories currently installed.)
Preparing to unpack .../libxext6_1.3.3-r0.0_armhf.deb ...
Unpacking libxext6 (1:1.3.3-r0.0) ...
dpkg: dependency problems prevent configuration of libxext6:
 libxext6 depends on libx11-6 (>= 1.6.3); however:
  Package libx11-6 is not installed.
 libxext6 depends on libxau6 (>= 1.0.8); however:
  Package libxau6 is not installed.
 libxext6 depends on libxdmcp6 (>= 1.1.2); however:
  Package libxdmcp6 is not installed.
 libxext6 depends on libxcb1 (>= 1.11.1); however:
  Package libxcb1 is not installed.

dpkg: error processing package libxext6 (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 libxext6
root@dm900:~# apt-get update && apt-get -f install
Ign http://dreamboxupdate.com ./ InRelease
Ign http://download.blue-panel.com ./ InRelease
Ign http://update.onestep.cc ./ InRelease
Ign http://dreamboxupdate.com ./ InRelease
Ign http://download.blue-panel.com ./ InRelease
Hit http://update.onestep.cc ./ Release.gpg
Ign http://dreamboxupdate.com ./ InRelease
Ign http://download.blue-panel.com ./ InRelease
Hit http://update.onestep.cc ./ Release
Hit http://dreamboxupdate.com ./ Release.gpg
Ign http://download.blue-panel.com ./ InRelease
Hit http://dreamboxupdate.com ./ Release.gpg
Ign http://download.blue-panel.com ./ InRelease
Hit http://update.onestep.cc ./ Packages
Hit http://dreamboxupdate.com ./ Release.gpg
Hit http://download.blue-panel.com ./ Release.gpg
Hit http://dreamboxupdate.com ./ Release
Hit http://download.blue-panel.com ./ Release.gpg
Hit http://dreamboxupdate.com ./ Release
Hit http://download.blue-panel.com ./ Release.gpg
Hit http://dreamboxupdate.com ./ Release
Hit http://download.blue-panel.com ./ Release.gpg
Hit http://dreamboxupdate.com ./ Packages
Ign http://update.onestep.cc ./ Translation-en
Hit http://download.blue-panel.com ./ Release.gpg
Hit http://download.blue-panel.com ./ Release
Hit http://dreamboxupdate.com ./ Packages
Hit http://download.blue-panel.com ./ Release
Hit http://download.blue-panel.com ./ Release
Hit http://dreamboxupdate.com ./ Packages
Hit http://download.blue-panel.com ./ Release
Hit http://download.blue-panel.com ./ Release
Hit http://download.blue-panel.com ./ Packages
Hit http://download.blue-panel.com ./ Packages
Hit http://download.blue-panel.com ./ Packages
Ign http://dreamboxupdate.com ./ Translation-en
Ign http://dreamboxupdate.com ./ Translation-en
Hit http://download.blue-panel.com ./ Packages
Ign http://dreamboxupdate.com ./ Translation-en
Hit http://download.blue-panel.com ./ Packages
Ign http://download.blue-panel.com ./ Translation-en
Ign http://download.blue-panel.com ./ Translation-en
Ign http://download.blue-panel.com ./ Translation-en
Ign http://download.blue-panel.com ./ Translation-en
Ign http://download.blue-panel.com ./ Translation-en
Reading package lists... Done
Reading package lists... Done
Building dependency tree
Reading state information... Done
Correcting dependencies... Done
The following packages will be REMOVED:
  libxext6
0 upgraded, 0 newly installed, 1 to remove and 0 not upgraded.
1 not fully installed or removed.
After this operation, 0 B of additional disk space will be used.
Do you want to continue? [Y/n] y
(Reading database ... 17194 files and directories currently installed.)
Removing libxext6 (1:1.3.3-r0.0) ...

21.04.2017 16:36 Imrisko is offline Send an Email to Imrisko Search for Posts by Imrisko Add Imrisko to your Buddy List
pclin
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

In deinem Post siehst du doch was dir fehlt.

libx11-6

code:
1:
2:
3:
4:
5:
6:
libxext6 depends on libx11-6 (>= 1.6.3)
libxext6 depends on libxau6 (>= 1.0.8)
libxext6 depends on libxdmcp6 (>= 1.1.2)
libxext6 depends on libxcb1 (>= 1.11.1)

alle pakete nach /tmp kopieren
apt update
dpkg -i /tmp/*.deb
apt -f install

jetzt schauen ob noch was fehlt, wenn ja das auch nach /tmp kopieren
und wieder
dpkg -i /tmp/*.deb
apt -f install

Immer wenn du nach apt-get -f install mit Y/J bestätigst wird alles wieder rausgeschmissen was nicht vollständig ist.

gruß pclin

Attachments:
unknown libxau6_1.0.8-r0.0_armhf.deb (4.10 KB, 67 downloads)
unknown libxdmcp6_1.1.2-r0.0_armhf.deb (7 KB, 66 downloads)
unknown libxcb1_1.11.1-r0.0_armhf.deb (27.36 KB, 66 downloads)
unknown libxext6_1.3.3-r0.0_armhf.deb (18 KB, 66 downloads)
unknown libxrender1_0.9.9-r0.0_armhf.deb (12 KB, 54 downloads)

This post has been edited 3 time(s), it was last edited by pclin: 22.04.2017 11:15.

21.04.2017 17:13
Fuchs154 Fuchs154 is a male
Newbie


images/avatars/avatar-18810.gif

Registration Date: 31.03.2013
Posts: 43
Which box: DM900
External Storage: HDD
Which accessories: TVIX
Which Image: OE 2.5
Welcher Bildschirm: SONY
Origin: Deutschland

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

bei mir lässt sich das wetteraddons instalieren aber nicht die stadt
muß ich noch was anderes instalieren

mfg
21.04.2017 18:23 Fuchs154 is offline Send an Email to Fuchs154 Search for Posts by Fuchs154 Add Fuchs154 to your Buddy List
Imrisko
Newbie


Registration Date: 02.06.2004
Posts: 61

smile Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Danke mein Freund alles ist installiert
21.04.2017 18:24 Imrisko is offline Send an Email to Imrisko Search for Posts by Imrisko Add Imrisko to your Buddy List
Pages (53): « first ... « previous 14 15 [16] 17 18 next » ... last » Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
i-have-a-dreambox.com | Dreambox - Support » ...::: Dreambox Software :::... » Dreambox Kodi (DreamOS) » Kodi-17 - mipsel/armhf - ab OE2.5

Privacy policy | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR