i-have-a-dreambox.com | Dreambox - Support

Registrierung Kalender Mitgliederliste Teammitglieder Galerie Zum Portal Zur Startseite

Boardregeln Häufig gestellte Fragen Statistik Statistik Suche Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Dreambox und Images DM 820HD :::... » Allgemeines zur DM820HD » Dream 820 HD kein Ton über HDMI » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Dream 820 HD kein Ton über HDMI
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
caphir
Newbie


Dabei seit: 23.12.2015
Beiträge: 1
Welche Box: DM800se
Externe Speichermedien: HDD
Welches Image: OE 2.2

Hilfe Dream 820 HD kein Ton über HDMI Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Gemeinde,

ich nutze einen Denon AVR-x1100W und nun neu eine DM820HD.
Die ganze Zeit war eine DM 800HD se angeschlossen.
Das ganze wurde wie gehabt verkabelt und ein Image installiert. Newnigma2 von 13.02.2017. nach den Einstellungen die ich genauso wie die 800er gemacht habe, habe ich bemerkt das kein Ton ankommt.
Schliesse ich das HDMI Kabel an einen anderen HDMI Port geht das nur an 5 und 6 die auch als 4K gekennzeichnet sind.
Nachdem ich absolut nichts gefunden habe , hatte ich eben den Denon Support kontaktiert und er meinte das es nur an der Box hängen kann. GGf was von Kopierschutz für HTTP2.2 oder HDMC etc.
Kabel hatte ich auch bereits gewechselt.
Hat jemand von euch eine Idee??
Im moment nutze ich sie an der 4k HDMI buchse, hier wird aber das OSN Menü des Receivers nicht angezeigt da dieses nicht von Denon ünterstutz wird.
Danke euch......
22.02.2017 14:11 caphir ist offline E-Mail an caphir senden Beiträge von caphir suchen Nehmen Sie caphir in Ihre Freundesliste auf
pclin pclin ist männlich
V.I.P.*


images/avatars/avatar-14187.gif

Dabei seit: 15.01.2009
Beiträge: 2.141
Welche Box: DM900
Externe Speichermedien: HDD
Welches Zubehör: USB: Hub,Stick;HDD,Tastat ur & Maus
Welches Image: eigenes Image
Welcher Bildschirm: Plasma 60 Zoll
Herkunft: NRW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Normal geht das Plug and Play an jedem HDMI Eingang. HDCP wird nicht Unterstützt. HDMI 1.4

Es könnte an den Zuordnung im AVR liegen, da würde ich als erst mal nachsehen.

Dann kannst du mit 'Advanced Audio Settings' mal versuchen ob sich was ändert.

Hier kannst du für den Denon Support genaue Daten finden.

gruß pclin

__________________
Die zwei Gemütszustände eines Programmierers
0 ich hab keine Ahnung was ich hier mache
1 ICH BIN GOTT

DM900UHD-3HT, DM820HD-SS HDD + USB-HUB, Stick 64GB, USB-HDD, Wireless Touch Keyboard K400r, Wlan-Stick 11n
(Flash) DMM-OE2.5 (BAXII) eigenes OE2.5, Dream-Elite, Debian jessie, Diverse

AudioDSP: miniDSP 2x4 HD, AV-Receiver: Denon AVR-X4100W

Dieser Beitrag wurde 3 mal editiert, zum letzten Mal von pclin: 27.02.2017 13:57.

27.02.2017 13:51 pclin ist offline E-Mail an pclin senden Beiträge von pclin suchen Nehmen Sie pclin in Ihre Freundesliste auf
Atlanos01
User


images/avatars/avatar-19169.jpg

Dabei seit: 15.07.2009
Beiträge: 213
Welche Box: DM520; DM820
Externe Speichermedien: USB-Stick; NAS
Welches Image: OE 2.5

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Wenn du ein NewNigma Image verwendest warum fragst du dann nicht im NN-Board? Hier wird dir keiner sagen können was im NN-Image gemacht wurde das es nicht geht...
27.02.2017 14:43 Atlanos01 ist offline E-Mail an Atlanos01 senden Beiträge von Atlanos01 suchen Nehmen Sie Atlanos01 in Ihre Freundesliste auf
netman
Betatester


images/avatars/avatar-18833.jpeg

Dabei seit: 27.04.2007
Beiträge: 26.543
Welche Box: DM500HD; DM800; DM900; DM7020HD; DM7025; DM7080HD; DM8000; Goliath
Externe Speichermedien: NAS
Welches Image: Gemini

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Teste bitte mit einem original Image, ob es da auch so ist.
27.02.2017 15:45 netman ist offline E-Mail an netman senden Beiträge von netman suchen Nehmen Sie netman in Ihre Freundesliste auf
rako123 rako123 ist männlich
Newbie


images/avatars/avatar-5.gif

Dabei seit: 30.06.2007
Beiträge: 29
Welche Box: DM800se; DM820; DM7080HD
Externe Speichermedien: USB-Stick; HDD; NAS
Welches Image: Gemini; OE 2.5; OE 2.0

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo caphir,

ich hatte einige Zeit den Denon avr-x2200w. Dort kam von meiner DM7080 auch nur an ganz bestimmten HDMI Eingängen ein Ton raus, an dem dafür vorgesehen HDMI Eingang 1 ging es jedenfalls nicht.

Das liegt am Denon Receiver und wird auch in einigen Denon-Boards besprochen.
Deine DM820 ist also völlig ok, es liegt auch nicht am NN Image.

VG, rako123
27.02.2017 19:23 rako123 ist offline E-Mail an rako123 senden Beiträge von rako123 suchen Nehmen Sie rako123 in Ihre Freundesliste auf
juppi.zuppi juppi.zuppi ist männlich
Stammuser


Dabei seit: 19.09.2004
Beiträge: 331
Welche Box: DM7080HD
Externe Speichermedien: SD-Card; HDD
Welches Image: OE 2.2
Herkunft: Weltstadt Köln

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Leider kommt es in meinen Augen doch von der Dreambox.
Ich hatte immer eine 8000er angeschlossen, die ich jetzt im Januar gegen eine 7080 getauscht habe.

Auch an dem Panasonic auf einmal über HDMI kein Ton mehr.

Nachdem ich die zweite Box bekommen habe und immer noch keinen Ton hatte,
habe ich zuerst mit Dream telefoniert und dann mit Panasonic.

Am Ende konnte ich bei meinem Panasonic bei den HDMI Audioeingängen zwischen Modus 1 und 2 wählen. Bei der 8000er Dream war immer HDMI Audio Modus 1 aktiv , bei der 7080 musste ich auf HDMI Audio Modus 2 wählen.

Gruß juppi

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von juppi.zuppi: 27.02.2017 19:51.

27.02.2017 19:47 juppi.zuppi ist offline E-Mail an juppi.zuppi senden Beiträge von juppi.zuppi suchen Nehmen Sie juppi.zuppi in Ihre Freundesliste auf
pclin pclin ist männlich
V.I.P.*


images/avatars/avatar-14187.gif

Dabei seit: 15.01.2009
Beiträge: 2.141
Welche Box: DM900
Externe Speichermedien: HDD
Welches Zubehör: USB: Hub,Stick;HDD,Tastat ur & Maus
Welches Image: eigenes Image
Welcher Bildschirm: Plasma 60 Zoll
Herkunft: NRW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Es liegt da doch eher am Panasonic!

Die sogenante Automatik ist da ja in 2 Modes untergebracht. Also halb Automatisch...

Ich kenne selbet kein Gerät bei dem man diese Einstellungen hat, da geht es Automatisch.

Deine alte Box hatte eine HDMI, die neue HDMI 1.4 insofern liegt es auch an der Dreambox.

gruß pclin

__________________
Die zwei Gemütszustände eines Programmierers
0 ich hab keine Ahnung was ich hier mache
1 ICH BIN GOTT

DM900UHD-3HT, DM820HD-SS HDD + USB-HUB, Stick 64GB, USB-HDD, Wireless Touch Keyboard K400r, Wlan-Stick 11n
(Flash) DMM-OE2.5 (BAXII) eigenes OE2.5, Dream-Elite, Debian jessie, Diverse

AudioDSP: miniDSP 2x4 HD, AV-Receiver: Denon AVR-X4100W

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von pclin: 10.03.2017 23:50.

10.03.2017 23:41 pclin ist offline E-Mail an pclin senden Beiträge von pclin suchen Nehmen Sie pclin in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
i-have-a-dreambox.com | Dreambox - Support » ...::: Dreambox und Images DM 820HD :::... » Allgemeines zur DM820HD » Dream 820 HD kein Ton über HDMI

Impressum | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR