i-have-a-dreambox.com | Dreambox - Support

Register Calendar Members List Team Members Galerie to Portal Go to the Main Page

Boardrules Frequently Asked Questions Statistik Statistik Search Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - Support für ältere Dreambox Modelle :::... » ...::: Dreambox und Images DM 500HD :::... » DMM Originale und CVS Images DM500HD » wie schreibe ich auf das kernel virtual filesystem unter OE 2.0? » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Add Thread to Favorites
Pages (2): « previous 1 [2] Post New Thread Post Reply
Go to the bottom of this page wie schreibe ich auf das kernel virtual filesystem unter OE 2.0?
Author
Post « Previous Thread | Next Thread »
Fred Bogus Trumper
V.I.P.


images/avatars/avatar-19905.png

Registration Date: 15.12.2008
Posts: 2,690
Which box: DM800se; DM820; DM900; DM7080HD
External Storage: USB-Stick; SD-Card; HDD; NFS
Which accessories: Logitech K400+, Eigenbau NAS
Which Image: Sonstige

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Die Western Digital EADS or EARS Platten haben manchmal Probs mit dem default timer setting unter Linux. dann geht der Load_Cycle_Count "hoch" -> klick

War mit ein Grund, warum ich unter Linux nie WD EADS oder EARS Platten verbaute.

Vielleicht ist deine Platte davon betroffen. @Oldboke hat im Merlin Board idle3-tools für die Dreamboxen bereit gestellt, weiß nicht, ob er das auch hier hochgeladen hat.

Hier der link (wenn erlaubt): wdidle für die Box

__________________
Gruß Fred

Die Dreambox ist tot, es lebe die Dreambox

This post has been edited 1 time(s), it was last edited by Fred Bogus Trumper: 14.11.2012 00:04.

14.11.2012 00:03 Fred Bogus Trumper is offline Search for Posts by Fred Bogus Trumper Add Fred Bogus Trumper to your Buddy List
bro_
Newbie


Registration Date: 07.09.2011
Posts: 44
Which box: DM500 HD
External Storage: HDD
Which Image: OE 2.0

Thread Starter Thread Started by bro_
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

danke fuer den Link, da muss ich mich mal durcharbeiten, aber mal eine Verstaendnisfrage.

Laut hdparm hat die Platte 1953525168 Sektoren oder wird das auch schon falsch von der Platte vorgegauckelt?

Weil muss ja, denn 1953525168*512Byte ~ 1TB =! 1953525168*4096 ~ 8TB


root@dm500hd:~# fdisk -l -u /dev/sda

Disk /dev/sda: 1000.2 GB, 1000204886016 bytes
255 heads, 63 sectors/track, 121601 cylinders, total 1953525168 sectors
Units = sectors of 1 * 512 = 512 bytes

Device Boot Start End Blocks Id System
/dev/sda1 8 1953525167 976762580 83 Linux
14.11.2012 14:22 bro_ is offline Search for Posts by bro_ Add bro_ to your Buddy List
bro_
Newbie


Registration Date: 07.09.2011
Posts: 44
Which box: DM500 HD
External Storage: HDD
Which Image: OE 2.0

Thread Starter Thread Started by bro_
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

danke fuer den Link, das werde ich heute testen, anscheinend ist meine Platte betroffen.

root@dm500hd:~# smartctl -A /dev/sda | grep "^193"
193 Load_Cycle_Count 0x0032 188 188 000 Old_age Always - 36704
14.11.2012 14:30 bro_ is offline Search for Posts by bro_ Add bro_ to your Buddy List
bro_
Newbie


Registration Date: 07.09.2011
Posts: 44
Which box: DM500 HD
External Storage: HDD
Which Image: OE 2.0

Thread Starter Thread Started by bro_
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Jmepp danke dir, werde mal den Load_Cycle_Count beobachten - der ist ja schon bei ueber 10% der Lebenszeit..

root@dm500hd# idle3ctl -g100 /dev/sda
Idle3 timer set to 8.0s (0x50)

root@dm500hd# idle3ctl -d /dev/sda
Idle3 timer disabled
Please power cycle your drive off and on for the new setting to be taken into account. A reboot will not be enough!

root@dm500hd# idle3ctl -g100 /dev/sda
Idle3 timer is disabled
14.11.2012 15:55 bro_ is offline Search for Posts by bro_ Add bro_ to your Buddy List
bro_
Newbie


Registration Date: 07.09.2011
Posts: 44
Which box: DM500 HD
External Storage: HDD
Which Image: OE 2.0

Thread Starter Thread Started by bro_
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

nochmal danke fuer die vielen Anregungen und Hinweise. Ich habe die letzte 2 Abende versucht das Verhalten mit den Bild- und Tonfehlern zu reproduzieren - es ist mir nur einmal gelungen.
Wobei ich dabei wirklich wie bloede wechselweise im Timeshift oder der gleichzeitig laufenden HD Aufnahme hin und her gesprungen bin, also nicht das normale Verhalten..

Also scheint es sich gebessert zu haben, auch wenn die CPU Last beim Lesen (Timeshift/Aufnahme) immer noch deutlich hoeher ist, als bei mehreren gleichzeitigen HD Aufnahmen - Hatte auch schon eine Load >2, trotzdem keine Bild- und Tonfehler.

Nach wie vor habe ich alle Plugins, das Dateisystem ist immer noch xfs, neu formatiert habe ich auch nicht, da die Dreambox anscheindend meine 4k Platte richtig formatiert hat. Der Startsektor und der Endsektor+1 sind durch 8 teilbar.

Ich habe lediglich den Idle3 Timer der WD deaktiviert - schoen dass die Platte jetzt eine groessere Lebenserwartung hat smile .

Ich wuerde gerne das Problem verstehen, wie kann der Kopf nach 8 Sekunden parken, wenn doch 2 HD Streams geschrieben und ein 1 HD Stream gelesen wird - der hat doch niemals 8 Sekunden nichts zu tun?

Und was war beim Kernel unter oe 1.6 anders, dass dies Problem dort nicht aufgetreten ist? Die Bedingungen waren identisch.
15.11.2012 19:58 bro_ is offline Search for Posts by bro_ Add bro_ to your Buddy List
bughunter bughunter is a male
V.I.P.


Registration Date: 31.12.2004
Posts: 4,670
Which box: DM500HD
External Storage: NAS
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Sagen wir es mal so.... du hast die falsche Platte für die falsche Anwendung ausgesucht, gaaaanz pauschal gesehen Augenzwinkern

Eigentlich sollte eine AV (Audio Video) Platte in so einer Box verbaut werden, das wäre das korrekte als Anfang, ganz pauschal wieder Augenzwinkern

Und zu deinen Randbedingungen, alles gleich......... Was glaubst du wie unterschiedlich die Kernel sind ..na....jetzt besser vom Verständnis, so ganz pauschal ?

Gruß Buhu smile

__________________
.
Allgemeine Backup und Signaturseite

This post has been edited 1 time(s), it was last edited by bughunter: 15.11.2012 21:03.

15.11.2012 21:02 bughunter is offline Send an Email to bughunter Search for Posts by bughunter Add bughunter to your Buddy List
bro_
Newbie


Registration Date: 07.09.2011
Posts: 44
Which box: DM500 HD
External Storage: HDD
Which Image: OE 2.0

Thread Starter Thread Started by bro_
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

ja super smile , das habe ich jetzt auch gemerkt, aber ansonsten ist die Platte ganz ok.
Ich werde mal weiter das Verhalten beobachten, bis jetzt hatte ich bei der "normalen" Nutzung keine Bild- und Tonfehler mehr.
16.11.2012 13:25 bro_ is offline Search for Posts by bro_ Add bro_ to your Buddy List
bughunter bughunter is a male
V.I.P.


Registration Date: 31.12.2004
Posts: 4,670
Which box: DM500HD
External Storage: NAS
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Wenn du zufällig und pauschal gesehen ( großes Grinsen ) bei einem Bekannten dir eine andere HDD ausleihen kannst... teste doch mal so ratz fatz Augenzwinkern

__________________
.
Allgemeine Backup und Signaturseite
16.11.2012 13:30 bughunter is offline Send an Email to bughunter Search for Posts by bughunter Add bughunter to your Buddy List
bro_
Newbie


Registration Date: 07.09.2011
Posts: 44
Which box: DM500 HD
External Storage: HDD
Which Image: OE 2.0

Thread Starter Thread Started by bro_
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Das Problem tritt wieder auf... In anderen Foren beklagen sich auch andere darueber. Aktuell jetzt auch beim neuen gemini plugin, wo nach dem feature gefragt wird, die swap partition zu deaktivieren.
Bloss ohne swap bekomme ich Probleme - gruene taste, es stehen nicht alle plugins zur Verfuegung - mit swap kein problem. Aber es gibt user, die behaupten, ohne swap keine pixelmatsche.
18.11.2012 00:17 bro_ is offline Search for Posts by bro_ Add bro_ to your Buddy List
bro_
Newbie


Registration Date: 07.09.2011
Posts: 44
Which box: DM500 HD
External Storage: HDD
Which Image: OE 2.0

Thread Starter Thread Started by bro_
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Bin jetzt seit ein paar Tagen ohne Swappartition unterwegs - bisher keine Pixelmatsche.
Dafuer das ein oder andere Mal bei Erweiterungen nicht genug Speicher - einen Tod muss man sterben.. Augenzwinkern
04.12.2012 17:57 bro_ is offline Search for Posts by bro_ Add bro_ to your Buddy List
Pages (2): « previous 1 [2] Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - Support für ältere Dreambox Modelle :::... » ...::: Dreambox und Images DM 500HD :::... » DMM Originale und CVS Images DM500HD » wie schreibe ich auf das kernel virtual filesystem unter OE 2.0?

Privacy policy | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR