i-have-a-dreambox.com | Dreambox - Support

Register Calendar Members List Team Members Galerie to Portal Go to the Main Page

Boardrules Frequently Asked Questions Statistik Statistik Search Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - The Gemini Project (GP3, GP2 und GP) :::... » ...::: The Gemini Project 2 :::... » The Gemini Project DM8000 » Problem mit Mounten von NAS server und ext HDD » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Add Thread to Favorites
Post New Thread Post Reply
Go to the bottom of this page Problem mit Mounten von NAS server und ext HDD
Author
Post « Previous Thread | Next Thread »
awessling awessling is a male
User


Registration Date: 11.07.2007
Posts: 237
Which box: DM800SEv2
External Storage: NAS
Which Image: OE 2.0
Welcher Bildschirm: Samsung

Problem mit Mounten von NAS server und ext HDD Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo, eine Frage in die Runde.

Ich habe meinen NAS server über den Netzwerkbrowser gemounted. So weit so gut läuft alles auf der 800HDse. Dann habe ich die HDD meiner 7025 durch Eintag in die auto network gemounted. Ok , danach war der NAS server weg.

ich habe festgestellt beides geht nicht... irgendwie mache ich etwas falsch.. weis nur nicht was genau.

Auto network Eintrag:
DB7025HDD -fstype=nfs,ro,soft,udp,nolock,rsize=8192,wsize=8192 IPDB7025:/hdd

weis jemand einen rat?
16.03.2012 00:29 awessling is offline Send an Email to awessling Search for Posts by awessling Add awessling to your Buddy List
Fred Bogus Trumper
V.I.P.


images/avatars/avatar-19905.png

Registration Date: 15.12.2008
Posts: 2,840
Which box: DM800se; DM820; DM900; DM7080HD
External Storage: USB-Stick; SD-Card; HDD; NFS
Which accessories: Logitech K400+, Eigenbau NAS
Which Image: Sonstige

RE: Problem mit Mounten von NAS server und ext HDD Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

entweder beides über den Netzwerkbrowser oder die auto.network mouten - mischen kommt glaube ich nicht gut. würde es nur über die auto.network machen und den mount im Networkbrowser löschen ...


/etc/auto.network
DB7025HDD -fstype=nfs,ro,soft,udp,nolock,rsize=8192,wsize=8192 IPDB7025:/hdd
NAS -fstype=nfs,ro,soft,udp,nolock,rsize=8192,wsize=8192 IPNAS:/freigebenes/Verzeichnis

__________________
Gruß Fred

Die Dreambox ist tot, es lebe die Dreambox
16.03.2012 03:01 Fred Bogus Trumper is offline Search for Posts by Fred Bogus Trumper Add Fred Bogus Trumper to your Buddy List
awessling awessling is a male
User


Registration Date: 11.07.2007
Posts: 237
Which box: DM800SEv2
External Storage: NAS
Which Image: OE 2.0
Welcher Bildschirm: Samsung

Thread Starter Thread Started by awessling
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

danke für die Antwort,

ich habe jetzt den Networknrowser benutzt . Du hast recht gemischt ist vielleicht nicht so

sinnlich aber ich hatte noch anderes Problem. Habe die 7025 nicht gesehen mit dem NETWBrowser. Habe jetzt den SAMBAserver installiert und alles ist gut, die Wiese ist grün

Irgendwie klappt das nie so richtig mit nur dem NFS server.

Okidoki!
16.03.2012 16:35 awessling is offline Send an Email to awessling Search for Posts by awessling Add awessling to your Buddy List
mryamaha
User


images/avatars/avatar-2961.jpg

Registration Date: 10.07.2005
Posts: 151
Which box: Vu+
External Storage: NAS
Which Image: Sonstige

RE: Problem mit Mounten von NAS server und ext HDD Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von awessling
Hallo, eine Frage in die Runde.

Ich habe meinen NAS server über den Netzwerkbrowser gemounted. So weit so gut läuft alles auf der 800HDse. Dann habe ich die HDD meiner 7025 durch Eintag in die auto network gemounted. Ok , danach war der NAS server weg.

ich habe festgestellt beides geht nicht... irgendwie mache ich etwas falsch.. weis nur nicht was genau.

Auto network Eintrag:
DB7025HDD -fstype=nfs,ro,soft,udp,nolock,rsize=8192,wsize=8192 IPDB7025:/hdd

weis jemand einen rat?


Im Netwzerkbroweser gibt es unter den Mounts den Eintrag "aktivieren" und "deaktivieren".
Wenn man dann aus versehen einen Mount im aktivierten Modus löschen will
zerschiesst es das Image!

Zum Mounten lieber den Automount Manager nehmen.
Klappt zuverlässig und ohne Risiken nach jedem Boot!!!

Kann ich nur empfehlen...
09.04.2012 17:53 mryamaha is offline Send an Email to mryamaha Search for Posts by mryamaha Add mryamaha to your Buddy List
Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - The Gemini Project (GP3, GP2 und GP) :::... » ...::: The Gemini Project 2 :::... » The Gemini Project DM8000 » Problem mit Mounten von NAS server und ext HDD

Privacy policy | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR