i-have-a-dreambox.com | Dreambox - Support

Register Calendar Members List Team Members Galerie to Portal Go to the Main Page

Boardrules Frequently Asked Questions Statistik Statistik Search Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - Support für ältere Dreambox Modelle :::... » ...::: Dreambox und Images DM800 :::... » Allgemeines zur DM800 » mkv Datei will net auf der Dream800HD » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Add Thread to Favorites
Pages (12): « first ... « previous 10 11 [12] Post New Thread Post Reply
Go to the bottom of this page mkv Datei will net auf der Dream800HD
Author
Post « Previous Thread | Next Thread »
butters77
Newbie


Registration Date: 27.04.2011
Posts: 20
Which box: DM 800S
External Storage: keine
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

So, ich muss den Thread auch mal ausgraben.

Habe mit folgender Datei Probleme:

quote:

Format : Matroska
Format-Version : Version 1
Dateigröße : 566 MiB
Dauer : 19min
Gesamte Bitrate : 4 159 Kbps
Kodierungs-Datum : UTC 2009-09-19 15:06:13
Kodierendes Programm : mkvmerge v2.2.0 ('Turn It On Again') built on Mar 4 2008 12:58:26
verwendete Encoder-Bibliothek : libebml v0.7.7 + libmatroska v0.8.1

Video
ID : 1
Format : AVC
Format/Info : Advanced Video Codec
Format-Profil : High@L5.1
Format-Einstellungen für CABAC : Ja
Format-Einstellungen für ReFrame : 4 frames
Codec-ID : V_MPEG4/ISO/AVC
Dauer : 19min
Bitrate : 3 615 Kbps
Breite : 1 280 Pixel
Höhe : 720 Pixel
Bildseitenverhältnis : 16:9
Bildwiederholungsrate : 25,000 FPS
originale Bildwiederholungsrate : 23,976 FPS
ColorSpace : YUV
ChromaSubsampling : 4:2:0
BitDepth/String : 8 bits
Scantyp : progressiv
Bits/(Pixel*Frame) : 0.157
Stream-Größe : 502 MiB (89%)
verwendete Encoder-Bibliothek : x264 core 59 r821 44361e9
Kodierungseinstellungen : cabac=1 / ref=4 / deblock=1:-2:-1 / analyse=0x3:0x133 / me=hex / subme=6 / brdo=1 / mixed_ref=0 / me_range=16 / chroma_me=1 / trellis=1 / 8x8dct=1 / cqm=0 / deadzone=21,11 / chroma_qp_offset=0 / threads=6 / nr=0 / decimate=1 / mbaff=0 / bframes=3 / b_pyramid=1 / b_adapt=1 / b_bias=0 / direct=3 / wpredb=1 / bime=1 / keyint=250 / keyint_min=25 / scenecut=40(pre) / rc=2pass / bitrate=3615 / ratetol=1.0 / rceq='blurCplx^(1-qComp)' / qcomp=1.00 / qpmin=10 / qpmax=51 / qpstep=4 / cplxblur=20.0 / qblur=0.5 / ip_ratio=1.40 / pb_ratio=1.30 / aq=2:1.00
Default : Ja
Forced : Nein

Audio
ID : 2
Format : AC-3
Format/Info : Audio Coding 3
Format_Settings_ModeExtension : CM (complete main)
Codec-ID : A_AC3
Dauer : 19min
Bitraten-Modus : konstant
Bitrate : 384 Kbps
Kanäle : 2 Kanäle
Kanal-Positionen : Front: L R
Samplingrate : 48,0 KHz
BitDepth/String : 16 bits
Stream-Größe : 52,3 MiB (9%)
Default : Ja
Forced : Nein



Ich vermute dass das Problem mit dem Autoresolution-Plugin zusammenhängt, da ich die ersten 1-2 Sekunden des Videos schon sehen konnte. Der Ton funktioniert ohne Probleme.

Hier meine Einstellungen von Autoresolution:
config.plugins.autoresolution.enable=true
config.plugins.autoresolution.videoresolution.sd_i_60=480i
config.plugins.autoresolution.videoresolution.hd_i=720p
config.plugins.autoresolution.videoresolution.hd_p=720p
config.plugins.autoresolution.videoresolution.sd_p_50=576p
config.plugins.autoresolution.videoresolution.p1080_30=720p
config.plugins.autoresolution.videoresolution.p1080_24=720p
config.plugins.autoresolution.videoresolution.p1080_25=720p
config.plugins.autoresolution.videoresolution.sd_p_60=480p
config.plugins.autoresolution.videoresolution.p720_24=720p24
config.plugins.autoresolution.deinterlacer=on

Andere mkv-Videos funktionieren ohne Probleme. Kann auch wenn nötig von diesen die genauen Codec-Infos posten.

Hat jemand eine Idee woran das liegen könnte?
13.12.2011 19:51 butters77 is offline Send an Email to butters77 Search for Posts by butters77 Add butters77 to your Buddy List
Pages (12): « first ... « previous 10 11 [12] Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - Support für ältere Dreambox Modelle :::... » ...::: Dreambox und Images DM800 :::... » Allgemeines zur DM800 » mkv Datei will net auf der Dream800HD

Privacy policy | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR