i-have-a-dreambox.com | Dreambox - Support

Register Calendar Members List Team Members Galerie to Portal Go to the Main Page

Boardrules Frequently Asked Questions Statistik Statistik Search Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Dreambox Software :::... » Dreambox Plugins (Enigma) » YoutubeplayerE1 - a plugin to watch Youtube videos with 600pvr and 7020 » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Add Thread to Favorites
Pages (5): « first ... « previous 3 4 [5] Post New Thread Post Reply
Go to the bottom of this page YoutubeplayerE1 - a plugin to watch Youtube videos with 600pvr and 7020
Author
Post « Previous Thread | Next Thread »
pcd pcd is a male
V.I.P.


Registration Date: 31.08.2004
Posts: 4,021
Which box: siehe Signatur
External Storage: NFS
Which Image: Sonstige
Origin: UK

Thread Starter Thread Started by pcd
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Originally posted by abu_ilya
quote:
Originally posted by adrik
I have tried using the plugin on my DM7000, running GP 4.6 and my PC running VLC 0.8.6a.
When I select a youtube video, I get the buffering messages.
Then the video shows on the left half of the screen, the right half stays black and I have no sound.
After about 10 seconds, the playback stops and I get the buffering message again for about 10 second
This loop continues forever!

Does anyone have the plugin working on a DM7000?

Thanks,

Adri.

I have exactly the same problem with a 7020 , vlc08.6.a and gemini 4
Strange enough streaming with the vlcf-plugin does work with my pc and the dreambox.
Maybe someone knows how to set the streaming parameters on the pc with vlc less agressively?

regards,
abu_ilya


You need this plugin :- smile

YoutubeplayerE1_70x0 - special for dm7000 and dm7020
11.06.2009 17:06 pcd is offline Send an Email to pcd Search for Posts by pcd Add pcd to your Buddy List
abu_ilya abu_ilya is a male
Newbie


images/avatars/avatar-2400.gif

Registration Date: 19.09.2005
Posts: 68
Which box: DM 7020S
External Storage: HDD
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Originally posted by pcd
quote:
Originally posted by abu_ilya
quote:
Originally posted by adrik
I have tried using the plugin on my DM7000, running GP 4.6 and my PC running VLC 0.8.6a.
When I select a youtube video, I get the buffering messages.
Then the video shows on the left half of the screen, the right half stays black and I have no sound.
After about 10 seconds, the playback stops and I get the buffering message again for about 10 second
This loop continues forever!

Does anyone have the plugin working on a DM7000?

Thanks,

Adri.

I have exactly the same problem with a 7020 , vlc08.6.a and gemini 4
Strange enough streaming with the vlcf-plugin does work with my pc and the dreambox.
Maybe someone knows how to set the streaming parameters on the pc with vlc less agressively?

regards,
abu_ilya


You need this plugin :- smile

YoutubeplayerE1_70x0 - special for dm7000 and dm7020

After editing movieplayer.xml with the adress of the PC which runs vlc and starting the plugin I got a list of options to select or change amongst which was the country, however I can't enter BE (belgium) from the list... so I tried with GB or NL and then I got a "buffering video stream"-message for ever ...
Could it be that the option for the country has to be BE ??? How to do this?
I tried to edit movieplayer.xml myself replacing GB by BE but that doesn't seem to work

regards,
abu ilya

This post has been edited 2 time(s), it was last edited by abu_ilya: 13.06.2009 14:32.

13.06.2009 11:23 abu_ilya is offline Send an Email to abu_ilya Search for Posts by abu_ilya Add abu_ilya to your Buddy List
pcd pcd is a male
V.I.P.


Registration Date: 31.08.2004
Posts: 4,021
Which box: siehe Signatur
External Storage: NFS
Which Image: Sonstige
Origin: UK

Thread Starter Thread Started by pcd
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Originally posted by abu_ilya
quote:
Originally posted by pcd
quote:
Originally posted by abu_ilya
quote:
Originally posted by adrik
I have tried using the plugin on my DM7000, running GP 4.6 and my PC running VLC 0.8.6a.
When I select a youtube video, I get the buffering messages.
Then the video shows on the left half of the screen, the right half stays black and I have no sound.
After about 10 seconds, the playback stops and I get the buffering message again for about 10 second
This loop continues forever!

Does anyone have the plugin working on a DM7000?

Thanks,

Adri.

I have exactly the same problem with a 7020 , vlc08.6.a and gemini 4
Strange enough streaming with the vlcf-plugin does work with my pc and the dreambox.
Maybe someone knows how to set the streaming parameters on the pc with vlc less agressively?

regards,
abu_ilya


You need this plugin :- smile

YoutubeplayerE1_70x0 - special for dm7000 and dm7020

After editing movieplayer.xml with the adress of the PC which runs vlc and starting the plugin I got a list of options to select or change amongst which was the country, however I can't enter BE (belgium) from the list... so I tried with GB or NL and then I got a "buffering video stream"-message for ever ...
Could it be that the option for the country has to be BE ??? How to do this?
I tried to edit movieplayer.xml myself replacing GB by BE but that doesn't seem to work

regards,
abu ilya


Hi,

I have not used this plugin for some time. Perhaps youtube has changed something.

I am a bit busy now - but I will test when I can and let you know.

This post has been edited 1 time(s), it was last edited by pcd: 13.06.2009 15:35.

13.06.2009 15:34 pcd is offline Send an Email to pcd Search for Posts by pcd Add pcd to your Buddy List
abu_ilya abu_ilya is a male
Newbie


images/avatars/avatar-2400.gif

Registration Date: 19.09.2005
Posts: 68
Which box: DM 7020S
External Storage: HDD
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Originally posted by pcd
quote:
Originally posted by abu_ilya
quote:
Originally posted by pcd
quote:
Originally posted by abu_ilya
quote:
Originally posted by adrik
I have tried using the plugin on my DM7000, running GP 4.6 and my PC running VLC 0.8.6a.
When I select a youtube video, I get the buffering messages.
Then the video shows on the left half of the screen, the right half stays black and I have no sound.
After about 10 seconds, the playback stops and I get the buffering message again for about 10 second
This loop continues forever!

Does anyone have the plugin working on a DM7000?

Thanks,

Adri.

I have exactly the same problem with a 7020 , vlc08.6.a and gemini 4
Strange enough streaming with the vlcf-plugin does work with my pc and the dreambox.
Maybe someone knows how to set the streaming parameters on the pc with vlc less agressively?

regards,
abu_ilya


You need this plugin :- smile

YoutubeplayerE1_70x0 - special for dm7000 and dm7020

After editing movieplayer.xml with the adress of the PC which runs vlc and starting the plugin I got a list of options to select or change amongst which was the country, however I can't enter BE (belgium) from the list... so I tried with GB or NL and then I got a "buffering video stream"-message for ever ...
Could it be that the option for the country has to be BE ??? How to do this?
I tried to edit movieplayer.xml myself replacing GB by BE but that doesn't seem to work

regards,
abu ilya


Hi,

I have not used this plugin for some time. Perhaps youtube has changed something.

I am a bit busy now - but I will test when I can and let you know.

thanx in advance
abu ilya
14.06.2009 18:53 abu_ilya is offline Send an Email to abu_ilya Search for Posts by abu_ilya Add abu_ilya to your Buddy List
pcd pcd is a male
V.I.P.


Registration Date: 31.08.2004
Posts: 4,021
Which box: siehe Signatur
External Storage: NFS
Which Image: Sonstige
Origin: UK

Thread Starter Thread Started by pcd
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hi abu_ilya,

I checked with the plugin files from the plugin YoutubeplayerE1_70x0 (link in my post above).

It works ok. I tried the George Michael Beyonce video from UK region. Played ok.

Please only edit the server ip in the .xml file. Other items - you can edit in the plugin. If you still have problem - it may be vlc settings. Perhaps reinstall it - delete config etc when asked during uninstall. Vlc settings instructions are here :-

YoutubePlayerE1_Final - plugin for enigma1

Sorry - YouTube does not have a BE region. But you can certainly watch videos from other regions.

Cheers, pcd.

This post has been edited 3 time(s), it was last edited by pcd: 15.06.2009 02:18.

15.06.2009 02:12 pcd is offline Send an Email to pcd Search for Posts by pcd Add pcd to your Buddy List
Keldar
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hi,
i have a problem with this plugin: After preparing VLC on my computer (i tried different versions, eg. 0.8.6i) and after entering my pc ip into the youtubeplayer.xml and movieplayer.xml (i tried both) i think i have done all the necessary things.
When I start VLC on my Computer and then Youtubeplayer on my DreamBox 7020 I can see the settings screen where all the information are correct. But when I press "Exit" the settings screen closes and a new window opens but just for less than a second. After this I am back at my plugins screen.

Any Idea what I can do to make this plugin work?

------------------------------------------
Hi, ich habe ein Problem mit dieem plugin: Nachdem ich den VLC Player (mehrere Versionen getestet, u.a. 0.8.6i) vorbereitet habe, in die movieplayer.xml und die youtubeplayer.xml (beide getestet) meine PC IP eingetragen habe müsste eigentlich alles funktionieren.
Wenn ich das Youtubeplayer Plugin starte kommt zuerst der Einstellungs-Bildschirm wo ich nochmal die IP etc. ändern kann, dort stimmt aber alles. Wenn ich jetzt aber auf Exit drücke öffnet sich für weniger als eine Sekunde ein Fenster und schließt sich dann wieder. Danach bin ich wieder bei dem Auswahlbildschirm meiner Plugins.

Was könnte ich noch ausprobieren, um das Plugin zum laufen zu bringen?


MfG
Keldar
10.08.2009 13:59
pcd pcd is a male
V.I.P.


Registration Date: 31.08.2004
Posts: 4,021
Which box: siehe Signatur
External Storage: NFS
Which Image: Sonstige
Origin: UK

Thread Starter Thread Started by pcd
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hello Keldar,

Please see my last post here :-

YoutubeplayerE1_70x0 - special for dm7000 and dm7020

Regards, pcd.
10.08.2009 14:22 pcd is offline Send an Email to pcd Search for Posts by pcd Add pcd to your Buddy List
Keldar
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

I tried this Version of the Plugin, too, but it didn't solve the problem.
I don't even get a half picture, I get no picture, the plugin closes instantly after opening it.

Maybe another idea?

MfG
Keldar
10.08.2009 14:33
pcd pcd is a male
V.I.P.


Registration Date: 31.08.2004
Posts: 4,021
Which box: siehe Signatur
External Storage: NFS
Which Image: Sonstige
Origin: UK

Thread Starter Thread Started by pcd
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Originally posted by Keldar
I tried this Version of the Plugin, too, but it didn't solve the problem.
I don't even get a half picture, I get no picture, the plugin closes instantly after opening it.

Maybe another idea?

MfG
Keldar


I was referring to this post :-

Youtube "videos are now with different address. I will need to remake the plugin. This will take some time.

For now - as you have the 7020 - you can use Youtubeplayer with this enigma2 image :--

DreamForum II.v11.0-DM7020 e2

You can install this image on multiboot with Barry Allen - only takes about 5 minutes ! "

Regards, pcd.

This post has been edited 2 time(s), it was last edited by pcd: 10.08.2009 16:24.

10.08.2009 16:21 pcd is offline Send an Email to pcd Search for Posts by pcd Add pcd to your Buddy List
Keldar
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Oh, I see, sorry, it was my fault.
I will give it a try, thank you.

MfG
Keldar
10.08.2009 18:27
pcd pcd is a male
V.I.P.


Registration Date: 31.08.2004
Posts: 4,021
Which box: siehe Signatur
External Storage: NFS
Which Image: Sonstige
Origin: UK

Thread Starter Thread Started by pcd
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Originally posted by Keldar
Oh, I see, sorry, it was my fault.
I will give it a try, thank you.

MfG
Keldar


Good !

Any problem with the e2 image or the e2 youtubeplayer plugin - let us know. smile
10.08.2009 19:27 pcd is offline Send an Email to pcd Search for Posts by pcd Add pcd to your Buddy List
Schorschi0815
Newbie


Registration Date: 06.01.2006
Posts: 4
External Storage: USB-Stick
Which Image: DMM original

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hello,

on my dm600 the youtubeplayer is working quite fine, I can watch youtube videos when I select them from the list.

But I cannot search anything because I cannot type any text into the search field.
How can I type any text into the search field?

I only have dm600 remote, no keyboard.

Thanks a lot!
15.08.2009 23:42 Schorschi0815 is offline Send an Email to Schorschi0815 Search for Posts by Schorschi0815 Add Schorschi0815 to your Buddy List
pcd pcd is a male
V.I.P.


Registration Date: 31.08.2004
Posts: 4,021
Which box: siehe Signatur
External Storage: NFS
Which Image: Sonstige
Origin: UK

Thread Starter Thread Started by pcd
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Originally posted by Schorschi0815
Hello,

on my dm600 the youtubeplayer is working quite fine, I can watch youtube videos when I select them from the list.

But I cannot search anything because I cannot type any text into the search field.
How can I type any text into the search field?

I only have dm600 remote, no keyboard.

Thanks a lot!


I am surprised the old plugin (from this thread) works ! Please try the new version from here :-

YoutubeplayerE1.v.2.0

To search - if I remember correctly - (1) select blue (2) press OK (3) input search words in the bottom line (4) press OK (5) press blue.

Cheers, pcd.

This post has been edited 1 time(s), it was last edited by pcd: 16.08.2009 01:22.

16.08.2009 01:22 pcd is offline Send an Email to pcd Search for Posts by pcd Add pcd to your Buddy List
Schorschi0815
Newbie


Registration Date: 06.01.2006
Posts: 4
External Storage: USB-Stick
Which Image: DMM original

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hello pcd,

thanks for the fast reply.
I upgraded to your new plugin, but now the plugin doesn't start anymore.
It doesn't find the symbol _ZN7Decoder5FlushEi.

Do you know which library I have to upgrade to get this symbol?
If not, could you maybe link the plugin statically, so that this symbol is directly contained in the plugin?

Thanks a lot!
17.08.2009 20:49 Schorschi0815 is offline Send an Email to Schorschi0815 Search for Posts by Schorschi0815 Add Schorschi0815 to your Buddy List
pcd pcd is a male
V.I.P.


Registration Date: 31.08.2004
Posts: 4,021
Which box: siehe Signatur
External Storage: NFS
Which Image: Sonstige
Origin: UK

Thread Starter Thread Started by pcd
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hello Schorschi0815,

Youtube have changed the video url method 2 days ago. So the plugin will not work now anyway. I am trying to get it going again !

The "decoderflash" problem should not be there with the new plugin. We will discuss this later.

Cheers, pcd.
17.08.2009 22:09 pcd is offline Send an Email to pcd Search for Posts by pcd Add pcd to your Buddy List
Schorschi0815
Newbie


Registration Date: 06.01.2006
Posts: 4
External Storage: USB-Stick
Which Image: DMM original

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hello pcd,

I solved the problem with the undefined symbol, I flashed Gemini 4.6 on my box since I found articles in this forum which told that it is working with Gemini 4.6.

But you are right, that the player is currently not working...

But I was able to search files, which was my initial problem :-).
17.08.2009 23:00 Schorschi0815 is offline Send an Email to Schorschi0815 Search for Posts by Schorschi0815 Add Schorschi0815 to your Buddy List
Schorschi0815
Newbie


Registration Date: 06.01.2006
Posts: 4
External Storage: USB-Stick
Which Image: DMM original

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hello pcd,

I've seen the update of the youtubeplayer for enigma2.
Will you also provide an update for enigma1?

Thanks a lot in advance!

Schorschi
20.08.2009 20:31 Schorschi0815 is offline Send an Email to Schorschi0815 Search for Posts by Schorschi0815 Add Schorschi0815 to your Buddy List
pcd pcd is a male
V.I.P.


Registration Date: 31.08.2004
Posts: 4,021
Which box: siehe Signatur
External Storage: NFS
Which Image: Sonstige
Origin: UK

Thread Starter Thread Started by pcd
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

I am trying - but not ok yet. Sorry !
20.08.2009 22:03 pcd is offline Send an Email to pcd Search for Posts by pcd Add pcd to your Buddy List
Alcapone75
Newbie


Registration Date: 15.03.2010
Posts: 1
Which box: DM 600PVR-S
External Storage: HDD
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Habe ein Dreambox PVR 600

habe das Plugins installiert, einstellungen sind auch OK, aber wenn ich mir ein Video ansehen will, macht die Box ein Reboot.

Habe Gemini 4.70 drauf.

Was mach ich falsch, oder muss ich dafür eine Festplatte haben?
21.03.2010 13:33 Alcapone75 is offline Send an Email to Alcapone75 Search for Posts by Alcapone75 Add Alcapone75 to your Buddy List
Pages (5): « first ... « previous 3 4 [5] Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
i-have-a-dreambox.com | Dreambox - Support » ...::: Dreambox Software :::... » Dreambox Plugins (Enigma) » YoutubeplayerE1 - a plugin to watch Youtube videos with 600pvr and 7020

Privacy policy | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR