i-have-a-dreambox.com | Dreambox - Support

Register Calendar Members List Team Members Galerie to Portal Go to the Main Page

Boardrules Frequently Asked Questions Statistik Statistik Search Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - The Gemini Project (GP3, GP2 und GP) :::... » ...::: The Gemini Project 2 :::... » The Gemini Project DM8000 » [gelöst] Problem WEBIF Zugriff auf Movies unter GP 4.6 » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Add Thread to Favorites
Post New Thread Post Reply
Go to the bottom of this page [gelöst] Problem WEBIF Zugriff auf Movies unter GP 4.6
Author
Post « Previous Thread | Next Thread »
Marcus4Aspern
Newbie


Registration Date: 16.01.2008
Posts: 2
Which box: DM7025+S
External Storage: HDD
Which Image: DMM original

Fragezeichen [gelöst] Problem WEBIF Zugriff auf Movies unter GP 4.6 Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo!

Ich habe seit Kurzem eine DB 8000 und auch unter GP 4.6. funktioniert soweit alles super, bis auf eine Kleinigkeit: Vom Computer aus kann ich zwar auf das Webif zugreifen, Senderliste und Timer sind OK, nur wenn ich "Movies" aufrufe kommt nur eine Fehlermeldung: "No Movies to Display".
- "Media" ist aktiviert im Plugin - Menu - alles auf Standardeinstellung
- die Filme liegen korrekt unter hdd/movie. Wenn ich <ip>/hdd/media in der URL Leiste eigebe, wird der Inhalt auch korrekt angezeigt als Liste..
- mit der Boardsuche wurde ich nicht fündig.

Hat jemand von Euch da eine Abhilfe?

Danke im voraus
Marcus4Aspern
02.01.2010 17:59 Marcus4Aspern is offline Send an Email to Marcus4Aspern Search for Posts by Marcus4Aspern Add Marcus4Aspern to your Buddy List
Ukle Ukle is a male
User


images/avatars/avatar-85.jpg

Registration Date: 07.05.2009
Posts: 208
Which box: DM520; DM920
External Storage: HDD; NAS; CIFS
Which accessories: Kathrein CAS 75, UAS584, VWS 2500, EXR 516/ECO+EXE 256, Octopus NeT, Windows Server 2012 R2 Essentials
Which Image: OE 2.5; OE 1.6; Sonstige
Welcher Bildschirm: PHILIPS 55POS9002/12 OLED TV
Origin: Münster NRW

RE: Problem WEBIF Zugriff auf Movies unter GP 4.6 Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

ich habe unter Gemini 4.5 längere Zeit keine Probleme gehabt, mit dem Webinterface die Aufnahmen zu verwalten und alte Aufnahmen zu löschen.
Eines Tages war dann nach einer Löschaktion schuss damit, ich habe exakt das gleiche Verhalten und seither hat sich nichts geändert - egal was ich konfiguriert habe.

Gestern habe ich dann mal das aktuelle Dream-Image geflasht, einen Werksreset gemacht und - gleiche Situation.

Danach das aktuelle Gemini-Image geflasht, Werksreset - neu konfiguriert - keine Änderung der Situation! traurig

Hat denn keiner irgendeine Idee?

__________________
DM920UHD FBC Sat, DM900UHD Triple-TunerDVB-S/S2/C/T/T2, DM500HD S, Kathrein CAS 75, Kathrein VWS 2551, Kathrein EXD-1532 Unicable Multischalter, PHILIPS55POS9002/12 OLED TV
27.01.2010 10:00 Ukle is offline Send an Email to Ukle Search for Posts by Ukle Add Ukle to your Buddy List
netman
V.I.P.


images/avatars/avatar-18833.jpeg

Registration Date: 27.04.2007
Posts: 27,007
Which box: DM500HD; DM800; DM900; DM7020HD; DM7025; DM7080HD; DM8000; Goliath
External Storage: NAS
Which Image: Gemini

RE: Problem WEBIF Zugriff auf Movies unter GP 4.6 Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Wast steht bei dir im WebIF wenn du auf movie gehst bei
Movie Location (links im WebIF)?
27.01.2010 10:07 netman is offline Send an Email to netman Search for Posts by netman Add netman to your Buddy List
Ukle Ukle is a male
User


images/avatars/avatar-85.jpg

Registration Date: 07.05.2009
Posts: 208
Which box: DM520; DM920
External Storage: HDD; NAS; CIFS
Which accessories: Kathrein CAS 75, UAS584, VWS 2500, EXR 516/ECO+EXE 256, Octopus NeT, Windows Server 2012 R2 Essentials
Which Image: OE 2.5; OE 1.6; Sonstige
Welcher Bildschirm: PHILIPS 55POS9002/12 OLED TV
Origin: Münster NRW

RE: Problem WEBIF Zugriff auf Movies unter GP 4.6 Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Unter Movies steht (Firefox):

Movie Location: /hdd/movie/

--> "No Movies to Display"

Gebe ich dagegen in die Adressleiste ein:
http://<box-ip>/hdd/movie/

zeigt der Browser mir alle Aufnahmedaeien der DM8000

__________________
DM920UHD FBC Sat, DM900UHD Triple-TunerDVB-S/S2/C/T/T2, DM500HD S, Kathrein CAS 75, Kathrein VWS 2551, Kathrein EXD-1532 Unicable Multischalter, PHILIPS55POS9002/12 OLED TV

This post has been edited 1 time(s), it was last edited by Ukle: 27.01.2010 10:26.

27.01.2010 10:25 Ukle is offline Send an Email to Ukle Search for Posts by Ukle Add Ukle to your Buddy List
netman
V.I.P.


images/avatars/avatar-18833.jpeg

Registration Date: 27.04.2007
Posts: 27,007
Which box: DM500HD; DM800; DM900; DM7020HD; DM7025; DM7080HD; DM8000; Goliath
External Storage: NAS
Which Image: Gemini

RE: Problem WEBIF Zugriff auf Movies unter GP 4.6 Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Dann lösche mal den Browsercache.
27.01.2010 10:28 netman is offline Send an Email to netman Search for Posts by netman Add netman to your Buddy List
Ukle Ukle is a male
User


images/avatars/avatar-85.jpg

Registration Date: 07.05.2009
Posts: 208
Which box: DM520; DM920
External Storage: HDD; NAS; CIFS
Which accessories: Kathrein CAS 75, UAS584, VWS 2500, EXR 516/ECO+EXE 256, Octopus NeT, Windows Server 2012 R2 Essentials
Which Image: OE 2.5; OE 1.6; Sonstige
Welcher Bildschirm: PHILIPS 55POS9002/12 OLED TV
Origin: Münster NRW

RE: Problem WEBIF Zugriff auf Movies unter GP 4.6 Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

keine Änderung - leider.

__________________
DM920UHD FBC Sat, DM900UHD Triple-TunerDVB-S/S2/C/T/T2, DM500HD S, Kathrein CAS 75, Kathrein VWS 2551, Kathrein EXD-1532 Unicable Multischalter, PHILIPS55POS9002/12 OLED TV
27.01.2010 10:35 Ukle is offline Send an Email to Ukle Search for Posts by Ukle Add Ukle to your Buddy List
netman
V.I.P.


images/avatars/avatar-18833.jpeg

Registration Date: 27.04.2007
Posts: 27,007
Which box: DM500HD; DM800; DM900; DM7020HD; DM7025; DM7080HD; DM8000; Goliath
External Storage: NAS
Which Image: Gemini

RE: Problem WEBIF Zugriff auf Movies unter GP 4.6 Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Dann drücke mal die Video Taste, wenn du die Liste angezeigt bekommst,
drücke noch einmal die Video Taste, jetzt siehst du normal den Bookmark
/hdd/movie. Wenn nicht, dann lösche den alten Eintrag und erzeuge einen
neuen indem du per Bouquet Taste ins obere Fenster springst und auf
/hdd/movie einen neuen Bookmark setzt.
27.01.2010 10:46 netman is offline Send an Email to netman Search for Posts by netman Add netman to your Buddy List
Ukle Ukle is a male
User


images/avatars/avatar-85.jpg

Registration Date: 07.05.2009
Posts: 208
Which box: DM520; DM920
External Storage: HDD; NAS; CIFS
Which accessories: Kathrein CAS 75, UAS584, VWS 2500, EXR 516/ECO+EXE 256, Octopus NeT, Windows Server 2012 R2 Essentials
Which Image: OE 2.5; OE 1.6; Sonstige
Welcher Bildschirm: PHILIPS 55POS9002/12 OLED TV
Origin: Münster NRW

RE: Problem WEBIF Zugriff auf Movies unter GP 4.6 Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

... werde ich heute abend mal ausprobieren.

Meine Dreambox und die zugehörige Fernbedienung sind ja zuhause und ich nicht. Augenzwinkern

Danke erstmal.

__________________
DM920UHD FBC Sat, DM900UHD Triple-TunerDVB-S/S2/C/T/T2, DM500HD S, Kathrein CAS 75, Kathrein VWS 2551, Kathrein EXD-1532 Unicable Multischalter, PHILIPS55POS9002/12 OLED TV
27.01.2010 10:51 Ukle is offline Send an Email to Ukle Search for Posts by Ukle Add Ukle to your Buddy List
Ukle Ukle is a male
User


images/avatars/avatar-85.jpg

Registration Date: 07.05.2009
Posts: 208
Which box: DM520; DM920
External Storage: HDD; NAS; CIFS
Which accessories: Kathrein CAS 75, UAS584, VWS 2500, EXR 516/ECO+EXE 256, Octopus NeT, Windows Server 2012 R2 Essentials
Which Image: OE 2.5; OE 1.6; Sonstige
Welcher Bildschirm: PHILIPS 55POS9002/12 OLED TV
Origin: Münster NRW

Lampe RE: Problem WEBIF Zugriff auf Movies unter GP 4.6 Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Danke nochmals wegen der Tips, aber es hat alles nichts gebracht.

So bin ich gestern mal darangegangen und habe alle Aufnahmedateien in ein anders Verzeichnis verschoben.
Danach eine 5-minütige Testaufnahme gemacht - und - siehe da: sie wurde angezeigt! HURRA

Ein aufnahmeweises Rückverschieben brachte dann die Erkenntnis, dass eine lausige Aufnahme einen Schaden in den Metadateien zu haben scheint, denn sobald ich sie zurückverschoben habe, kommt wieder "No Movies to Display" als Fehlermeldung.

Danke nochmals für die Tips, vielleicht hilft der Hinweis auf meine Lösung ja auch anderen Betroffenen.

__________________
DM920UHD FBC Sat, DM900UHD Triple-TunerDVB-S/S2/C/T/T2, DM500HD S, Kathrein CAS 75, Kathrein VWS 2551, Kathrein EXD-1532 Unicable Multischalter, PHILIPS55POS9002/12 OLED TV
28.01.2010 07:42 Ukle is offline Send an Email to Ukle Search for Posts by Ukle Add Ukle to your Buddy List
tempy
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Bei mir hings mit der SAMBA-Geschichte zusammen:

Die Umlaute wurden auf der Box und über WebIF korrekt angezeigt, aber an meinem PC (Laufwerk verbunden mittels SAMBA) bekam ich an den Stellen der Umlaute nur wilde Zeichen.
Hatte die dann einfach unter Windows korrigiert, aber danach ging WebIF nicht mehr und zeigte mir nur "No movies to display".

Habe dann die Umlaute in "ae", "ue" usw. umbenannt und danach ging alles wieder. Außerdem habe ich dann noch in der smb.conf eine andere Codepage genommen und dann hatte ich endlich auch korrekte Umlaute unter Windows UND konnte trotzdem noch unter WebIF meine Aufnahmen sehen.
02.02.2010 09:52
ZappaFrank
Newbie


Registration Date: 04.06.2009
Posts: 30
Which box: DM8000 HD PVR
External Storage: HDD
Which Image: OE 2.0

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hatte ich auch mal, war recht einfach. Und zwar hatte ich über das youTube Add-On Videos in das movie Verzeichnis geladen.

Und da bei diesen die Metadateien fehlen hat das Web-IF ein Problem die Videos anzuzeigen. Nach dem Verschieben der nicht mit DM aufgenommenen Dateien ging es wieder

This post has been edited 1 time(s), it was last edited by ZappaFrank: 04.02.2010 17:56.

04.02.2010 17:55 ZappaFrank is offline Send an Email to ZappaFrank Search for Posts by ZappaFrank Add ZappaFrank to your Buddy List
Marcus4Aspern
Newbie


Registration Date: 16.01.2008
Posts: 2
Which box: DM7025+S
External Storage: HDD
Which Image: DMM original

Thread Starter Thread Started by Marcus4Aspern
großes Grinsen Danke! Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Auch von meiner Seite her ein Danke, bei mir war es die Sache mit den Umlauten (hatte das unter Windows händisch umbenannt)
Wie kann man Umlaute per WebIf richtig anzeigen lassen?

Danke
Marcus4Apsern
07.02.2010 14:02 Marcus4Aspern is offline Send an Email to Marcus4Aspern Search for Posts by Marcus4Aspern Add Marcus4Aspern to your Buddy List
tempy
unregistered
RE: Danke! Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Ich fahre mit folgenden Einstellungen in der smb.conf ganz gut:

[global]
client code page=850
character set=iso8859-1

Bei neuen Aufnahmen sowohl im WebIF als auch im Windows-LW die richtigen Umlaute; im DCC allerdings habe ich dann Umlaute-Salat, aber damit kann ich locker leben smile

hope, it helps!
10.02.2010 13:50
Human_
Newbie


Registration Date: 02.03.2010
Posts: 12
Which box: DM 800S
External Storage: HDD
Which Image: iCVS
Welcher Bildschirm: Samsung LE40M86-BD

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Ich hab eine Frage.
Ich hatte das selbe Problem, desweiteren hat die Drop-Down liste bei mir immer "/hdd/movie" als Pfad angezeigt.

Per telnet hab ich dann gesehen das im root ein link "hdd" auf "/media/hdd" gesetzt ist. Wenn dieser drin ist sehe ich keine meiner Aufnahmen unter "/media/hda1/meinordner". Nach dem löschen dieses Links wird nur noch der richtige Pfad angezeigt.

Wozu genau soll dieser Link da sein, wenn es damit nicht läuft ?


dm800
Gemini 4.7

edit:
hmm ok, beim neuladen steht wieder /hdd/movie drin wenn ich dann NOCHMAL neulade ist wieder der richtige Pfad vorhanden... Komische sache

This post has been edited 1 time(s), it was last edited by Human_: 17.03.2010 23:11.

17.03.2010 23:02 Human_ is offline Send an Email to Human_ Search for Posts by Human_ Add Human_ to your Buddy List
Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - The Gemini Project (GP3, GP2 und GP) :::... » ...::: The Gemini Project 2 :::... » The Gemini Project DM8000 » [gelöst] Problem WEBIF Zugriff auf Movies unter GP 4.6

Privacy policy | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR