i-have-a-dreambox.com | Dreambox - Support

Register Calendar Members List Team Members Galerie to Portal Go to the Main Page

Boardrules Frequently Asked Questions Statistik Statistik Search Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: The Gemini Project 4 :::... » Gemini 4 Plugins » HbbTV startet nicht » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Add Thread to Favorites
Post New Thread Post Reply
Go to the bottom of this page HbbTV startet nicht
Author
Post « Previous Thread | Next Thread »
MongoJery
Newbie


Registration Date: 03.05.2019
Posts: 3
Which box: DM920
External Storage: NAS
Which Image: DMM original

HbbTV startet nicht Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo,

ich erlaube mir mal einen Crosspost (die ja normalerweise nicht so beliebt sind), da @zombi das vorgeschlagen hat :-)

Ich habe per "GP4 Quick Button" HbbTV auf die gelbe Taste gelegt. Wenn ich dann die gelbe Taste drücke sehe ich im Log: unknown action QuickButtonActions/yellow! typo in keymap?

Allerdings hatte ich auch den Webbrowser deinstalliert (brauche ich nicht ...). @zombi hat mir aber erklärt, dass das eine Abhängigkeit zu HbbTV ist. Deshalb habe ich den Webbrowser wieder nachinstalliert, was aber nichts gebracht hat. Das Problem bleibt bestehen.

Alles andere, was ich mit "GP4 Quick Button" einstelle funktioniert, nur HbbTV nicht. Weiss jemand Rat?

TIA
13.05.2019 08:31 MongoJery is offline Send an Email to MongoJery Search for Posts by MongoJery Add MongoJery to your Buddy List
zombi
Betatester


Registration Date: 04.01.2004
Posts: 31,767
Which box: ONE UltraHD
External Storage: SSD
Which Image: OE 2.6
Welcher Bildschirm: Philips 4K 65Zoll Android TV

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Da du Sachen gelöscht hast kann es halt sein das dir da jetzt was fehlt ,nim mal ein aktuelles original image ,lösch mal da nix und nim auch keine alten Sachen mit ins image (kann ja sein das du sonst dir falsches in die box lädst).
Du wirst sehen das geht dann ohne Probleme Augenzwinkern

Das bedeutet die beiden Hacken raus bei setting Übernahme beim neu Flashen.

This post has been edited 3 time(s), it was last edited by zombi: 13.05.2019 09:26.

13.05.2019 09:19 zombi is offline Send an Email to zombi Search for Posts by zombi Add zombi to your Buddy List
MongoJery
Newbie


Registration Date: 03.05.2019
Posts: 3
Which box: DM920
External Storage: NAS
Which Image: DMM original

Thread Starter Thread Started by MongoJery
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von zombi
Da du Sachen gelöscht hast kann es halt sein das dir da jetzt was fehl


Wenn das so ist, dann ist das ein Problem der Pakete und der Abhängigkeiten und ggf. auch eines der pre und/oder post Scripte. Siehe:

https://dreambox.de/board/index.php?thre...cht/#post209530

So etwas passiert auf keinem normalen Debian. Erfahrung habe ich damit reichlich, weshalb ich immer meine alles sollte auch hier so funktionieren wie man es kennt. Scheint aber nicht so zu sein :-) Schönes Beispiel: /etc im Allgemeine und fstab im Besonderen.

Wie auch immer. Ich mach halt noch mal alles neu, ist ja kein Ding ... nach und nach werde ich schon lernen wie alles gemeint ist und was geht und was nicht.
13.05.2019 09:49 MongoJery is offline Send an Email to MongoJery Search for Posts by MongoJery Add MongoJery to your Buddy List
MongoJery
Newbie


Registration Date: 03.05.2019
Posts: 3
Which box: DM920
External Storage: NAS
Which Image: DMM original

Thread Starter Thread Started by MongoJery
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Alles neu gemacht. Ergebnis: geht.
13.05.2019 10:40 MongoJery is offline Send an Email to MongoJery Search for Posts by MongoJery Add MongoJery to your Buddy List
zombi
Betatester


Registration Date: 04.01.2004
Posts: 31,767
Which box: ONE UltraHD
External Storage: SSD
Which Image: OE 2.6
Welcher Bildschirm: Philips 4K 65Zoll Android TV

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Sag ich doch Augenzwinkern
Manchmal hilft das neu machen einfach um wieder ein sauberes System zu haben.
Gerade wenn man viel rum testet oder halt auch viel installiert und deinstalliert um mal sich bestimmte Sachen anzusehen

This post has been edited 1 time(s), it was last edited by zombi: 13.05.2019 11:30.

13.05.2019 11:30 zombi is offline Send an Email to zombi Search for Posts by zombi Add zombi to your Buddy List
Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
i-have-a-dreambox.com | Dreambox - Support » ...::: The Gemini Project 4 :::... » Gemini 4 Plugins » HbbTV startet nicht

Privacy policy | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR