i-have-a-dreambox.com | Dreambox - Support

Register Calendar Members List Team Members Galerie to Portal Go to the Main Page

Boardrules Frequently Asked Questions Statistik Statistik Search Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - Support für ältere Dreambox Modelle :::... » ...::: Dreambox und Images DM800 :::... » Allgemeines zur DM800 » 800HD PVR immer wieder Bildausfälle, ton bleibt aber da. » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Add Thread to Favorites
Post New Thread Post Reply
Go to the bottom of this page 800HD PVR immer wieder Bildausfälle, ton bleibt aber da.
Author
Post « Previous Thread | Next Thread »
blauhelm blauhelm is a male
Newbie


Registration Date: 06.02.2010
Posts: 7
Which box: DM 800S
External Storage: HDD
Which accessories: Audio Teufel Decoderstaion. 5
Which Image: DMM original
Welcher Bildschirm: Panasonic Plasma Full HD 42"
Origin: München

800HD PVR immer wieder Bildausfälle, ton bleibt aber da. Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo Zusammen,
seit geraumer Zeit habe ich immer wieder Bildausfälle an meiner DB.
Genau: Bild fällt aus, Ton bleibt da.
Habe einen C Tuner drinn, und die Box tut das auch wenn ich von der Festplatte schaue, aber dann seltener.
(Im Org. war die box für SAT, musste dann einen C Tuner rein stecken, weils Ärger mit der Schüssel gab.)

In der Regel ist es so das ich erst mal ca 1-2h schauen kann ohne das etwas passiert,
und dann kommt est immer öfter vor ... alle 20 - 30 min ca ist unregelmäßig, kanns nicht so genau sagen.

Ich hatte eine HDMI Switch zwischen DB und TV ..., diesen habe ich aber raus geschmissen. > Keine Besserung.

Im das Bild wieder zu bekommen muss ich die BOX immer kurz auf standby schalten und wieder einschalten, dann ist wieder alles OK.

Ich habe hier in der shoutbox schon ein paar Tips bekommen was ich noch testen soll.

1. HDMI Kabel tauschen (TV <-> DB) < noch nicht gemacht
2. HDMI Port am TV wechseln < noch nicht gemacht
3. Geht das Bild noch über LAN wenn es am TV ausgefallen ist. < Test noch offen

Leider dauerts immer bis es wieder passiert. Werde aber die Ergebnisse hier umgehend posten. Ich freu mich aber schon auf den Tip der das Problem beseitigt.
Mercy Euch .. Da Matze

__________________
wer später bremst ist länger schnell!
06.04.2011 22:50 blauhelm is offline Send an Email to blauhelm Search for Posts by blauhelm Add blauhelm to your Buddy List
blauhelm blauhelm is a male
Newbie


Registration Date: 06.02.2010
Posts: 7
Which box: DM 800S
External Storage: HDD
Which accessories: Audio Teufel Decoderstaion. 5
Which Image: DMM original
Welcher Bildschirm: Panasonic Plasma Full HD 42"
Origin: München

Thread Starter Thread Started by blauhelm
RE: 800HD PVR immer wieder Bildausfälle, ton bleibt aber da. Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

So Nachtrag ... jetzt hab ich grad gesehen, das das Thema hier schon einige haben:
Bild und Ton plötzlich weg

Unterschied .. ich greife meinen Ton schon optisch an der DB ab und gebe den zu meiner Teufel Decoderstation ... und nicht über DVI (Ton am TV ist ausgeschalten.)

Sorry...

__________________
wer später bremst ist länger schnell!
06.04.2011 23:00 blauhelm is offline Send an Email to blauhelm Search for Posts by blauhelm Add blauhelm to your Buddy List
gogobog
User


images/avatars/avatar-12394.gif

Registration Date: 10.04.2005
Posts: 104
Which box: DM7080HD; DM8000
External Storage: keine
Which Image: DMM original

RE: 800HD PVR immer wieder Bildausfälle, ton bleibt aber da. Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Kann nicht helfen, habe das gleiche problem, muss box aber neustarten !
Ich denke es ist ein HW defekt, da meine box zu alt ist DM800 erste serie muss ich wohl eine neue kaufen :-).
Bei mir hat das nach einem neu flasen gestartet habe aber inzwischen bestimmt 10 mal neu geflasht und es nicht mehr weggebracht !

Frage ist bei Dir das User Interface noch zusehen ?

Bei mir ist das noch da nur der Film ist weg !
Ton ist immer da !

This post has been edited 1 time(s), it was last edited by gogobog: 07.04.2011 12:56.

07.04.2011 12:52 gogobog is offline Search for Posts by gogobog Add gogobog to your Buddy List
skywatcher
unregistered
RE: 800HD PVR immer wieder Bildausfälle, ton bleibt aber da. Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Bei der 800 wurde nachweissbar sehr nachlässig der DVI Connector auf dem MB verlötet, prüfe das als erstes mal.
07.04.2011 12:55
blauhelm blauhelm is a male
Newbie


Registration Date: 06.02.2010
Posts: 7
Which box: DM 800S
External Storage: HDD
Which accessories: Audio Teufel Decoderstaion. 5
Which Image: DMM original
Welcher Bildschirm: Panasonic Plasma Full HD 42"
Origin: München

Thread Starter Thread Started by blauhelm
RE: 800HD PVR immer wieder Bildausfälle, ton bleibt aber da. Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Also der Stream über das WEB Interface zum PC bzw MAC funktioniert noch wenn das Bild am TV ausgefallen ist.

@skywatcher ... ich frag jetzt mal einfach blöd:
Gib mir mal einen Tip wie ich das am besten prüfen kann.
(Soll ich die Box auseinander schrauben ?)

__________________
wer später bremst ist länger schnell!
10.04.2011 19:50 blauhelm is offline Send an Email to blauhelm Search for Posts by blauhelm Add blauhelm to your Buddy List
blauhelm blauhelm is a male
Newbie


Registration Date: 06.02.2010
Posts: 7
Which box: DM 800S
External Storage: HDD
Which accessories: Audio Teufel Decoderstaion. 5
Which Image: DMM original
Welcher Bildschirm: Panasonic Plasma Full HD 42"
Origin: München

Thread Starter Thread Started by blauhelm
RE: 800HD PVR immer wieder Bildausfälle, ton bleibt aber da. Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

So Jungs,
nachdem ich hier letzten noch ein bissel rumgesucht habe,
Hab ich mich mal ein ein paar lösungsvorschlähge aus anderen Themen gewagt:

War nich weiter schlimm, letztendlich habe ich nur:

1. neues Image drauf gespielt ( geflasht: release-dm800-3.1.0.nfi)
2. im Anschluss Treiber drübergebügelt: ( dreambox-dvb-modules_2.6.18-7.4-dm800-20110309-r0_dm800.ipk )

Das ganze habe ich am 10 April gemacht, und bis heute keinerlei Bildausfälle mehr gehabt. (6 Tage )

Ich denk mal das Thema ist damit bei mir gelöst.

__________________
wer später bremst ist länger schnell!
17.04.2011 20:45 blauhelm is offline Send an Email to blauhelm Search for Posts by blauhelm Add blauhelm to your Buddy List
Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - Support für ältere Dreambox Modelle :::... » ...::: Dreambox und Images DM800 :::... » Allgemeines zur DM800 » 800HD PVR immer wieder Bildausfälle, ton bleibt aber da.

Privacy policy | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR