i-have-a-dreambox.com | Dreambox - Support

Register Calendar Members List Team Members Galerie to Portal Go to the Main Page

Boardrules Frequently Asked Questions Statistik Statistik Search Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - The Gemini Project (GP3, GP2 und GP) :::... » ...::: The Gemini Project 2 :::... » The Gemini Project DM800 » (gelöst) 4.4 USB HD Mounten/Symlink Problem » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Add Thread to Favorites
Post New Thread Post Reply
Go to the bottom of this page (gelöst) 4.4 USB HD Mounten/Symlink Problem
Author
Post « Previous Thread | Next Thread »
Deepy2k
Newbie


Registration Date: 27.12.2008
Posts: 4
Which box: DM 800S
External Storage: USB-Stick
Which accessories: Linksys WUSB54GC
Which Image: Gemini
Welcher Bildschirm: Samsung LE46A656

(gelöst) 4.4 USB HD Mounten/Symlink Problem Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo,

da ich beim durchsuchen des Forums leider noch keine Antwort gefunden habe muss ich mein problem hier mal schildern:

Habe heute von 4.0 auf 4.4 geflasht und auch noch eine neue externe 1TB USB HD gekauft.

Sie lässt sich problemlos initialisieren, wird erkannt unter /dev/sda aber wenn ich einen symlink erstelle passiert nichts. symlink sollte nach /media/usb erstellt werden.

Habe vor die Aufnahmen der internen HD auf die externe zu bewegen.

Ist es möglich, dass der symlink nicht erstellt wird da die HD leer ist und es keinen inhalt zum anzeigen gibt?

Danke im voraus für eure Hilfe!

greetz deepy
21.07.2009 17:45 Deepy2k is offline Send an Email to Deepy2k Search for Posts by Deepy2k Add Deepy2k to your Buddy List
ibrahim ibrahim is a male
V.I.P.


images/avatars/avatar-16445.gif

Registration Date: 04.04.2005
Posts: 8,357
Which box: DM 500S; DM 500HD; DM 800se PVR-S; DM 8000HD
External Storage: USB-Stick; HDD; CF; CIFS
Which Image: iCVS; DMM original
Origin: Gramfuß

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Schau besser nochmal genau im gerätemanager, ob der grüne haken da ist. Denn daneben wirst du sehn, dass nicht sda sondern sda1 steht! Also muss auch der symlink nach sda1 zeigen.

__________________
em_austria
21.07.2009 17:49 ibrahim is offline Send an Email to ibrahim Search for Posts by ibrahim Add ibrahim to your Buddy List
Deepy2k
Newbie


Registration Date: 27.12.2008
Posts: 4
Which box: DM 800S
External Storage: USB-Stick
Which accessories: Linksys WUSB54GC
Which Image: Gemini
Welcher Bildschirm: Samsung LE46A656

Thread Starter Thread Started by Deepy2k
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo,

an einer Stelle hab ich mal sda (in der auswahlliste), unten sda1 stehen. Haken ist keiner da.

Via telnet befehl hab ich auch nichts zusammengebracht unglücklich

greetz deepy

Attachment:
jpg screenshot.jpg (44.03 KB, 198 downloads)
21.07.2009 17:55 Deepy2k is offline Send an Email to Deepy2k Search for Posts by Deepy2k Add Deepy2k to your Buddy List
ibrahim ibrahim is a male
V.I.P.


images/avatars/avatar-16445.gif

Registration Date: 04.04.2005
Posts: 8,357
Which box: DM 500S; DM 500HD; DM 800se PVR-S; DM 8000HD
External Storage: USB-Stick; HDD; CF; CIFS
Which Image: iCVS; DMM original
Origin: Gramfuß

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Reboote mal die box!

__________________
em_austria
21.07.2009 18:04 ibrahim is offline Send an Email to ibrahim Search for Posts by ibrahim Add ibrahim to your Buddy List
Deepy2k
Newbie


Registration Date: 27.12.2008
Posts: 4
Which box: DM 800S
External Storage: USB-Stick
Which accessories: Linksys WUSB54GC
Which Image: Gemini
Welcher Bildschirm: Samsung LE46A656

Thread Starter Thread Started by Deepy2k
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hui, wie peinlich, nun funktionierts smile

Ich war so bequem und hab immer nur enigma neu gestartet, die ganze box neu zu starten darauf hab ich ganz vergessen, sorry!

Vielen Dank für die Hilfe!

greetz deepy
21.07.2009 18:10 Deepy2k is offline Send an Email to Deepy2k Search for Posts by Deepy2k Add Deepy2k to your Buddy List
Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - The Gemini Project (GP3, GP2 und GP) :::... » ...::: The Gemini Project 2 :::... » The Gemini Project DM800 » (gelöst) 4.4 USB HD Mounten/Symlink Problem

Privacy policy | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR