i-have-a-dreambox.com | Dreambox - Support

Register Calendar Members List Team Members Galerie to Portal Go to the Main Page

Boardrules Frequently Asked Questions Statistik Statistik Search Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Dreambox Software :::... » Dreambox Plugins (DreamOS) » Plugin problem over Dreambox One ultra Hd » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Add Thread to Favorites
Post New Thread Post Reply
Go to the bottom of this page Plugin problem over Dreambox One ultra Hd
Author
Post « Previous Thread | Next Thread »
piccolomagic piccolomagic is a male
Newbie


Registration Date: 22.05.2020
Posts: 5
Which box: ONE UltraHD
External Storage: SD-Card
Which Image: OE 2.6
Origin: Italy

Plugin problem over Dreambox One ultra Hd Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Good evening to everybody!

First of all, I apologize in case there is a discussion about the problem I have: I've been not able to find something similar...
I'm totally newbie about the DreamOne linux based and Enigma2.
On the DreamOne Ultra HD combo I installed the Dream-Elite 7 based on DreamOS OE2.6 image.
When I open Plugins, a message appears: "some plugins are not available: Extensions/LCD4linux (The_imaging C module is not installed)".
Can somebody tell me how to fix the problem in a very elementary manner? traurig fröhlich

Thank You very much for your answers!

KR

__________________
piccolomagic
23.05.2020 19:31 piccolomagic is offline Send an Email to piccolomagic Search for Posts by piccolomagic Add piccolomagic to your Buddy List
Schpountz Schpountz is a male
User


images/avatars/avatar-17120.gif

Registration Date: 24.05.2010
Posts: 103
Which box: DM920
External Storage: USB-Stick
Which Image: OE 2.5
Origin: Algeria

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Extensions/LCD4linux is not correctly installed.
You have to uninstall the plugin then reinstall it properly.
For manual uninstall go to : usr/lib/enigma2/python/plugins/Extensions...and remove folder which contain LCD4linux...
restart enigma with this comman on telnet :
quote:
killall -9 enigma2


And then try to install the plugin properly.

__________________
Dreambox 920 UHD
Dreambox OS Version: 4.3.2r10-2020-03-31
Image Version: Experimental 2020-04-03
26.05.2020 23:22 Schpountz is offline Send an Email to Schpountz Search for Posts by Schpountz Add Schpountz to your Buddy List
Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
i-have-a-dreambox.com | Dreambox - Support » ...::: Dreambox Software :::... » Dreambox Plugins (DreamOS) » Plugin problem over Dreambox One ultra Hd

Privacy policy | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR