i-have-a-dreambox.com | Dreambox - Support

Register Calendar Members List Team Members Galerie to Portal Go to the Main Page

Boardrules Frequently Asked Questions Statistik Statistik Search Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - The Gemini Project (GP3, GP2 und GP) :::... » ...::: The Gemini Project 2 :::... » The Gemini Project DM7025/7025+ » NAS nach einiger Zeit nicht mehr ansprechbar » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Add Thread to Favorites
Post New Thread Post Reply
Go to the bottom of this page NAS nach einiger Zeit nicht mehr ansprechbar
Author
Post « Previous Thread | Next Thread »
launcher20
Newbie


Registration Date: 22.12.2007
Posts: 51
Which box: DM7025S
External Storage: CIFS
Which Image: Gemini

NAS nach einiger Zeit nicht mehr ansprechbar Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo, Frohe Weihnachten überall !

Wer kann mir helfen ? Meine 7025 er nehmen alle auf ein NAS auf Serverrechner auf. Zum System-und Boxenstart funzen die Mountpunkte auch. Aufnahmen kein Prob. Aber nach unterschiedlichen Zeiträumen, 10 Minuten bis 2 Stunden, ist der Mount auf allen Boxen plötzlich nicht mehr ansprechbar und damit auch nicht mehr aufnahmefähig. Das NAS wird mit 0 MB angezeigt. Timeraufnahmen funzen dann ebenfalls nicht.Nur nach Neustart des Servers ist das NAS wieder ansprechbar. Die Festplatte ist auf dem Serverrechner und von den anderen PC voll ansprechbar, nur eben nicht von den Boxen, insgesamt 3. Auf dem Serverrechner laufen keine Energieoptionen, nur einige zeitgesteuerte Tasks (Backup). Netzwerk-u. Internetverbindung von Boxen zum Server funzen, ping ok. NAS hat noch genügend Speicher, 300 GB.
Hat jemand ne Idee ?

Grüße

This post has been edited 1 time(s), it was last edited by launcher20: 26.12.2010 16:05.

26.12.2010 16:04 launcher20 is offline Send an Email to launcher20 Search for Posts by launcher20 Add launcher20 to your Buddy List
karl2014 karl2014 is a male
Dreambox König


images/avatars/avatar-17012.gif

Registration Date: 12.02.2006
Posts: 2,916
Which box: siehe Signatur
External Storage: CF-Card; HDD; NAS; NFS
Which Image: Merlin
Welcher Bildschirm: LCD
Origin: Freistaat Sachsen

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hast du deine Mountpunkte in der Datei auto.network festgeschrieben ?

Wenn nicht würde ich das versuchen, meine Boxen haben noch nie die Verbindung zum NAS verloren.

__________________
LG
Karl
«Einen Menschen erkennt man daran wie er wird, wenn er was wird»

__________________________________________________________
Dreambox 8000HD SSCS HDD +CF 8 Gb, Merlin
Dreambox 7020HD SC HDD
Dreambox 500 HD S
Dreambox 7025 SC HDD +CF 2 Gb
Dreambox 600 S
NAS = 2x Synology DS109 3 TByte
TV= Samsung UE40ES6300
SAT = 45° Ost - 30° West

Dieser Beitrag wurde schon vor Veröffentlichung 8 mal editiert.
26.12.2010 16:30 karl2014 is offline Send an Email to karl2014 Homepage of karl2014 Search for Posts by karl2014 Add karl2014 to your Buddy List YIM Account Name of karl2014: karl2014
launcher20
Newbie


Registration Date: 22.12.2007
Posts: 51
Which box: DM7025S
External Storage: CIFS
Which Image: Gemini

Thread Starter Thread Started by launcher20
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo, ja, hab ich. In allen 3 Boxen dieselbe auto.network ! Hab schon überlegt, ob ich nicht doch lieber ne interne einbaue, allerdings fehlt dann wieder der zentrale Zugriff :-(
PS: Habe GP 4.6 drauf, war aber schon teilweise auf den Vorgängerversionen so!
Bei GP 3 leider auch keine Änderung, so dass es eigenbtlich nur am PC liegen kann, oder ?

This post has been edited 1 time(s), it was last edited by launcher20: 26.12.2010 16:48.

26.12.2010 16:45 launcher20 is offline Send an Email to launcher20 Search for Posts by launcher20 Add launcher20 to your Buddy List
nillebor
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

mach mal mehr info's über die box,software,nas,mountoption usw... alles was hilfreich sein könnte!

This post has been edited 2 time(s), it was last edited by nillebor: 26.12.2010 16:50.

26.12.2010 16:49
karl2014 karl2014 is a male
Dreambox König


images/avatars/avatar-17012.gif

Registration Date: 12.02.2006
Posts: 2,916
Which box: siehe Signatur
External Storage: CF-Card; HDD; NAS; NFS
Which Image: Merlin
Welcher Bildschirm: LCD
Origin: Freistaat Sachsen

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

den zentralen Zugriff hast du mit einer internen genauso. So wie die Boxen aufs NAS zugreifen greifen sie per NFS auch untereinander auf ihre Verzeichnise zu. Ich hab in allen drei Boxen auch noch HDDs drin.

__________________
LG
Karl
«Einen Menschen erkennt man daran wie er wird, wenn er was wird»

__________________________________________________________
Dreambox 8000HD SSCS HDD +CF 8 Gb, Merlin
Dreambox 7020HD SC HDD
Dreambox 500 HD S
Dreambox 7025 SC HDD +CF 2 Gb
Dreambox 600 S
NAS = 2x Synology DS109 3 TByte
TV= Samsung UE40ES6300
SAT = 45° Ost - 30° West

Dieser Beitrag wurde schon vor Veröffentlichung 8 mal editiert.
26.12.2010 16:50 karl2014 is offline Send an Email to karl2014 Homepage of karl2014 Search for Posts by karl2014 Add karl2014 to your Buddy List YIM Account Name of karl2014: karl2014
launcher20
Newbie


Registration Date: 22.12.2007
Posts: 51
Which box: DM7025S
External Storage: CIFS
Which Image: Gemini

Thread Starter Thread Started by launcher20
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von nillebor
mach mal mehr info's über die box,software,nas,mountoption usw... alles was hilfreich sein könnte!


Erst mal danke für die bisherigen Antworten.

Auszug aus der auto.network :

Aufnahmen -fstype=cifs,rw,rsize=8192,wsize=8192,user=guest,pass=guest ://192.168.2.5/Aufnahmen

Das ist der Mountpunkt für die Aufnahmen. IP des Servers ist die ...2.5.
Ich habe auf allen Boxen Gemini 4.6 mit identischer Konfig, auch alle Plugs und Skins, und auf 2 PC Windows 7, auf dem Server PC läuft WinXP. Wie gesagt, bis auf den Ausfall des Mountpunktes Aufnahmen funzt eigentlich alles. Ich habe noch 3 weitere Mountpunkte, die auf 2 weiteren HDD auf dem Server eingerichtet sind. Ob die auch ausfallen, prüfe ich gerade. Kurios ist, dass ich von meinem "PC Arbeitszimmer" (Win 7) immer dann auch keinen Zugriff auf das gesamte Netzwerk habe (wohl aber Zugriff auf freigegebene Netz-LW ) , wenn der Mountpunkt Aufnahmen ausfällt. Dass das zusammenhängen könnte, ist mir auch klar. Aber wie kann ich den Ausfall verhindern ?
Komisch ist auch, dass ich zwar den Mountpunkt nicht mehr ansprechen kann, jedoch Cardsharing auf allen Boxen funzt. Dürfte eigentlich doch nicht !
26.12.2010 19:19 launcher20 is offline Send an Email to launcher20 Search for Posts by launcher20 Add launcher20 to your Buddy List
nillebor
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

mal ein aktuelles image getestet??? das 4.6 ist ja schon uralt, würde damit anfangen! das cs funktioniert hat nix mit den mount zu tun, das wäre denn der fall, wenn die netzwerkverbindung in den boxen getrennt wird, oder def. ist!
26.12.2010 19:23
launcher20
Newbie


Registration Date: 22.12.2007
Posts: 51
Which box: DM7025S
External Storage: CIFS
Which Image: Gemini

Thread Starter Thread Started by launcher20
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von nillebor
mal ein aktuelles image getestet??? das 4.6 ist ja schon uralt, würde damit anfangen! das cs funktioniert hat nix mit den mount zu tun, das wäre denn der fall, wenn die netzwerkverbindung in den boxen getrennt wird, oder def. ist!


Ja, ich schrieb ja, dass das Phänomen auch schon bei den Vorgängerversionen und auch bei der nur kurz aufgespielten Version GP 3 auftrat. Aber ich hatte auch die 4.7 schon drauf, keine Änderung. Naja, so alt ist ja die 4.6 auch nicht. Ich wollte nur das viel diskutierte Netzteilbrummen -oder piepsen ab Version 4.7 vermeiden !
26.12.2010 19:29 launcher20 is offline Send an Email to launcher20 Search for Posts by launcher20 Add launcher20 to your Buddy List
nillebor
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hatte mit den 4.7 keine probleme - hast du mal nachgeschaut ob ein firmwareupdate für dein nas gibt???? wenn du es in faslt allen images hast, kanns ja irgendwie nicht an der dream liegen!
26.12.2010 19:36
launcher20
Newbie


Registration Date: 22.12.2007
Posts: 51
Which box: DM7025S
External Storage: CIFS
Which Image: Gemini

Thread Starter Thread Started by launcher20
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von nillebor
hatte mit den 4.7 keine probleme - hast du mal nachgeschaut ob ein firmwareupdate für dein nas gibt???? wenn du es in faslt allen images hast, kanns ja irgendwie nicht an der dream liegen!


Glaub ich mittlerweile auch nicht, prüfe gerade wieder mal, ob irgendein Dienst auf dem Server Datenverkehr nach einiger Zeit verhindern könnte. Komme aber irgendwie nicht weiter.
26.12.2010 19:46 launcher20 is offline Send an Email to launcher20 Search for Posts by launcher20 Add launcher20 to your Buddy List
nillebor
unregistered
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

was fürn nas soll das denn sein??? hast du mal probiert kein gastkonto zu nehmen?
26.12.2010 20:01
launcher20
Newbie


Registration Date: 22.12.2007
Posts: 51
Which box: DM7025S
External Storage: CIFS
Which Image: Gemini

Thread Starter Thread Started by launcher20
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von nillebor
was fürn nas soll das denn sein??? hast du mal probiert kein gastkonto zu nehmen?


Probier ich mal, wäre ne Idee !
26.12.2010 21:33 launcher20 is offline Send an Email to launcher20 Search for Posts by launcher20 Add launcher20 to your Buddy List
launcher20
Newbie


Registration Date: 22.12.2007
Posts: 51
Which box: DM7025S
External Storage: CIFS
Which Image: Gemini

Thread Starter Thread Started by launcher20
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Ich habs probiert, anderes Konto, gleicher Effekt. Ich hab noch festgestellt, immer, wenn ich keinen Zugriff habe, fehlt auch der Mountpunkt im Automount Editor. In der auto.network ist der Eintrag jedoch immer vorhanden. Bei Neustart ist auch zuerst alles wieder da. Naja, ich tüftle weiter :-)
26.12.2010 22:59 launcher20 is offline Send an Email to launcher20 Search for Posts by launcher20 Add launcher20 to your Buddy List
Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - The Gemini Project (GP3, GP2 und GP) :::... » ...::: The Gemini Project 2 :::... » The Gemini Project DM7025/7025+ » NAS nach einiger Zeit nicht mehr ansprechbar

Privacy policy | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR