i-have-a-dreambox.com | Dreambox - Support

Register Calendar Members List Team Members Galerie to Portal Go to the Main Page

Boardrules Frequently Asked Questions Statistik Statistik Search Pinwand Dreambox Blog Ihad/Gemini Fan-Shop
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - Gemini Plugins :::... » ...::: Gemini Plugins (GP2 und GP) :::... » Gemini Plugins (GP) » VLCF kein Ton » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Add Thread to Favorites
Post New Thread Post Reply
Go to the bottom of this page VLCF kein Ton
Author
Post « Previous Thread | Next Thread »
trümerkalle
Newbie


Registration Date: 20.09.2009
Posts: 7
Which box: DM 7020S
External Storage: keine
Which Image: Gemini

VLCF kein Ton Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hi,

ich weis das das Thema schon öfters behandelt wurde aber ich hab noch keine Lösung gefunden…
Ich hab kein Ton bei dem VLCF.
Das Bild ist einwandfrei.
Ich habe das Problem bei einer Dream 7020, 600 und 800.

Ich habe auch schon nachgeschaut ob AC3 als Standard ist. Ist bei allen Boxen nicht der Fall bei der 800 hab ich einen AV-Reciver dranhängen und auch mal mit AC3 versucht aber leider hat das auch nichts gebracht.
Hat noch jemand ne Idee an welcher „Schraube“ ich drehen kann?
Hier nochmal die Config der Dream7020

code:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
15:
16:
17:
18:
19:
20:
21:
22:
23:
24:
25:
26:
27:
28:
29:
30:
31:
32:
33:
34:
35:
36:
37:
38:
39:
40:
41:
42:

<?xml version="1.0" encoding="iso-8859-1" ?>
<?xml-stylesheet type="text/xsl" href="/XSLMPSettings.xsl"?>
<vlc>
<server name="set1" ip="192.168.1.2" webif-port="8080" stream-port="9090" user="" pass="" /> <!-- you can use max 4 server and config sets -->
<server name="set2" ip="192.168.1.2" webif-port="8080" stream-port="9090" user="" pass="" /> <!-- you can use max 4 server and config sets -->

<config name="set1" startdir="E:/Filme1" cddrive="F:" />
<config name="set2" startdir="E:/Filme2" cddrive="F:" />

<codec mpeg1="mpgv" mpeg2="mp2v" audio="mpga" />
<setup name="SVCD" pic="mp4.png" ext="NONE" Videorate="5000" Videotranscode="0" Videocodec="mpeg2" Videosize="352x576" Audiorate="192" Audiotranscode="1" fps="25" soutadd="soverlay,senc" />
<setup name="VCD" pic="mp4.png" ext="NONE" Videorate="5000" Videotranscode="0" Videocodec="mpeg1" Videosize="352x576" Audiorate="192" Audiotranscode="1" fps="25" soutadd="soverlay,senc" />
<setup name="DVD" pic="default.png" ext="NONE" Videorate="5000" Videotranscode="0" Videocodec="mp2v" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" soutadd="soverlay,senc" />
<setup name="File" pic="mpg.png" ext="MPG" Videorate="5000" Videotranscode="1" Videocodec="mp2v" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" soutadd="soverlay,senc" />
<setup name="File" pic="mpg.png" ext="MPEG" Videorate="5000" Videotranscode="1" Videocodec="mp2v" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" soutadd="soverlay,senc" />
<setup name="File" pic="mpg.png" ext="M2P" Videorate="5000" Videotranscode="0" Videocodec="mpgv" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" soutadd="soverlay,senc" />
<setup name="File" pic="mpg.png" ext="MPV" Videorate="5000" Videotranscode="0" Videocodec="mpgv" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" soutadd="soverlay,senc" />
<setup name="File" pic="mpg.png" ext="DAT" Videorate="5000" Videotranscode="0" Videocodec="mpgv" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" soutadd="soverlay,senc" />
<setup name="File" pic="divx.png" ext="AVI" Videorate="5000" Videotranscode="1" Videocodec="mp2v" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" soutadd="soverlay,senc" />
<setup name="File" pic="divx.png" ext="MOV" Videorate="5000" Videotranscode="1" Videocodec="mp2v" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" soutadd="soverlay,senc" />
<setup name="File" pic="wmv.png" ext="WMV" Videorate="5000" Videotranscode="1" Videocodec="mpgv" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" soutadd="soverlay,senc" />
<setup name="File" pic="h264.png" ext="H264" Videorate="5000" Videotranscode="1" Videocodec="mpgv" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" soutadd="soverlay,senc" />
<setup name="File" pic="mp4.png" ext="MP4" Videorate="5000" Videotranscode="1" Videocodec="mpgv" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" soutadd="soverlay,senc" />
<setup name="File" pic="divx.png" ext="DIVX" Videorate="5000" Videotranscode="1" Videocodec="mp2v" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" soutadd="soverlay,senc" />
<setup name="File" pic="default.png" ext="ASF" Videorate="5000" Videotranscode="1" Videocodec="mp2v" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" soutadd="soverlay,senc" />
<setup name="File" pic="default.png" ext="TS" Videorate="5000" Videotranscode="0" Videocodec="mp2v" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" soutadd="soverlay,senc" />
<setup name="File" pic="dvd.png" ext="VOB" Videorate="5000" Videotranscode="0" Videocodec="mp2v" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" soutadd="soverlay,senc" />
<setup name="File" pic="dvd.png" ext="ISO" Videorate="5000" Videotranscode="0" Videocodec="mp2v" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" soutadd="soverlay,senc" />
<setup name="File" pic="dvd.png" ext="BIN" Videorate="5000" Videotranscode="0" Videocodec="mp2v" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" soutadd="soverlay,senc" />
<setup name="File" pic="mp3.png" ext="MP3" Videorate="5000" Videotranscode="1" Videocodec="mp2v" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" soutadd="" />
<setup name="File" pic="mp3.png" ext="WMA" Videorate="5000" Videotranscode="1" Videocodec="mp2v" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" soutadd="" />
<setup name="File" pic="mp3.png" ext="WAV" Videorate="5000" Videotranscode="1" Videocodec="mp2v" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" soutadd="" />
<setup name="File" pic="mp3.png" ext="OGG" Videorate="5000" Videotranscode="1" Videocodec="mp2v" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" soutadd="" />
<!--Feel free to add filextensions as you like. Every listet extension will be proceed now. Example below-->
<!--setup name="File" ext="RATDVD" Videorate="5000" Videotranscode="1" Videocodec="mp2v" Videosize="720x576" Audiorate="192" Audiotranscode="1" fps="25" soutadd="soverlay,senc" /-->
</vlc>





Zur Zeit habe ich den VLC Player 0.9.6laufen um zu testen ob es mit dieser Version funktioniert

Hat jemand ne Idee an was es hängen könnte?
Oder ne andere Lösung Fileme von einem Server auf der Dream zu schauen?

Viele GrüßeTK
03.01.2011 18:28 trümerkalle is offline Send an Email to trümerkalle Search for Posts by trümerkalle Add trümerkalle to your Buddy List
pr1muz pr1muz is a male
Newbie


Registration Date: 04.07.2009
Posts: 1
Which box: DM 600PVR-S
External Storage: keine
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hast du es mittlerweile hinbekommen?
Ich steh auch vor demselben Problem und die Hinweise, die ich bislang im Netz gefunden habe haben noch nichts gebracht...
18.09.2011 13:47 pr1muz is offline Send an Email to pr1muz Search for Posts by pr1muz Add pr1muz to your Buddy List
trümerkalle
Newbie


Registration Date: 20.09.2009
Posts: 7
Which box: DM 7020S
External Storage: keine
Which Image: Gemini

Thread Starter Thread Started by trümerkalle
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hi,

nein leider hab ich noch keine Lösung gefunden.
Ich hab mich auch nciht mehr darum gekümmert da ich auf Enigma2 umsteige und die Box dann abgeschaltet wird...
Viele Grüße
TK
19.09.2011 10:39 trümerkalle is offline Send an Email to trümerkalle Search for Posts by trümerkalle Add trümerkalle to your Buddy List
mrvica2
Fortgeschrittener


Registration Date: 04.03.2006
Posts: 525
Which box: D-Box
External Storage: keine
Which Image: Sonstige

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von pr1muz
die Hinweise, die ich bislang im Netz gefunden habe haben noch nichts gebracht...

auch folgendes probiert?
von rhabarber1848 aus tuxbox Forum
quote:

Anstatt in den VLC-Optionen herumzudoktern, reicht es aus, VLC mit "--sout-transcode-aenc=twolame" zu starten.


mrvica
19.09.2011 13:30 mrvica2 is offline Send an Email to mrvica2 Search for Posts by mrvica2 Add mrvica2 to your Buddy List
abu_ilya abu_ilya is a male
Newbie


images/avatars/avatar-2400.gif

Registration Date: 19.09.2005
Posts: 68
Which box: DM 7020S
External Storage: HDD
Which Image: Gemini

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Originally posted by mrvica2
quote:
Original von pr1muz
die Hinweise, die ich bislang im Netz gefunden habe haben noch nichts gebracht...

auch folgendes probiert?
von rhabarber1848 aus tuxbox Forum
quote:

Anstatt in den VLC-Optionen herumzudoktern, reicht es aus, VLC mit "--sout-transcode-aenc=twolame" zu starten.


mrvica

I had the same problem, and your solution finally brought the sound back, thank you very much!!!
26.10.2011 21:52 abu_ilya is offline Send an Email to abu_ilya Search for Posts by abu_ilya Add abu_ilya to your Buddy List
Tree Structure | Board Structure
Jump to:
Post New Thread Post Reply
i-have-a-dreambox.com | Dreambox - Support » ...::: Archiv - Gemini Plugins :::... » ...::: Gemini Plugins (GP2 und GP) :::... » Gemini Plugins (GP) » VLCF kein Ton

Privacy policy | Team | Suchen | Hilfe


Powered by Burning Board 2.3.6 © 2001-2003 WoltLab GbR